Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (https://forum.sipbroker.com/index.php)
-   Voxalot Support (https://forum.sipbroker.com/forumdisplay.php?f=4)
-   -   Tutorial configuring x-lite softphone is not right. (https://forum.sipbroker.com/showthread.php?t=2104)

KroontjesPen 08-14-2007 08:49 AM

Tutorial configuring x-lite softphone is not right.
 
The part:

Send outbound via: Select the proxy radio button and enter:
Address: eu.voxalot.com

is not working for me. I received then: Registration error: 401 - Unauthorized on my x-lite softphone.

What is the difference in sending this part to Voxalot to notice that difference.

KroontjesPen 08-16-2007 01:11 PM

Solved
 
An answer from martin in an other topic was:

Try setting the "Authentication User-ID" to xxxxxx@voxalot.com

And that did the trick. :)

KroontjesPen 08-19-2007 08:47 AM

I was wrong again.
 
Following an other topic I found out that X-Lite was still partially blocked by the firewall of my ATA.
After making a rule for it everything works likes the tutorial says.

Maybe there is a sticky topic needed about firewall and witch IP's and ports Voxalot used.


All times are GMT. The time now is 12:58 AM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.