Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (https://forum.sipbroker.com/index.php)
-   Voxalot Support (https://forum.sipbroker.com/forumdisplay.php?f=4)
-   -   Voicemail Not Working? (https://forum.sipbroker.com/showthread.php?t=905)

Connect2Talk 01-19-2007 07:28 AM

Voicemail Not Working?
 
Hi

I have had voicemail working until today, now it appears I cannot even dial in to 500. I have not made any changes to my SPA941. Please advise.:(

Thanks for providing such a great service.

Ralph.

AMENDED

I can now call into my email (I don't know why I had the earlier problem) however, I note the following:

1. I set calll forwarding to 786904 (my account ID) so that incoming no's will go to voicemail after about 15 units of delay.
2. If I call in (to test the voicemail) then the SPA941 stops ringing as if transferring the call to voicemail BUT the phone on which I make the call to my SPA941 keeps on ringing without recognising that the call has been transferred.
3. I get the usual email advising me that a message has been left but obviously nothing recorded.
4. If I set the SPA941 to DND then the call is transferred to voicemail without ringing the SPA941.

Any Ideas would be greatly appreciated.

martin 01-19-2007 08:19 AM

If you wait for a couple of days we will be releasing updates to VoXaLot allowing you to specify VM delay.

This will take away the need to configure it in your device

Connect2Talk 01-19-2007 08:23 AM

Quote:

Originally Posted by martin (Post 4729)
If you wait for a couple of days we will be releasing updates to VoXaLot allowing you to specify VM delay.

This will take away the need to configure it in your device

Thank you Martin. I'll wait and see what other goodies you guys have in the pipeline.

Regards

Ralph.

trapper 01-23-2007 01:24 AM

Voicemail doesn't seem to be working at the moment... ie. it's not cutting in after the specified delay on the Member Details page. Instead it rings continually. The last thing I did was change registration to the new au.voxalot.com format in my modem and at e164.org. A friend and I are both getting the same result.

ctylor 01-23-2007 01:39 AM

Trapper, I experienced my VM not cutting in too. I haven't bug tested it much further though to see what the problem was.

martin 01-23-2007 06:01 AM

Please retest and let us know if there is still a problem

trapper 01-23-2007 06:46 AM

It's working fine now... thanks Martin.

Connect2Talk 01-24-2007 12:41 PM

VM not working
 
Hi Martin

Problem persists. Call diverts to VM but incoming caller phone still rings without acknowledging activation of VM. My number is 786904.

Please advise.

Regards
Ralph
Connect2Talk

PS. Forgot to mention that if I activate DND - then the call goes straight through to VM with the resultant message heard in the incoming caller's handset.

???? ANy ideas?

martin 01-24-2007 12:57 PM

Hi Ralph,

Where are the calls coming from?

Another VoXaLot number - if so registered against which cluster?

The more details you can provide the quicker the issue can be investigated.

Edit: There was a problem with voicemail overnight. Can you please check today. Thanks.

Connect2Talk 01-25-2007 12:11 AM

VM not working
 
Quote:

Originally Posted by martin (Post 4923)
Hi Ralph,

Where are the calls coming from?

Another VoXaLot number - if so registered against which cluster?

The more details you can provide the quicker the issue can be investigated.

Edit: There was a problem with voicemail overnight. Can you please check today. Thanks.

Hi Martin,

More info regarding the VM problem.

1. The calls are incoming on a DID.
2. SPA941 rings for the allocated delay
3. SPA stops ringing as it would when transferring the call to VM
4. Incoming DID'ng handset continues to ring out, VM not activated
5. Device registered to us.voxalot.com
6. Device forwards OK to VM on "CFD ALL" without ringing (as its should be I guess?)
7. Configured to CFD on no Ans to forward to my voxalot id (786904)
8. Have tried x-liting in on 786904@voxalot.com with same result

Thank you for you time - much appreciated.

Ralph


All times are GMT. The time now is 11:23 AM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.