Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (https://forum.sipbroker.com/index.php)
-   Voxalot Support (https://forum.sipbroker.com/forumdisplay.php?f=4)
-   -   Can't phone OZtell SIP phone number (https://forum.sipbroker.com/showthread.php?t=227)

Wfeg 06-07-2006 07:44 AM

Can't phone OZtell SIP phone number
 
I have registered with VoXaLot, added a Provider, and created all the dial plan rules suggested in the tutorial. I have also changed my Billion router's (7402VGP) dial plan to [x*][x*].<voxalot.com.au> as suggested in the hardware section of the tutorial.

However, I can't dial an OZtell SIP phone number using the SIP code *698 followed by the SIP number (899060XXXXXXXX). I just get the disconnect signal.

When I test this number using the test facility in VoXaLot's dial plan add section, it shows that the number I have tested goes to @sipbroker.com. Sipbroker.com does not have any records for this SIP number.

The VoxaLot introduction for SIP (Other Provider) seems to indicate that you can dial another SIP phone number if:

1. you provide the SIP code (*698) followed by the SIP number (899060XXXXXXXX), and
2. you have sent the call via VoXaLot.

I think that I have accomplished both of these requirements.

What am I doing wrong?

Any assistance would be appreciated.

Wfeg

affinity 06-07-2006 07:57 AM

This post at WP might help you get sorted:
http://forums.whirlpool.net.au/forum...fm?t=493342#r7

Bazza 06-07-2006 10:22 AM

Quote:

Originally Posted by Wfeg

The VoxaLot introduction for SIP (Other Provider) seems to indicate that you can dial another SIP phone number if:

1. you provide the SIP code (*698) followed by the SIP number (899060XXXXXXXX), and
2. you have sent the call via VoXaLot.

I think that I have accomplished both of these requirements.

What am I doing wrong?

Any assistance would be appreciated.

Wfeg

I notice that the 7402VGP 'Create Rule' page says that it supports a max of 16 digits. You are trying to send 17 digits - 18 if you include the *. Could this be the problem?

Wfeg 06-07-2006 11:22 AM

Quote:

Originally Posted by Bazza
I notice that the 7402VGP 'Create Rule' page says that it supports a max of 16 digits. You are trying to send 17 digits - 18 if you include the *. Could this be the problem?

Bazza

This could be the problem! Can you suggest a workaround?

Wfeg

affinity 06-07-2006 11:30 AM

Quote:

Originally Posted by Bazza
I notice that the 7402VGP 'Create Rule' page says that it supports a max of 16 digits. You are trying to send 17 digits - 18 if you include the *. Could this be the problem?

Is this a dial plan rule or a rule limiting the number of digits that can be sent?

If it is simply a dial plan rule, then perhaps the use of x. instead of xxxxx might be the answer.

Wfeg 06-07-2006 11:38 AM

Quote:

Originally Posted by affinity
Is this a dial plan rule or a rule limiting the number of digits that can be sent?

If it is simply a dial plan rule, then perhaps the use of x. instead of xxxxx might be the answer.

Affinity- you have raised a good point. The dial plan rule does apparently limit the number of digits to 16, but the number *698899060XXXXXXXX is the SIP-Code for Oztralia.com+SIP phone number that I dial on my portable phone. So, perhaps your solution will not be a workaround.

Any other possibilities?

Wfeg

Wfeg 06-07-2006 11:49 AM

Quote:

Originally Posted by Wfeg
Affinity- you have raised a good point. The dial plan rule does apparently limit the number of digits to 16, but the number *698899060XXXXXXXX is the SIP-Code for Oztralia.com+SIP phone number that I dial on my portable phone. So, perhaps your solution will not be a workaround.

Any other possibilities?

Wfeg

I notice that my Billion 7402VGP router in the VoIP Dial Plan 1/Dialing String Tester only returns a test result of *69 when *698XXXXXXXX is tested, (where XXXXXXXX is the SIP number that I wish to phone). Therefore, it seems to me that the Billion 7402VGP router is the problem?

Any thoughts on this?

Wfeg

affinity 06-07-2006 12:24 PM

Quote:

Originally Posted by Wfeg
Any other possibilities?

You can't use the following?
*698899060X.

X. means a digit plus as many other digits as gets entered until the timeout. Perhaps the timeout occurs once 16 digits have been entered and any remaining digits don't get sent.

Another solution....
- have you got a phone number that nobody should be calling (perhaps because it a number for a multi-line phone service)?

If so, then you could setup an ENUM on the number, answer the call to verify and set the ENUM to redirect to the required SIP URI.

Another 'possible' option is to use speed dials at voxalot -- I haven't got one to work yet, but I'm sure others have.

Bazza 06-08-2006 05:03 AM

Quote:

Originally Posted by affinity
...
Another solution....
- have you got a phone number that nobody should be calling (perhaps because it a number for a multi-line phone service)?

If so, then you could setup an ENUM on the number, answer the call to verify and set the ENUM to redirect to the required SIP URI.

Another 'possible' option is to use speed dials at voxalot -- I haven't got one to work yet, but I'm sure others have.

A related solution could be to send the number 8899060XXXXXXXX - that is your number without the *69 - and detect it in Voxalot with 8899060XXXXXXXX (that is 15 digits starting with 8899060 so likely to be unique) then add the *69 as a prefix to ${EXTEN}. That is really easy - if it works !!


All times are GMT. The time now is 01:47 AM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.