Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (https://forum.sipbroker.com/index.php)
-   Voxalot Support (https://forum.sipbroker.com/forumdisplay.php?f=4)
-   -   Cant get Voxalot to work with Billion router 7402VGP (https://forum.sipbroker.com/showthread.php?t=681)

zolo 11-12-2006 12:51 AM

Cant get Voxalot to work with Billion router 7402VGP
 
Hi,

I have registered a VSP in VoXaLot and register port1 of the 7402 with VoXaLot, when people call my VSP SIP number I can hear them but they can not hear me!

Is there anything else I have to set up at the 7402 router? I use voxalot.com.au and port 5060 for everything. People is talking about Stunt server but I dont think my router knows about Stunt.

Has any one using Billion router with VoXaLot successfully? I did a search and found many threads on SPA ATA there are not many on Billion routers, I am the only one who has the problem or Billion and VoXaLot dont mix ?

BTW, I have no problems with voicemail and echo test

Thanks,
Zolo

moollar 11-15-2006 11:06 AM

Quote:

Originally Posted by zolo (Post 3976)
Has any one using Billion router with VoXaLot successfully?

Yes. However, I do not have my VSPs registered with VoXaLot. The are only used outbound (none of them require registration). I do this to help with freeing up the VoXaLot servers (you can thank me later Martin...) and people I know can call my VoXaLot number or numbers registered with ENUM anyway.

I don't know if this will help, but have you forwarded any ports? I think the ports used for the transmission of voice are UDP 16384-16482. You could also try forwarding port 5060.

zolo 11-25-2006 08:44 AM

Quote:

Originally Posted by moollar (Post 4029)
I don't know if this will help, but have you forwarded any ports? I think the ports used for the transmission of voice are UDP 16384-16482. You could also try forwarding port 5060.

Hi, sorry I made a mistake with my post, when people call one of my numbers that registered via VoXaLot, the call is forwarded to my ATA ok, people can hear me ok but I can not hear them, there is no audio at all.

The Billion 7402VGP is the all-in-one unit, there is no need to port forward, it does not allow port forwarding to itself.

I have also tried to have all call forwarded directly to my account@ip.address using the VoXaLot call forward function, same problem, call forwarded ok, people can hear me, but I can't hear people.

Martin, any ideas ?

zolo 11-25-2006 11:48 AM

Hi all,

I enabled firewall log and found out that the Billion router uses UDP port range 5100-5103 for audio, not the well known 16384-16482 UDP port range.
Open up those ports and all is good, I have audio both ways now.

I also open up the seem to be voip standard UDP port ranges 5060-5061 and 16384-16482, just to be sure. There is no need to do any port forwarding (virtual server).

Thanks moollar for giving me the idea.

Cheers.


All times are GMT. The time now is 10:04 PM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.