Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (https://forum.sipbroker.com/index.php)
-   Voxalot Support (https://forum.sipbroker.com/forumdisplay.php?f=4)
-   -   Incoming VSP status Request Sent (AGAIN) (https://forum.sipbroker.com/showthread.php?t=3874)

g00fy 03-11-2009 11:14 AM

Incoming VSP status Request Sent (AGAIN)
 
The status of my incoming VSP says 'Request Sent' again. If I use a softphone I can connect my VSP without any problem.

Can someone please take a look into this?

bp-in 317862XXXXX@... sip.budgetphone.nl Yes Request Sent

martin 03-11-2009 11:35 AM

Quote:

Originally Posted by g00fy (Post 22226)
The status of my incoming VSP says 'Request Sent' again. If I use a softphone I can connect my VSP without any problem.

Can someone please take a look into this?

bp-in 317862XXXXX@... sip.budgetphone.nl Yes Request Sent

Hi g00fy,

In the system your provider is actually REGISTERED. The problem is the "trickery" you budgetphone guys use when you include the the domain name in the username field.

e.g. 317862xxxxx@budgetphone.nl@sip.budgetphone.nl

Our system has problems parsing out this URI.

I can assure you though that the provider is indeed "REGISTERED"

g00fy 03-11-2009 11:49 AM

Thanks Martin,

Just tried and it is working. Should I use another method to register in case of future problems?
I tried several ways before and this was the only way I could make it work (the status was also Registered before).

martin 03-11-2009 12:20 PM

Quote:

Originally Posted by g00fy (Post 22229)
Thanks Martin,

Just tried and it is working. Should I use another method to register in case of future problems?
I tried several ways before and this was the only way I could make it work (the status was also Registered before).

No need to change anything. I just looked at the code and we are catering for these funky usernames.

Looking at your account the provider in question is now "REGISTERED". I suspect there was a temporary issue with budgetphone whereby it was not responding to our REGISTER requests.

This is usually the reason for the status "Request Sent".


All times are GMT. The time now is 07:24 AM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.