Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (https://forum.sipbroker.com/index.php)
-   Voxalot Support (https://forum.sipbroker.com/forumdisplay.php?f=4)
-   -   Server Outages (https://forum.sipbroker.com/showthread.php?t=3581)

martin 12-03-2008 09:56 PM

Server Outages
 
We are currently experiencing 2 server outages. The data center technicians are currently investigating.

We will report more details as information becomes available.

Thanks

craig 12-03-2008 10:13 PM

Hmm... it appears as though our EU server and one of our US servers are not pingable. Both hosting companies provide some level of detail on the outages:

Network Status - ServerBeach Forums
LeaseWeb - NOC

It seems that the outages are completely unrelated, but it seems very odd! We will post again as we find out more.

--
Craig

gambrinus 12-03-2008 11:39 PM

SIP login still not possible
 
Hi Martin, Craig,

though both hosting companies report issues resolved for me neither server (eu and us) works!

Any probs on Voxalot side as well?

Thx, rgds
Martin

craig 12-03-2008 11:51 PM

ServerBeach definitely still has some servers down (their forum posts acknowledge this is the case). What we've experienced in the past is that their servers have "halt on error" set and even though the servers have power restored, they are sitting there waiting for an operator to come along and press the Enter key. Awesome! We've raised this issue with them several times in the past (along with many other of their customers), but as yet, this is still the case.

Leaseweb says that their switch is back up, but doing a traceroute indicates that something is still down. We have an open ticket with them, and are waiting for a response and an ETA for restoration of service.

Apologies for the downtime!

--
Craig

gambrinus 12-03-2008 11:57 PM

Hi Craig,

thanks for the update! Hope they fix issues fast. Curious both server farms are affected at the very same moment in time. What coincidence...

Martin

martin 12-04-2008 01:34 AM

EU Server Update
 
Update from data centre:

Dear customer,

As you might have seen on our noc page your server may be still offline
due to some major coreswitch issues on our location Schuberg Philis
(SBP) At this moment we are solving the latest issues, all servers will
be back online shortly.

More information can be found at: LeaseWeb - NOC

Our apologies for any caused inconvenience.

Best regards,

LeaseWeb - Support

R1CH 12-04-2008 02:16 AM

My service has been down for almost 9 hours now which is not really acceptable for VoIP. I have missed many incoming calls, perhaps it may be time to reconsider data centers if they have such poor response times to incidents, or implement some kind of fail-over for proxy selection.

martin 12-04-2008 05:11 AM

US Server
 
== Update ==

US proxy is back online.

shezad 12-04-2008 05:36 AM

eu.voxalot.com is still down :(

martin 12-04-2008 07:04 AM

== Update ==

EU Server is now online.

Chrisips2 12-04-2008 07:59 AM

Hi Guys

Following the outage yesterday, my last successful registration to eu.voxalot.com was at 06:44:55 this morning (it's now 08:00). Registrations are now failing although I can ping eu.voxalot.com. Is it going to be a while before we are all able to register or should I investigate further?

Many thanks.

Chrisp

carlosalbffgomes 12-04-2008 08:42 AM

The european server is still not workking, at least is not acessible from Portugal. The US servers are OK.

Carlos Gomes

carlosalbffgomes 12-04-2008 10:20 AM

I've been trying several configurations, and I can only work with the Australian server.
The EU server is down. It doesn't respond to ping.
The US server is up, but provider registration is showing some problems. If I call to my own voip number (through SIP Broker or one of my two DID, on in Brazil and the other in UK), the call goes directly to the Voice Mail and the phone doesn't ring.
The AU server is working OK. Only is has considerably more delay, so I will be waiting until de EU server is up and working as it was before yesterday.
Despite this problem, I've to say that voxalot is a wonderful service and I really need it. Thanks for the good work.
Yours,

Carlos Gomes

ataboy 12-04-2008 10:41 AM

I'm on the eu server. Outgoing calls are fine. Incoming calls ring (after quite a long delay) if Call Forwarding is active. Direct incoming calls just result in dead air and show as "unanswered" in the call records.

(It might be something to do with my ATA of course, so I'll dig around with that).

Edit: I just turned off my ATA and used a softphone. Same result - a very long delay then sent to voicemail.

New Edit: I just checked again (14:35 GMT) and everything is working normally. I have made no changes at my end.

carlosalbffgomes 12-05-2008 08:59 AM

EU Server is working OK!
Thanks. :)


All times are GMT. The time now is 11:29 PM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.