Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (https://forum.sipbroker.com/index.php)
-   Voxalot Support (https://forum.sipbroker.com/forumdisplay.php?f=4)
-   -   Lost all access to Voxalot (https://forum.sipbroker.com/showthread.php?t=7246)

Xtropy 03-11-2011 10:03 PM

Lost all access to Voxalot
 
About an hour ago I lost all ability to make and receive calls through Voxalot. I have tried from my ATA and softphone (both over 3G and WIFI so issue isn't isolated to my network) and cannot make calls. My SIP provider (freephoneline.ca) showed my SIP Registration with Voxalot as offline. I unregistered all accounts from us.voxalot.com and re-registered under the eu.voxalot.com cluster and I was able to receive calls but still cannot make calls. I changed my softphone from Voxalot directly to freephoneline.com and I was able to make calls so the issue is not with my SIP provider but with Voxalot. No calls I make or receive show in the call logs and I cannot echo test with *600 (dead line) but I can access my voicemail with *500. *500 is the only number that is currently working for outgoing calls. I have tried all 5 of my VOIP providers through Voxalot and none are making outgoing calls (but I can receive incoming after the eu.voxalot.com switch). Bypassing Voxalot, I am able to make calls directly from the SIP providers settings.

Please advise?!?!

Softphone Logs (XXXX'd out personal IP/account/numbers)

SIP
2011-03-11T22:30:18.561Z
Received:
192.168.1.121[192.168.1.121]:52520 <- 64.34.163.35:5060
641
SIP/2.0 408 Request Timeout
From: "XXXXXXXX" <sip:XXXXXX@us.voxalot.com>;tag=DC7A971871CF2682AB D0C3CF051D726B
To: <sip:XXXXXXXX@us.voxalot.com>;tag=049a3b607bd4752c 2bc556633d106b58-986b
Call-ID: 35E6CCD9D81E977573B7C33B3694C533F19E6CB6
CSeq: 1 INVITE
Via: SIP/2.0/TCP 192.168.1.121:52520;received=XXX.XXX.XXX.XXX;branc h=z9hG4bKdlsV8e9VIb1olh7O;rport=52520
Server: OpenSer (1.1.0-notls (i386/linux))
Content-Length: 0
Warning: 392 64.34.173.199:5060 "Noisy feedback tells: pid=26116 req_src_ip=64.34.163.35 req_src_port=5060 in_uri=sip:XXXXXXX@us.voxalot.com out_uri=sip:*1*XXXXX-XXXXXXXXX@64.34.173.199:5061 via_cnt==0"

wycodreams 03-12-2011 02:50 AM

Same problem. ¿?

wycodreams 03-12-2011 03:45 AM

Cambie mi servidor de us.voxalot.com:443 a proxy01.us1.voxalot.com:443 gracias a la informacion de Emoci y por si acaso cambie mi STUN SERVER de siphone a stun.voxalot.com.au:3478, ya que gizmo dejara de dar servicio y Voxalot volvio a funcionar.
Aqui la informacion:

http://forum.voxalot.com/voxalot-sup...ce-status.html

kuokuo 03-12-2011 04:26 AM

same problem.

BTW. its "Service Status Details" can not keep to date, need improve.

martin 03-13-2011 03:16 AM

Hi Guys,

I can see a network issue in the logs around that time. Judging by the logs the issue has been corrected. Please let me know if you are still having problems.

amir_159 03-21-2011 07:47 AM

Hi Martin,

I confirm that the problem still exisit as follows

During the last 24 hours I have received several complaints from voxalot users including me.
most of the voxalot to voxalot fail. After the ring tone it's silence all the way

This happens with different subs in different countries with different ISP and router
I guess u have a major problem at ur side

Please help
Thanks
Amir

amir_159 03-23-2011 07:12 PM

Good news, problem disappears if I use eu or the au servers
But it's persistent with the us servers.

Can you help please before I have to change the configuration in about 50 devices around the globe?

Thanks


All times are GMT. The time now is 09:19 AM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.