Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (https://forum.sipbroker.com/index.php)
-   Voxalot Support (https://forum.sipbroker.com/forumdisplay.php?f=4)
-   -   Voxalot and Sipdroid - call problems (https://forum.sipbroker.com/showthread.php?t=6861)

voxguyca 10-14-2010 11:20 PM

Voxalot and Sipdroid - call problems
Was wondering if someone might help me to diagnose some difficulties I've been having getting Sipdroid to play nicely with Voxalot - I've tried a few things but am still stumped. Here are the details:

- I have a premium Voxalot account with two voice service providers - netfone.ca and pfingo
- I have an old Sipura ATA set up to connect with Voxalot at home through a DSL connection
- the home connection works great through both service providers
- I tried setting up Sipdroid on my Android device, using the setup instructions from the Voxalot site for iPhones (I think using something called SIAX?)
- I do not go through pbxes.org but rather connect directly to us.voxalot.com
- I get the little green indicator which indicates that Sipdroid has successfully registered
- When I try the *600 echo test, all works well - quality seems good, only slight lag - whether WiFi or 3G
- However, whenever I try to dial a real phone number, things get ugly - sometimes I hear a ring tone, most times not. Patchy connections at best, often with Sipdroid indicating "no data". Then after a minute or two the call is always dropped.

I'm a bit surprised by the end result - would have thought once the echo test works, then the rest of it would work. Not even sure where to begin troubleshooting. Might there be an issue because I have my ATA at home registered and also am trying to register Sipdroid at the same time? If so I would have thought that would also affect the echo test.

Anyway, if there is anyone who has gone through this I'd certainly appreciate any thoughts you might have.


All times are GMT. The time now is 09:21 PM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.