Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (https://forum.sipbroker.com/index.php)
-   Voxalot Support (https://forum.sipbroker.com/forumdisplay.php?f=4)
-   -   Inbound calls from PSTN (https://forum.sipbroker.com/showthread.php?t=885)

tlg 01-13-2007 12:05 PM

Inbound calls from PSTN
 
I am just setting up Voxalot for use with a simple ATA (Netcomm V300).
I have the ATA successfully registered to Voxalot using my six digit Voxalot account number.
Outgoing calls via dial plans to various VSPs are working fine.

What I am trying to set up now is incoming calls from PSTN to my Voxalot number.

I have Default Call Forward rule set to:
sip:123456@voxalot.com (where 123456 is my Voxalot acct number)
and no other Call Forward rules.

I dial the local Sipbroker access number (Bris Aust 61 7 3018 2881) from a PSTN phone and get the voice prompt, then I enter *010 123456

However the ATA phone doesn't ring and I get a very choppy ringing tone in the PSTN phone.

Is there something in the set up that I have missed?

Thanks for any help.

martin 01-13-2007 12:49 PM

Is your ATA registered with voxalot.com or voxalot.com.au?

If it is voxalot.com.au try calling *061xxxxxx from the SIP Broker access number.

Williamz 01-13-2007 08:49 PM

Hi,
My Voxalot registration ID is 200664.
My Voxalot account is set to Register to recieve incoming calls from one VSP.
Every time I rebuild my Voxalot account from scratch, every thing works Ok but after a short while (while Voxalot says 'registered' and every thing is ok) I got no incoming calls anymore. Callees (Incoming calls) get a recording from my VSP reporting an account error.
Nota: when I try to connect an ATA in parallel straight to my VSP, both connections (The one connected straight to my VSP and the one connected with Voxalot) start both ringing again on incoming calls..
Is Voxalot loosing registration ?! would you please have an insight ?

William

tlg 01-18-2007 10:36 AM

Quote:

Originally Posted by martin (Post 4652)
Is your ATA registered with voxalot.com or voxalot.com.au?

If it is voxalot.com.au try calling *061xxxxxx from the SIP Broker access number.

Hi Martin
Thanks for the advice. I had the ATA registered to sipbroker.com and my Preferred Server for Registration set to sipbroker.com.au

Changing the ATA registration to sipbroker.com.au and using *061xxxxxx now allows the incoming call to ring the ATA phone and the call to proceed.

I notice that there is a speech delay of almost a second for the incoming call.
Is this normal?
Are the speech data packets travelling via a distant server for these calls?

I've tried enabling STUN on the ATA and pointing it to stun.voxalot.com.au but this results in no audio in either direction for the call.

Thanks again for your help.

martin 01-18-2007 11:00 AM

The SIP Broker access numbers have their POP based in New York. So there will be some latency from the access numbers to voxalot.com.au

tlg 01-18-2007 11:18 AM

OK I see.
Thanks for the info.

MGifos 01-19-2007 11:33 AM

Thanks also. This helped me a lot. I was calling an ATA (which I had set up for someone) that was registed with voxalot.com.au using SIP Broker PSTN numbers using *010 and it was ringing but no audio either way. Using *061 works fine. I was confused because the same thing happened when I called them from my ATA which is registed with voxalot.com; ringing but no audio, although the reverse worked. I changed mine to voxalot.com.au and everything is fine.

MG.


All times are GMT. The time now is 10:33 PM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.