Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (https://forum.sipbroker.com/index.php)
-   Voxalot Support (https://forum.sipbroker.com/forumdisplay.php?f=4)
-   -   Voip Service Providers can't authenticate (https://forum.sipbroker.com/showthread.php?t=4404)

jrvela 09-25-2009 01:25 PM

Voip Service Providers can't authenticate
I have had Voxalot for a couple years now and it has been working great. I use Pennytel as my service provider for all outbound PSTN calls with no problems. Over the last couple of years I have help friends and family set their accounts for like mine.

For the last couple of days I have been having problems setting up a friend with a Voxalot account using Pennytel. I set up the dial plan to route calls to a Pennytel account the call seems to route that way but I get a message saying "This password is not valid...". I go back verify that the password is correct and try it again. Same thing. I tried it many times thinking that I might have fat finger the Pennytel password. I double check the account and password many times. It keeps failing. The I decide to just use my account, which I know the account and password very well. This does not work either. Then I got to my Voxalot account which works fine and has for years. I create a new entry for my Pennytel account and create a test pattern in my dial plan to route calls this way. Guess what? I get the "This password is not valid" message. Again I check and double check accounts and passwords. They are all good and still fail. I came to the conclusion that something must have changed in the way Voxalot stores password, when you create a new Voice service provider. My old settings work, but any new Service provider I create, cannot authenticate.

kurun 09-25-2009 06:12 PM

Just did a quick check with an existing provider.
I set uup a new provider, and loaded in the previously used sip data and password for that provider.
I set up a dial plan and routed a call to this provider.
The call worked correctly (using us.voxalot.com).

Could your issue be a Pennytel related issue?

jrvela 09-25-2009 08:27 PM

I am still having problems. After some more testing it seems like the issue might be with a new Voxalot Basic account and Pennytel. Initially I was setting this up on a new Voxalot account and did an export of providers and dial plans from my account then imported into the new account. After which I proceeded to change Pennytel authentication credentials in Voxalot Voice Service Providers. Since I could not get it to work I completely deleted the dial plan and all the providers. Then I created one provider (Pennytel) and one Smart rule (the default). It still did not work. Then I though maybe the Voxalot account got messed up with the import of cvs file. Thus I created a brand new Voxalot Basic account and created one provider (Pennytel) and one dial plan rule. No luck. I was able to create another provider (Callcentric) and that worked OK. My concussion is that new Voxalot Basic accounts cannot authenticate to Pennytel. I still need help. Is there someby out there with a Pennytel account that can test from a new Voxalot Basic account?

191727 09-26-2009 06:37 PM

I have exactly the same problem. I am also a premier member since last two years back and having helping lots of friends with voxalot. Recently I opened 2 voxalot Basic Accounts and having same problem as jrvela described. I added betamax levels for outgoing service provider. So, it seems to be some problem with Voxalot New Basic accounts, old accounts work great withtout any problem. Hope the moderator and expert team will look and find out the cause. Thanks in advance!

All times are GMT. The time now is 09:56 AM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.