Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (https://forum.sipbroker.com/index.php)
-   Voxalot Support (https://forum.sipbroker.com/forumdisplay.php?f=4)
-   -   VoXaLot Performance Tuning - Phase 1 (https://forum.sipbroker.com/showthread.php?t=277)

martin 07-01-2006 07:33 AM

VoXaLot Performance Tuning - Phase 1
 
Due to a big increase in member numbers we have noticed a couple of performance issues around outgoing calls.

This morning we released phase 1 of these performance tuning enhancements.

Interested in your feedback.

Ron 07-01-2006 09:41 AM

Outgoing call setup time appears to be further improved. Worst case is now 3 seconds, with the average time being 2 seconds, for the destination phone to start ringing. That's testing across five providers to a PSTN destination.

Ron

wildbill 07-02-2006 12:47 AM

Agree quicker now about 4 secs before ring here - Bill

hisybr 07-03-2006 12:35 AM

Long Delays -- Timing Out
 
We are finding that our calls often don't go through at all. Mostly using SipPhone or GizmoProject to ring US in AM Australian hours, however, also using AstraTel to call interstate throughout the day. Just get lots of silence until it times out to busy signal.

Just tried several times, all of the above providers, with varying waits to time out. No success connecting on any provider. Even tried initiating call through SipPhone web page. Rang my ATA connected phone OK (so found me through VoXaLot registration, but again, silence to time out making the other half of the call.

The concept is great, but performance seems to be very problematic. Oversubscribed?

hisybr 07-03-2006 01:13 AM

Definitely Voxalot...
 
Hi,

Right after my last post, where I timed out for all three providers, I unregistered one of my services on VoXaLot, and then reset my ATA from VoXaLot (.com.au) to another provider. Called out on them direct without any problems at all.

So, call initiation problems definitely seem to be on the VoXaLot end. As our calls have been going though OK sometimes, does not seem to be a settings problem on our end. General feedback is that daytime (Australia) is worse than evening in terms of getting through. Oversubscribed? Would it be any better if I switched to .com instead of .com.au?

Cheers, Brian

martin 07-03-2006 04:00 AM

Thanks for the feedback. We are interested in other peoples experiences also?

wildbill 07-03-2006 06:04 AM

Martin - a long delay now approx 15 seconds before ringing - also SPA monitor now says Dialling Stunning Calling then displaying the called number - this didnt happer before (Stunning) - Bill

affinity 07-03-2006 06:19 AM

I have a test ATA that was able to make calls behind a NAT firewall using a STUN server last night, but today I have no audio incoming.... my 7402VGO is working fine both ways, but not the test ATA [even though it did last night...]

martin 07-03-2006 06:42 AM

Bill and affinity How is the RTP/STUN now?

wildbill 07-03-2006 06:57 AM

Martin still getting delay - speed improved slightly (about 11secs) also 600 takes about 8 secs to answer where it was almost instantaneous before - Bill


All times are GMT. The time now is 08:46 AM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.