PDA

View Full Version : *500 not working


fpa2405
10-30-2008, 02:21 PM
Could you please help me,

My account seems to be correctly configured, my voice mail activated.
When someone lives a message, I get an e-mail a few minutes later with the message attached.
My only problem is that *500 is not working from my home.
When I'm using a regular phone, I can access my voice mail By dailing *010500, but from my VOIP home phone it is not working at all.
I have configured a dial plan for *500 sending to voxalot.....

any suggestion welcome.

Thanks

boatman
10-30-2008, 09:22 PM
Does *600 work from your VoIP home phone? The problem could be with the dial plan. Please post the dial plan from your VoIP home phone.

kurun
10-31-2008, 01:26 PM
Try 500 and 600 for Voice Mail and Echo test respectively from your Voxalot account.

They should also work.

Check if your ATA or VoIP phone has some native codes (*xx) which may be intercepting the *50/*60 characters and not passing them to Voxalot.

This is a common problem with some devices, but the feature can be shut off in your ATA settings, or you can use the alternate string above.

You can bypass this problem (*xx not being passed through) in the Voxalot dial plan by picking a string that will get passed to Voxalot and replacing it there. This can create a messy dial plan, and you have to be careful to make sure the dial plan does not manipulate actual numbers that you need to reach.

Regards

Stoker
12-06-2008, 05:05 PM
I too am having trouble with *500 and *600. When I dial either *500 or *600, the softphone indicates connection, but I get no audio.

I've been using Voxalot for 2+ years, but noticed that my voicemail stopped working reliably about a month ago. I'm using X-Lite with the Basic (free) Voxalot service. My dialplan is the X-Lite default:

#1\a\a.T;match=1;prestrip=2;

I can perform echo tests on other services (e.g. 1-747-474-3246@sipphone.com) successfully.

Any ideas?

Stoker
12-20-2008, 06:22 PM
I'm still hoping for an answer....

boatman
12-20-2008, 10:38 PM
I'm still hoping for an answer....
I don't know what the problem is and I'm not really familiar with X-Lite. Are you using Voxalot on the standard SIP port (5060)? This seems like a problem I have seen in Linksys ATAs; when using one of Voxalot's alternate SIP ports it's important to use "Outbound Proxy:", otherwise audio doesn't work for 500 and 600.

Maybe you should post your X-Lite's settings, someone may be able to double check them for you. You also might want to describe your LAN, router and NAT situation regarding the computer you are using for X-Lite.

Stoker
12-21-2008, 05:26 AM
Thanks for triggering the ole brain cells boatman! :D

The solution is to add the port number to the proxy address. So in the instructions for Configuring your X-Lite Softphone to Use Voxalot, Step 4 should say:


Address: us.voxalot.com:5060


This fixes X-Lite to be able to call voicemail and echo test (*500 & *600.)

- Stoker :cool:

boatman
12-21-2008, 05:31 AM
Thanks for replying boatman. Your questions triggered a solution!

It turns out that the recommended X-Lite setup settings, as posted on on the Voxalot FAQ's (HERE) (http://faq.voxalot.com/action/view/Configuring_your_x-lite_softphone_to_use_Voxalot), need to be modified to include the port number.

In Step 4, it should say:
* Domain: voxalot.com:5060
* Address: us.voxalot.com:5060

Note the addition of ":5060" on both lines. This fixes the problem. :cool:

I wonder if there's a way to get that FAQ page updated?
It's a wiki, so anyone can register and make changes.

boatman
12-21-2008, 05:37 AM
This fixes X-Lite to be able to call voicemail and echo test (*500 & *600.)
- Stoker :cool:
That's great! Other X-Lite users will be grateful for your discovery. :cool:

By the way, I got 3 or 4 messages on this thread from you. It looks like you were trying to post something. Apparently some kind of anti-spam bot erased your messages by mistake, or did you erase them yourself?

Stoker
12-21-2008, 05:56 AM
I've edited the FAQ to include port 5060 in the proxy address. Thanks again boatman!

Stoker
12-21-2008, 05:59 AM
My previous replies were deleted by the system because they were perceived as spam. After several attempts, I realized that trying to embed the link to the FAQ in my reply was the cause. False positives are tricky little beggers. :rolleyes:

vikasintl
12-27-2008, 08:23 PM
I've edited the FAQ to include port 5060 in the proxy address. Thanks again boatman!

I have some problem checking voice mail on x-lite version 3.0 build 47546
when ever I dial *500 or *600 it says person you are calling is unavailable.

Also note that when ever I choose "register with domain and receive incoming calls" it says registration error but If I don't choose to register with domain and receiving incoming call" it registers and ready.

under sip settings
I have put us.voxalot.com as domain and
us.voxalot.com:5060 as proxy

also dialing plan is #1\a\a.T;match=1;prestrip=2;

can you tell me what is wrong in my configuration?

Stoker
12-28-2008, 09:19 PM
Hi vikasintl,

I sure wish I had an answer for you, but I don't see anything wrong with your setup.

You're using the same version of x-lite as me; same domain, proxy, and dialplan. In the Properties / Voicemail tab I have the "Number to dial for checking voicemail" set to
sip:*500@voxalot.com, but that shouldn't matter if you're dialing *500 directly.

The only thing I can think of is that it might be a firewall issue, but I'm no expert with those.

Good luck,
Stoker

boatman
12-28-2008, 10:29 PM
under sip settings
I have put us.voxalot.com as domain and
us.voxalot.com:5060 as proxy
Have you tried "Domain: voxalot.com:5060" instead of "Domain: us.voxalot.com" ?

sleek
01-01-2009, 01:34 PM
On a Grandstream HT-502 ATA voicemail does not work for me as well. The IVR returns "Login incorrect".

I thought it has something to do with DTMF, because from Eyebeam softphone I'm able to authenticate and hear the actual messages but not from my ATA.

However I dialed from my ATA *645904 a mosuelike.org echo test and when the IVR requested option 1 for an echo testing the system accepted my choice, again this is from my ATA. Could it be possible this 'issue' to be originating from your servers?

sleek
01-05-2009, 10:32 AM
On a Grandstream HT-502 ATA voicemail does not work for me as well. The IVR returns "Login incorrect".

I thought it has something to do with DTMF, because from Eyebeam softphone I'm able to authenticate and hear the actual messages but not from my ATA.

However I dialed from my ATA *645904 a mosuelike.org echo test and when the IVR requested option 1 for an echo testing the system accepted my choice, again this is from my ATA. Could it be possible this 'issue' to be originating from your servers?

Fixed after disabling DTMF via SIP INFO