PDA

View Full Version : Is speed dial working?


gedm
03-16-2006, 11:26 AM
I have tried to use speed dial but I only get an engaged signal for the numbers I try to contact.

I have tried my Astratel number and my freshtel number. I have entered sip:8888xxxx@sip03.astratel.com.au and sip:8542xxxx@sip.freshtel.net (I replaced the xxxx with the correct phone number). I know I can get incoming calls with my astratel account because I can ring through the PSTN to VOIP gateway and enter my ENUM number to get through to the home phone.

Oddly, if I enter *2698888xxxx after dialling the gateway number 7421-2359 I get the engaged signal after a long period of silence. Am I doing something wrong here?

I am using a Billion 7402 VGP and can access the echo test and voicemail on voxalot so I know it's connecting OK to voxalot. I don't have a debug function on the VGP. Is there any other way to debug with voxalot?

Thanks

martin
03-16-2006, 12:50 PM
Hi,

A couple of things to try to isolate problem:

1. Are you able to dial *393612 and connect?
2. Add sip:613@fwd.pulver.com to your speed dial and dial **<speeddial number> and see if that connects.
3. If the above works you have no problem with outbounds and may need to look at why the inbound is not working.

gedm
03-17-2006, 06:56 AM
Thanks for the info. The first two tests worked fine.

So it looks like something wrong with freshtel and astratel.