Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 07-20-2010, 11:31 AM   #1
morph0
Junior Member
 
Join Date: Jul 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
morph0 is on a distinguished road
Default Vox Lite, MNF registration issues.

Hi all,

I am using my 1 registration for my MyNetFone account and for the first couple of weeks all was well. Now the MNF settings are playing up a lot.

Sometimes it registers most times it doesn't, i tried changing to the AU/US/EU server and changing between there sip address's and it still only works sometimes.

When it does actually decide to authenticate i am stuck with unable to make a call when trying to dial a number and if i try to call the DID it doesn't even ring once before going to a message bank.

If anyone knows whats going on or how to fix this persistant issue it would be muchly appreciated.
morph0 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
faq.sipbroker.com user registration issues kieranmullen SIP Broker Support 0 03-10-2009 07:28 PM
Issues with provider registration imagn Voxalot Support 2 11-13-2008 03:40 PM
registration issues! rtadavarty Voxalot Support 5 03-14-2008 10:36 PM
Symmetric NAT issues with Cisco 7961G prevent registration polygnwnd Voxalot Support 3 01-19-2007 12:46 PM
Provider Registration Issues - Always says "Request Sent" shibukraj Voxalot Support 4 01-03-2007 11:07 AM


All times are GMT. The time now is 08:08 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.