Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 03-08-2007, 01:00 PM   #1
The King
Member
 
Join Date: Feb 2007
Posts: 63
Thanks: 18
Thanked 4 Times in 4 Posts
The King is on a distinguished road
Default Grandstream 286 - No outbound calls!

I've just received delivery of my Grandstream Handytone 286 adaptor.

I have configured it to use my voxalot account, however I have a problem!!

First - background on my setup.
Voxalot account has been set so that incoming calls come via sipgate, and outgoing calls go via voipcheap. I have no problems with the voxalot setup as it has all been working fine when using the x-lite softphone.

Now using the HT-286 adaptor, with a cordless phone plugged in;

When I dial my sipgate number from another phone, my phone connected to the ATA rings, and I can have a conversation no problem, so incoming is working fine.

However when I dial a number to make an outbound call nothing happens!
I have waited for over a minute (thinking it may take some time for the instruction to go through) but nothing.
I have tried dialing using a # after the number, and without dialing a #, neither gives me any joy.

Does anyone have experience with this ATA? What am I doing wrong!? If it were registration or firewall issues I could understand, but with incoming calls working surely this isn't the problem?
The King is offline   Reply With Quote
Unread 03-08-2007, 01:51 PM   #2
tomblandford
Senior Member
 
Join Date: Jan 2007
Posts: 222
Thanks: 44
Thanked 23 Times in 22 Posts
tomblandford is on a distinguished road
Send a message via Skype™ to tomblandford
Default

Have you tried putting the number you are dialling into the test box of the dial plan tab on the voxlaot website?

Are you using 0044 up front? You need to with voipcheap. have you set it to skip the 0 if not, ie 01222 converts to 00441222 and not 0044012222 in the test. My voipcheap dial plan looks like this: _07. 0044${EXTEN:1} VoipCheap (I only use it for mobiles).

Have you got your voipcheap account registered to sip.voipcheap.com (that's what I have) or just voipcheap.com?

Are you logged on still in Xlite (you can only log on in one place with voipcheap). If you set your voipcheap account not to 'SIP register' in voxalot this will not be a problem.

And finally, have you got your ATA registering to eu.voxalot.com or just voxalot.com - I'm never sure which to use but I have mine on the eu one.

Hope one of those ideas works!

Oh, one more thing: have you tried outgoing calls with Sipgate? That will help work out if it is your settings in the ATA or voxalot. You can use 0800200300 for free testing!

Last edited by tomblandford; 03-08-2007 at 02:02 PM.
tomblandford is offline   Reply With Quote
Unread 03-08-2007, 02:41 PM   #3
The King
Member
 
Join Date: Feb 2007
Posts: 63
Thanks: 18
Thanked 4 Times in 4 Posts
The King is on a distinguished road
Default

Hi, thanks for your message.

My dial plans are all set up correctly, which is why outgoing calls work just fine with x-lite.

I have not set voxalot to 'SIP register' my voipcheap account.
But in any case I have tested this with the x-lite off as well as with it running.

It must be my settings on the ATA, but I really can't see what I've done wrong!

Do I need to set up the ATA so it recognizes the tones I press on my phone?
Is Grandstream adding a 'dial plan' of it's own before sending my dialed numbers through to voxalot?

My SIP server in set to us.voxalot.com, that is the same as I had in x-lite (that is my closest geographical server)
The King is offline   Reply With Quote
Unread 03-08-2007, 02:50 PM   #4
tomblandford
Senior Member
 
Join Date: Jan 2007
Posts: 222
Thanks: 44
Thanked 23 Times in 22 Posts
tomblandford is on a distinguished road
Send a message via Skype™ to tomblandford
Default

have you tried outgoing calls with Sipgate?
tomblandford is offline   Reply With Quote
Unread 03-08-2007, 03:03 PM   #5
The King
Member
 
Join Date: Feb 2007
Posts: 63
Thanks: 18
Thanked 4 Times in 4 Posts
The King is on a distinguished road
Default

Tried calling 0800200300 as you suggested
(had to create a dialplan to send _08. to 0044${EXTEN:1} via Sipgate)

Nothing, no joy at all.
The King is offline   Reply With Quote
Unread 03-08-2007, 03:09 PM   #6
tomblandford
Senior Member
 
Join Date: Jan 2007
Posts: 222
Thanks: 44
Thanked 23 Times in 22 Posts
tomblandford is on a distinguished road
Send a message via Skype™ to tomblandford
Default

I have a Gransdstream phone (not ATA) but I think setup is similar. I'll send you a screen dump of my setup tonight when I get home and you can play spot the difference and see if that gets it working. About 7pm GMT today, check here: http://homepage.ntlworld.com/tomandkate/gs/
.

Last edited by tomblandford; 03-08-2007 at 03:13 PM.
tomblandford is offline   Reply With Quote
Unread 03-08-2007, 03:17 PM   #7
affinity
 
Join Date: Apr 2006
Posts: 799
Thanks: 66
Thanked 61 Times in 44 Posts
affinity will become famous soon enough
Default

The first things to test are voicemail and echo test at voxalot itself, *500 and *600 respectively.
affinity is offline   Reply With Quote
Unread 03-08-2007, 03:19 PM   #8
The King
Member
 
Join Date: Feb 2007
Posts: 63
Thanks: 18
Thanked 4 Times in 4 Posts
The King is on a distinguished road
Default

Quote:
Originally Posted by tomblandford View Post
I have a Gransdstream phone (not ATA) but I think setup is similar. I'll send you a screen dump of my setup tonight when I get home and you can play spot the difference and see if that gets it working. About 7pm GMT today, check here: http://homepage.ntlworld.com/tomandkate/gs/
.
Fantastic, thanks a lot!
The King is offline   Reply With Quote
Unread 03-08-2007, 03:38 PM   #9
tomblandford
Senior Member
 
Join Date: Jan 2007
Posts: 222
Thanks: 44
Thanked 23 Times in 22 Posts
tomblandford is on a distinguished road
Send a message via Skype™ to tomblandford
Default

Quote:
Originally Posted by affinity View Post
The first things to test are voicemail and echo test at voxalot itself, *500 and *600 respectively.
Also try 500 without the * since *500 has never worked on my grandstream phone (I think it could be reserved by the phone for speed dialling or something?)
tomblandford is offline   Reply With Quote
Unread 03-08-2007, 03:44 PM   #10
affinity
 
Join Date: Apr 2006
Posts: 799
Thanks: 66
Thanked 61 Times in 44 Posts
affinity will become famous soon enough
Default

If you want to try 500 you may need to add a dial plan entry that replaces 500 with *500 as follows:

500 => *500 via VoXaLot

[same goes for 600]

I thought that 500 and *500 would both work, but I just did a test on the test and production servers that failed to work, so I added the dial plan entries.
affinity is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Voxalot and Sipura/ATA Tutorial: A Comprehensive Walkthrough ctylor Voxalot General 5 04-28-2010 12:52 AM
Adding Providers - Outbound calls yfm Voxalot Support 2 05-31-2007 12:53 PM
Registering VoXaLot for outbound calls only tomblandford Voxalot Support 2 01-08-2007 09:17 PM
outbound calls joeturner Voxalot Support 2 10-14-2006 12:38 PM
No outbound audio on outbound calls KiniK Voxalot Support 2 05-21-2006 06:40 PM


All times are GMT. The time now is 12:54 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.