Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 05-20-2006, 03:18 AM   #1
KiniK
Junior Member
 
Join Date: May 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
KiniK is on a distinguished road
Question No outbound audio on outbound calls

Ok, I realize it's probably a common issue due to nat/network configuration, but I still couldn't fix that.

Issue is, when someone calls me, everything works fine. When I call back this person, he can't hear me, I can hear him.

I use sipdicount, my only provider setup in voxalot for now. Then ipkall to get a phone number.

I tried (all?) combinations of port forwarding, dmz, playing with QoS, and the settings on my spa3000 (nat enable, keep alive...).

Any idea?

Thanks,
KiniK.
KiniK is offline   Reply With Quote
Unread 05-20-2006, 03:33 AM   #2
KiniK
Junior Member
 
Join Date: May 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
KiniK is on a distinguished road
Default I knew it...

I spent the last two days fighting with that, and it's two minutes after posting that I find the solution...
It was in the previous thread
For all the people like me lurking forums to find answers: CODECS!
I forced my spa3000 and voxalot to use the ulaw codec, and only that one, and it now works. I guess that when the codec negociation occurs, it actually matters who initiate the call.

Now, I'll try to reduce that echo and see if the quality is good, or if I should try a different codec.
KiniK is offline   Reply With Quote
Unread 05-21-2006, 06:40 PM   #3
cgigate
Junior Member
 
Join Date: May 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
cgigate is on a distinguished road
Default

It is popular problem, it may not relate with codec!
All my systems only set one codec G.711u
cgigate is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Voxalot and Sipura/ATA Tutorial: A Comprehensive Walkthrough ctylor Voxalot General 5 04-28-2010 12:52 AM
Adding Providers - Outbound calls yfm Voxalot Support 2 05-31-2007 12:53 PM
Grandstream 286 - No outbound calls! The King Voxalot Support 28 03-12-2007 10:16 AM
X-Lite: some IP calls lose audio ~3secs Tslam Voxalot Support 10 03-05-2007 04:03 AM
No audio on outbound calls darbzenith Voxalot Support 1 11-14-2006 04:14 AM


All times are GMT. The time now is 11:21 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.