Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 05-04-2006, 05:01 AM   #1
cgigate
Junior Member
 
Join Date: May 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
cgigate is on a distinguished road
Angry My VoxAlot # never ring! (no incoming call)

I tried to set up my Cisco 7960, ATA Leadtek 8051, softphone Jphone.
but non of them could get incoming ring!
Outgoing call looks OK, I can dial 600 or 500!
but no incoming call, my phone have never ring!
what is the problem ?

Last edited by cgigate; 05-04-2006 at 05:23 AM.
cgigate is offline   Reply With Quote
Unread 05-04-2006, 07:05 PM   #2
alfredwesterveld
Junior Member
 
Join Date: Mar 2006
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
alfredwesterveld is on a distinguished road
Default

Quote:
Originally Posted by cgigate
I tried to set up my Cisco 7960, ATA Leadtek 8051, softphone Jphone.
but non of them could get incoming ring!
Outgoing call looks OK, I can dial 600 or 500!
but no incoming call, my phone have never ring!
what is the problem ?
We will need a little bit more information to help you out. For examples settings for phones, structure of your network(directly connected to the internet, or maybe router in between), maybe your number so i can try to call you, etc etc!
alfredwesterveld is offline   Reply With Quote
Unread 05-09-2006, 03:15 AM   #3
ctylor
 
ctylor's Avatar
 
Join Date: Apr 2006
Location: Vancouver, BC
Posts: 296
Thanks: 94
Thanked 53 Times in 27 Posts
ctylor will become famous soon enough
Default

We're suffering this problem at my parent's place.
Setup is:
a) ATA: SPA-2002 with STUN enabled (specifically Substitute VIA Addr & Send Resp To Src Port: Yes) plugged in router
b) Router: Belkin Pre-N Wireless router (symmetric NAT), anti-hacker "firewall" disabled but NAT still in place, SPA-2002 private IP in the Belkin DMZ
c) Internet: cable modem (1 Mbps up, 6 Mbps down)

The SPA-2002 is registered on line one with Voxalot. Can call out fine. Can only be called by 'phoning' the user@ipaddress directly. Calling user@voxalot.com fails (caller hears long pause then a fast busy signal). This seems to be caused by the Belkin. This problem is not observed on my very similar setup at a different location with a full cone NAT D-Link router.
ctylor is offline   Reply With Quote
Unread 05-09-2006, 04:18 PM   #4
cgigate
Junior Member
 
Join Date: May 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
cgigate is on a distinguished road
Default

My Cisco 7960' setting is pretty straight,
SIP proxy server:voxalot.com
port: 5060
user name: voxlot#
password: my password

I attach Cisco 7960 to internet directly, it still cannot ring, all incoming call to VM directly. Call another Voxlot user is OK.
cgigate is offline   Reply With Quote
Unread 05-09-2006, 10:39 PM   #5
ctylor
 
ctylor's Avatar
 
Join Date: Apr 2006
Location: Vancouver, BC
Posts: 296
Thanks: 94
Thanked 53 Times in 27 Posts
ctylor will become famous soon enough
Default

Yeah, my problem is different, and probably symmetric NAT related. We get a long pause then a fast busy, not a direct to voice mail call. Normally your problem is caused when your phone/ata is not continually registered with the VOIP provider--when it will register to make an outgoing call (which would appear to work fine) but all incoming calls go to VM because it appears that your ata/phone is not presently registered with the provider and they don't have a device to ring when they get a call.
ctylor is offline   Reply With Quote
Unread 05-09-2006, 10:57 PM   #6
alfredwesterveld
Junior Member
 
Join Date: Mar 2006
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
alfredwesterveld is on a distinguished road
Default

Quote:
Originally Posted by cgigate
My Cisco 7960' setting is pretty straight,
SIP proxy server:voxalot.com
port: 5060
user name: voxlot#
password: my password

I attach Cisco 7960 to internet directly, it still cannot ring, all incoming call to VM directly. Call another Voxlot user is OK.
1. Maybe you got callforwarding settings messed up :$?
2. Try shorting interval cisco reregisters with server (let's say 5 minutes==360 seconds)
3. Try using sipbroker ezidial and see if you can dial yourself (www.sipbroker.com). You have to be signed in to use ezidial.
4. Use stun-server

Good luck.

Last edited by alfredwesterveld; 05-09-2006 at 11:04 PM.
alfredwesterveld is offline   Reply With Quote
Unread 05-10-2006, 05:07 AM   #7
cgigate
Junior Member
 
Join Date: May 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
cgigate is on a distinguished road
Default

It looks Voxalot not working on Cisco 7960.
I can only dial out 600 and 500, all other numbers get fast busy.
no incoming calls

Last edited by cgigate; 05-10-2006 at 05:09 AM.
cgigate is offline   Reply With Quote
Unread 05-10-2006, 05:31 AM   #8
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

If you can only call 500 and 600 then it is an authentication issue.

1. Check your credentials are ok including the authentication realm=voxalot.com. On the Cisco phones this defaults to the network domain name.
2. Can you trap the reply messages you are receiving back from VoXaLot. The reply message will tell you exactly what the problem is.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.

Last edited by martin; 05-10-2006 at 05:44 AM.
martin is offline   Reply With Quote
Unread 05-20-2006, 05:15 AM   #9
cgigate
Junior Member
 
Join Date: May 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
cgigate is on a distinguished road
Default

Finally, I fixed the issue.
It was Cisco firmware not compatible. I changed to latest firmware 8.02.
Now it works beautiful, message red LED is very nice when new message in the voice box!
cgigate is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Voxalot and Sipura/ATA Tutorial: A Comprehensive Walkthrough ctylor Voxalot General 5 04-28-2010 12:52 AM
mynetfone incoming call problem with voxalot acct sida168 Voxalot Support 0 05-19-2007 01:06 AM
C450IP does not ring on incoming calls / part 2 pranzo Voxalot Support 0 02-25-2007 12:42 PM
Call Quality and Voxalot shibukraj Voxalot Support 1 12-01-2006 03:39 AM
DID pointing to Voxalot and Call Quality pmerrill Voxalot Support 9 05-23-2006 12:20 AM


All times are GMT. The time now is 08:41 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.