Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 12-13-2009, 11:21 AM   #1
casch
Senior Member
 
Join Date: Oct 2006
Posts: 122
Thanks: 5
Thanked 5 Times in 5 Posts
casch is on a distinguished road
Default Audio Problems

Martin,

I've had rercently two major problems, that make phoning quite irritating.

1) all of a sudden either me (mainly) or the counter part couldn't hear anything anymore. I had to hang up and to recall and to appologize: " .. my vioce provider .." - will that be corrected? This was not my provider's 30 or 60 min limit, it was about 10 or 15 min after the begin of the call. But I couldn't remember when it happend last time and it happens only once and a while.

2) At the start of a call (even to your echo at *600!) after my WLAN handy registered, the first two seconds were perfect and then for several moments the connection is dead. The counterpart couldn't hear anything and hang up most of the time, and I don't hear anything too! This works 'perfectly' even with your echo-service and I can easily reproduce it.

To give you an idea here is what I hear from your echo-service:
"Your about to enter an echo test. ---- latency between you and the ..

The first sentence comes immediately, clear and with no problem. After that I don't hear anything until the voice arrives 'latency' - which is quite some time - and hereafter I don't have anymore problems?

My WLAN voip-device is behind a router. There the voip-device and voip-packages have the highest priority. So why is the beginning of a connection fantastic after the device registers and then it is interrrupted for some time?

I just (12:12 Vienna Time) tried it (sad to say) successfully again and counted the seconds:
The first two seconds are very good, then I have 10-12 seconds nothing and then everything would be fine, but if I call the counterpart has allready hung up.

Greetings, Gooly
__________________
Ata: Fritzbox 7270
VoIP: VoipDiscount, VoipCheap, VoXaLot.com

Last edited by casch; 12-13-2009 at 01:20 PM.
casch is offline   Reply With Quote
Unread 12-13-2009, 09:36 PM   #2
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Hi Gooly,

The symptoms you describe sound a lot like a SIP re-invite issue. A couple of questions:

1. On the member details page, what do you have your "Symmetric NAT Handling" setting set to?

2. For the various voice service providers that you have. What do you have the "Optimize Audio Path" setting set to?
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 12-13-2009, 10:16 PM   #3
casch
Senior Member
 
Join Date: Oct 2006
Posts: 122
Thanks: 5
Thanked 5 Times in 5 Posts
casch is on a distinguished road
Default

Martin,

1) "Symmetric NAT Handling" is set to Yes
2) I have only two providers, for both I have set Optimize Audio Path to No

This is acc. to your recommendations.

Greetings,
Gooly
__________________
Ata: Fritzbox 7270
VoIP: VoipDiscount, VoipCheap, VoXaLot.com
casch is offline   Reply With Quote
Unread 12-14-2009, 04:59 AM   #4
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

What is the VoIP device you are using and does it have any settings that relate to SIP re-invites?
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 12-14-2009, 08:31 AM   #5
casch
Senior Member
 
Join Date: Oct 2006
Posts: 122
Thanks: 5
Thanked 5 Times in 5 Posts
casch is on a distinguished road
Default

The only may-be-related settings were:
RTP Audio prt: 16050
RTP pkt Period: 10 (I am sitting right beside the router: 2m, but now set to 40 like the router)
Codec: G.711A
__________________
Ata: Fritzbox 7270
VoIP: VoipDiscount, VoipCheap, VoXaLot.com
casch is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Voxalot and Sipura/ATA Tutorial: A Comprehensive Walkthrough ctylor Voxalot General 5 04-28-2010 12:52 AM
Audio problems calling *500 doctorh Voxalot Support 5 02-26-2009 01:12 PM
Optimize Audio Path - What does it do wellread1 Voxalot Support 3 12-12-2008 04:21 AM
Dial plan and various problems 800793 Voxalot Support 6 11-19-2007 01:05 PM
Problems wit Voxalot this morning. newbie_mt Voxalot Support 2 12-01-2006 06:19 PM


All times are GMT. The time now is 09:13 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.