Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 07-06-2007, 10:26 PM   #1
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default One way audio

I am having an odd problem.

If someone calls either one of the registered providers on VoXalot, or via sipbroker access number to VoXalot (account registered on a PAP2 device), I hear them fine, but they don't hear me.

If instead of registering VoXalot on my PAP2, I simply forward it via SipBroker to my other Voip Provider (VBuzzer), everything seems fine both ways?

BTW, echo test works fine from VoXalot.

Any ideas?

Last edited by emoci; 07-06-2007 at 10:50 PM.
emoci is offline   Reply With Quote
Unread 07-06-2007, 10:52 PM   #2
Ron
 
Join Date: Feb 2006
Posts: 447
Thanks: 4
Thanked 8 Times in 8 Posts
Ron will become famous soon enough
Default

One-way audio problems are almost always due to NAT (Network Address Translation) issues in your router. Usually, the STUN support in your PAP2 will correct this problem. In rarer cases, you may have to use port forwarding entries in your router to help the RTP packets find your PAP2.
Ron is offline   Reply With Quote
Unread 07-06-2007, 11:23 PM   #3
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default

To be perfectly honest this has been my setup so far:

PAP2 Line 1: VBuzzer
PAP2 Line 2: VoXalot Acct 1: VBuzzer also registered in it, Voicemail set after 4 rings (Have had a phone hooked up here, but haven't used this account much otherwise, except some testing)

VoXalot Acct 2 (not set up on a device): All other registered providers are here. Forwarding to *452VBuzzerID@sipbroker.com

I have played with VoXalot acct 1 before, especially whether it would be possible to receive inbound VBuzzer calls, and have had success (almost against the odds) with reasonably clear sound both ways when placing and receiving calls.

However with the intro of Premium, I though I'd consolidate accounts. So moved all the registered providers from VoXalot Acct 2, to VoXalot Acct 1, and that's when I noticed a problem first. On a test call:

Placer-Other VoXalot, Voip, PSTN via Sipbroker (hears no sound)--------Receiver-VoXalot account (hears sound)


Anyways, I have STUN set and following ports open:

80
5060-5064
16300-16500
5000-5005

It is a WRT54G running DDWRT with UPnP activated.

This is what I see during Incoming call:

Mapped SIP Port: 5060
Call 1 State: Answering
Call 1 Tone: None
Call 1 Type: Inbound
Call 1 Encoder: G711u
Call 1 Decoder: G711u
Call 1 FAX: No
Call 1 Remote Hold: No
Call 1 Callback: No
Call 1 Packets Sent: 0
Call 1 Packets Recv: 774
Call 1 Bytes Sent: 0
Call 1 Bytes Recv: 122904
Call 1 Decode Latency: 110
Call 1 Jitter: 1 ms
Call 1 Round Trip Delay: 0 ms
Call 1 Packets Lost: 0
Call 1 Packet Error: 0
Call 1 Mapped RTP Port: 16398 >> 16398



Also as I mentioned above, the other Voip line, behind same setup, works fine, also it works fine, if instead of receiving calls on VoXalot, I have them forwarded via SipBroker to *452VBuzzer Id.

Last edited by emoci; 07-07-2007 at 05:27 AM.
emoci is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
X-Lite: some IP calls lose audio ~3secs Tslam Voxalot Support 10 03-05-2007 04:03 AM
Call latency - connecting audio directly to Provider tomblandford Voxalot Support 1 01-17-2007 10:29 AM
No audio on outbound calls darbzenith Voxalot Support 1 11-14-2006 04:14 AM
Connecting from SipBroker, no audio BlackFriar Voxalot Support 5 10-25-2006 12:09 AM
No return audio? ptruman Voxalot Support 6 10-08-2006 09:57 AM


All times are GMT. The time now is 02:35 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.