Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 05-13-2007, 07:37 PM   #21
clundestad
Member
 
Join Date: Jul 2006
Location: Oslo, Norway
Posts: 43
Thanks: 4
Thanked 10 Times in 8 Posts
clundestad is on a distinguished road
Default

1. Password
2. OK
3. Nokia E70 - firmware 3.0633.09.04
4. No options available
5. Use compression: No (I assume this means G711)
clundestad is offline   Reply With Quote
Unread 05-15-2007, 06:09 AM   #22
oblong
Junior Member
 
Join Date: Nov 2006
Posts: 18
Thanks: 1
Thanked 2 Times in 1 Post
oblong is on a distinguished road
Default

1. "Password"
2. Entering password works ok
3. SJPhone (softphone) and Billion 7404VGP
4. DTMF setting - not sure
5. Codec - 711 for both devices.

That worked just now. But, 15 minutes earlier, no progress at all. Echo test (600) worked, and I could make a call (routed Vox to Vox).

Bob Long
oblong is offline   Reply With Quote
Unread 05-16-2007, 09:33 PM   #23
wilsonhlacerda
Member
 
Join Date: Mar 2007
Posts: 83
Thanks: 5
Thanked 13 Times in 10 Posts
wilsonhlacerda is on a distinguished road
Exclamation

I've found the root cause (at least one of them) of the problem with voicemail. It is related to the existence of dial plans that can parse 500. That's why it happens for some people and not for all voxalot users.

To reproduce the problem:

Step 1:
- Check that you have a dial plan that parse 500. For instance: _5. or _[1-6]. or _[5-8]. etc
- Under "number to test" put 500 and test it. You should get "A call to:500 will get forwarded to sip:replacement@provider"
- Dial 500 and voicemail will not work, because the replacemente is being forwarded to the provider and not 500 to voxalot.

Step 2:
- Let the very first active dial plan to be: _500 ${EXTEN} VoXaLot
- Under "number to test" put 500 and test it. You should get "A call to:500 will get forwarded to sip:500@voxalot.com"
- Dial 500 and voicemail WILL NOT work fine ("comedian mail....password"), although 500 is being forwarded to voxalot.

Step 3:
- Be sure that no dial plan forward 500: edit them all and let Active = NO.
- Under "number to test" put 500 and test it. You should get "A call to:500 will not get forwarded."
- Dial 500 and voicemail WILL WORK fine ("password").


If you have this problem a temporary solution is:
- Let the very first active dial plan to be: _500 *010${EXTEN} SIP Broker
- Under "number to test" put 500 and test it. You should get "A call to:500 will get forwarded to sip:*010500@sipbroker.com"
- Dial 500 and voicemail WILL WORK fine ("password").

Hope this helps.
wilsonhlacerda is offline   Reply With Quote
Unread 05-17-2007, 12:38 PM   #24
gambrinus
Member
 
Join Date: Apr 2007
Location: Augsburg, GERMANY
Posts: 84
Thanks: 28
Thanked 19 Times in 15 Posts
gambrinus is on a distinguished road
Send a message via ICQ to gambrinus Send a message via MSN to gambrinus Send a message via Skype™ to gambrinus
Default Voicemail via SIPBroker works for me!

Quote:
Originally Posted by wilsonhlacerda View Post
- Let the very first active dial plan to be: _500 *010${EXTEN} SIP Broker
I can confirm that. Since I cannot access voicemail directly I 'm using SIP Broker as a workaround. This works with all of my hardware which doesn't work with Voxalot directly (see my previous posts).
Hope that helps in debugging...

gambrinus
gambrinus is offline   Reply With Quote
Unread 05-17-2007, 12:58 PM   #25
ylim
Junior Member
 
Join Date: Mar 2006
Posts: 8
Thanks: 0
Thanked 3 Times in 2 Posts
ylim is on a distinguished road
Default

If the problem is the _5 dial plan the VM access using *500 should work.

IMO the problem is DTMF Tx method as this setting has to match your phone, ATA and Voxalot. I would try each available setting starting with Auto
ylim is offline   Reply With Quote
Unread 05-17-2007, 04:22 PM   #26
gambrinus
Member
 
Join Date: Apr 2007
Location: Augsburg, GERMANY
Posts: 84
Thanks: 28
Thanked 19 Times in 15 Posts
gambrinus is on a distinguished road
Send a message via ICQ to gambrinus Send a message via MSN to gambrinus Send a message via Skype™ to gambrinus
Default

Probably my post was misleading. I don't have any dial plan problems, but I can't access voicemail ("password incorrect") when calling directly through Voxalot. Using SipBroker it works.
Most probably it is a DTMF problem, so I postet my softphone settings previously since I don't know how to change the settings to make it work with Voxalot. My hardware doesn't allow any changes regarding DTMF.

I also tried to use different codes (G711a is said to cause some trouble with DTMF), it simply doesn't work.

Funnily enough both my softphone and my hardware (Fritz!Box 7150) do work with all other providers perfectly in regards of DTFM!!!
It's just the Voxalot voicemail causing trouble...
gambrinus is offline   Reply With Quote
Unread 05-17-2007, 08:43 PM   #27
The King
Member
 
Join Date: Feb 2007
Posts: 63
Thanks: 18
Thanked 4 Times in 4 Posts
The King is on a distinguished road
Default

1. "Password"
2. Yes
3. x-lite v3.0 build 34025
4. DTMF setting - can't see where I'd find this
5. Broadvoice-32
The King is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Short Voicemail Annoyance TBhimdi Voxalot Support 1 05-20-2007 10:58 PM
Voicemail Issue richard Voxalot Support 8 05-08-2007 03:23 AM
Suggestion: Quick Access to Voicemail via SipBroker richard Voxalot Support 0 05-05-2007 02:05 PM
unable to access voicemail and speed dial using GS HT 386 pranzo Voxalot Support 13 03-12-2007 10:35 AM
Voicemail access Jean-Luke Voxalot Support 3 01-14-2007 04:58 AM


All times are GMT. The time now is 01:08 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.