Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 10-21-2010, 11:53 AM   #21
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Hi,

Appears as though there was a typo in your email address. I changed the @gmal.com to @gmail.com

Please try the lost password function again.

Quote:
Originally Posted by MrFusion View Post
Hi,

Thanks.

But...

When I tried to log in, I now get invalid userid/password (whilst I know the password I used was valid as previously it would give me the 'not activated' message when I used it, and 'invalid userid/password' when I used something else).

Ok, so now I try 'lost password'. Enter the 581039 account ID and the e-mail address (I thought) I used when registering, and I get 'User 581039 and/or email address was not found'.

Heeeeelp please!!

Thanks!!
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 10-21-2010, 07:05 PM   #22
audebruin
Junior Member
 
Join Date: Oct 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
audebruin is on a distinguished road
Default

I have the same problem. Please resend my activation mail.
Member ID: 780905.
E-mailaddress: same as forum e-mailaddress

admin: ty for the quick reaction.

Last edited by audebruin; 10-21-2010 at 07:45 PM.
audebruin is offline   Reply With Quote
Unread 10-22-2010, 06:37 AM   #23
MrFusion
Junior Member
 
Join Date: Sep 2006
Posts: 9
Thanks: 1
Thanked 0 Times in 0 Posts
MrFusion is on a distinguished road
Default

Quote:
Originally Posted by martin View Post
Hi,

Appears as though there was a typo in your email address. I changed the @gmal.com to @gmail.com

Please try the lost password function again.

First, thanks very much for the rapid response!

Unfortunately this didn't seem to work

I didn't think I used a gmail address when I signed up that account. Either way, I've tried all my gmail addresses as well as the ISP address I thought I used when I signed up, all to no avail.

Could you please reset to my forum ID gmail address?

Sorry to be such a pain, and many thanks indeed!
MrFusion is offline   Reply With Quote
Unread 10-23-2010, 07:56 AM   #24
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

581039 is an older account.

Is it possible that the account number is something else? I can easily confirm if you PM me the email address you used to register.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 11-10-2010, 09:25 PM   #25
JustinBarley
Junior Member
 
Join Date: Nov 2010
Location: London
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
JustinBarley is on a distinguished road
Default

it seems that this happened to a lot of us... Martin, just a suggestion?
Could you pass it to the admins to Fix the mailing system...

Last edited by JustinBarley; 03-24-2011 at 06:30 PM.
JustinBarley is offline   Reply With Quote
Unread 11-14-2010, 06:33 PM   #26
hoba1352
Junior Member
 
Join Date: Nov 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
hoba1352 is on a distinguished road
Default

Hi Martin,
I have registered 130144, but I was not received the email activation. would you please activate it manulally.

Bests
hoba1352 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Voxalot and Sipura/ATA Tutorial: A Comprehensive Walkthrough ctylor Voxalot General 5 04-28-2010 12:52 AM
Missed the activation Email z258_14 SIP Broker Support 1 11-07-2008 08:03 PM
Account activation lurkio Site Information and Administration 1 07-17-2008 02:18 AM
Activation of account 555889 555889 Voxalot Support 1 03-19-2007 09:00 PM
not activated account stephane.lacoin@gmail.com SIP Broker Support 0 03-18-2007 11:57 AM


All times are GMT. The time now is 03:32 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.