Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 04-26-2007, 03:13 AM   #1
shibukraj
Member
 
Join Date: Oct 2006
Posts: 41
Thanks: 1
Thanked 0 Times in 0 Posts
shibukraj is on a distinguished road
Default Voxalot Server/SIP URI forwarding issues

Greetings all,
Starting today around 10.00 PM EST I started facing issues with the voxalot server. Till now I havent experienced this kind of problem. All of a sudden the registration with US Server started failing. When I tried pinging the US server, it is replying as well. As a test I changed the server to eu and it registers properlly. After couple of minutes I turned back to US server and it is registering properlly. But now none of my DID calls are not making to ATA at all. I have DID's from LES.NET and it is configured to forward the calls to voxalot_userid@us.voxalot.com. But now when I call the DID it is going to the voxalot VM. I looked in to SPA 3102 info page during the call and it is not showing any signs of incoming call at all. It says it is registered but not getting the calls. I am kind of lost now and any help is highly appreciated.

Note: Let me thanks any way the Voxalot team for the great service they are providing.

Best Regards
Shibu Raj
shibukraj is offline   Reply With Quote
Unread 04-26-2007, 03:23 AM   #2
shibukraj
Member
 
Join Date: Oct 2006
Posts: 41
Thanks: 1
Thanked 0 Times in 0 Posts
shibukraj is on a distinguished road
Default

Team,

It started working now. Seems like the issue was only for a short time.

Thanks
Shibu Raj
shibukraj is offline   Reply With Quote
Unread 04-26-2007, 03:25 AM   #3
Tony
 
Join Date: Jan 2007
Location: Sydney
Posts: 221
Thanks: 64
Thanked 106 Times in 49 Posts
Tony is a jewel in the roughTony is a jewel in the roughTony is a jewel in the rough
Default

Quote:
Originally Posted by shibukraj View Post
Team,

It started working now. Seems like the issue was only for a short time.

Thanks
Shibu Raj
Glad to hear that the problem has resolved itself.

Tony.
Tony is offline   Reply With Quote
Unread 04-26-2007, 12:55 PM   #4
shibukraj
Member
 
Join Date: Oct 2006
Posts: 41
Thanks: 1
Thanked 0 Times in 0 Posts
shibukraj is on a distinguished road
Default

Hi team,

Seems like the issue is still there. Registration with us server is failing. When I tried to connect to other providers like FWD and all registration works fine. I am just wondering any one has any clue for this issue.

Best Regards
Shibu
shibukraj is offline   Reply With Quote
Unread 04-26-2007, 01:43 PM   #5
ctylor
 
ctylor's Avatar
 
Join Date: Apr 2006
Location: Vancouver, BC
Posts: 296
Thanks: 94
Thanked 53 Times in 27 Posts
ctylor will become famous soon enough
Default

Hmm, I have been registered to a US server for the last hour without any problems.
ctylor is offline   Reply With Quote
Unread 04-26-2007, 01:45 PM   #6
wilsonhlacerda
Member
 
Join Date: Mar 2007
Posts: 83
Thanks: 5
Thanked 13 Times in 10 Posts
wilsonhlacerda is on a distinguished road
Default

So have I for the last 4 or 5 hours (from Brazil).
wilsonhlacerda is offline   Reply With Quote
Unread 04-26-2007, 02:11 PM   #7
shibukraj
Member
 
Join Date: Oct 2006
Posts: 41
Thanks: 1
Thanked 0 Times in 0 Posts
shibukraj is on a distinguished road
Default

Team,

Now I am able to register with US Server and SPA 3102 says "Registered". But I have DID's from IPKALL and LES.NET both are forwarded to username@us.voxalot.com. None of them is directed to the ATA at all. After sometime it goes directly into VM. This issue all started from last night onwards and before that I was working in a beautiful manner. I am not sure what happened. Any help in trouble shooting will be greatly appreciated.

Best Regards
Shibu Raj
shibukraj is offline   Reply With Quote
Unread 04-26-2007, 02:57 PM   #8
shibukraj
Member
 
Join Date: Oct 2006
Posts: 41
Thanks: 1
Thanked 0 Times in 0 Posts
shibukraj is on a distinguished road
Default

Team,

I am not sure about what the problem is. Now again I am getting registration failed with my SPA 3102. The SPA 3102 box is in INDIA and I do have a remote admin capabilities in to that. So I can see the admin pages and status using DynDNS.

When I looked at right now, it is failing the registaration with US Server. I am not sure of the problem is. Any help is highly appreciated.

Shibu
shibukraj is offline   Reply With Quote
Unread 04-26-2007, 07:37 PM   #9
APS
Junior Member
 
Join Date: Jan 2007
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
APS is on a distinguished road
Default

I also have the same problem.
APS is offline   Reply With Quote
Unread 04-27-2007, 12:39 AM   #10
shibukraj
Member
 
Join Date: Oct 2006
Posts: 41
Thanks: 1
Thanked 0 Times in 0 Posts
shibukraj is on a distinguished road
Default

APS,

I am not sure what the problem is. Right now it seems to be working ok for me. This is what I did.

First Changed the SIP server prefered server to eu.Voxalot.com.
In my SPA 3102 - I changed the SIP server to eu.voxalot.com
Then registration time changed to 600
The waited for around 45 min.

It all started working again. Since my SPA is in INDIA eu server is better than us server.

Shibu
shibukraj is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Voxalot and Sipura/ATA Tutorial: A Comprehensive Walkthrough ctylor Voxalot General 5 04-28-2010 12:52 AM
Call Forwarding from one Voxalot account to another kurun Voxalot Support 2 05-06-2007 06:40 AM
Forwarding out-bound calls to Voxalot and then dialing a VoIP provider rybshik Voxalot Support 1 02-22-2007 09:46 PM
Voxalot --> Voxalot calls are not getting completed? Any issues shibukraj Voxalot Support 2 01-09-2007 04:16 AM
Newbie - but please be nice Mallycat Voxalot Support 21 04-15-2006 07:50 AM


All times are GMT. The time now is 04:56 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.