Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 07-02-2007, 10:07 AM   #1
technoboy
Junior Member
 
Join Date: Feb 2006
Location: UK
Posts: 17
Thanks: 0
Thanked 1 Time in 1 Post
technoboy is on a distinguished road
Default Voicemail:Message Waiting Indicator, SPA-3000

SPA-3000
The voicemail works perfecly. The interrupted dial tone works perfectly.

Problem: The message waiting indicator, on the phone handset, comes on but often just stays on until I reset the ATA.
The 'Info' tab on the SPA-3000 web interface shows 'Message Waiting: No' even though the MWI on the phone reamins on.

Any suggestions?
technoboy is offline   Reply With Quote
Unread 07-02-2007, 05:16 PM   #2
ctylor
 
ctylor's Avatar
 
Join Date: Apr 2006
Location: Vancouver, BC
Posts: 296
Thanks: 94
Thanked 53 Times in 27 Posts
ctylor will become famous soon enough
Default

In my (somewhat limited) experience, I think I've figured out that this is a phone problem and not a Sipura prob. I have a Panasonic cordless with a MWI light that will also stay on, even after the stutter tone is canceled in the Sipura and the phones are not being flashed the caller ID "Msg Waiting". My experience might be different from yours because even after unplugging the Sipura the problem remained on the Panasonic. It was only corrected when the phone rang a second time, which I guess makes the Panasonic go back and check if there is any new message waiting.
ctylor is offline   Reply With Quote
Unread 07-02-2007, 11:39 PM   #3
DracoFelis
 
DracoFelis's Avatar
 
Join Date: Mar 2006
Posts: 188
Thanks: 4
Thanked 64 Times in 41 Posts
DracoFelis is a jewel in the roughDracoFelis is a jewel in the rough
Default

Quote:
Originally Posted by technoboy View Post
SPA-3000
The voicemail works perfecly. The interrupted dial tone works perfectly.

Problem: The message waiting indicator, on the phone handset, comes on but often just stays on until I reset the ATA.
Sometimes phones miss the "message canceled" from the adapter, and then keep their message lights on (because the default settings for that adapter only send the "message canceled" to the phone ONCE).

I've found the following settings to help with this, by causing the adapter to send the "message canceled" info (to the phone) every few minutes (instead of only sending it once). That way, if the phone misses the message the first time, it will likely get the message (and turn off its light) a few minutes later:

VMWI Ring Splash Len: 0
(on the User tab)

VMWI Refresh Intvl: 300
(on the Regional tab)
DracoFelis is offline   Reply With Quote
The Following 2 Users Say Thank You to DracoFelis For This Useful Post:
ctylor (07-14-2007), Jess (07-08-2007)
Unread 07-10-2007, 05:17 AM   #4
dc2007
Member
 
Join Date: Mar 2007
Posts: 81
Thanks: 12
Thanked 1 Time in 1 Post
dc2007 is on a distinguished road
Default

hi there i tried this tweak and its working but recently the "Message Waiting:" strangely it keeps going back to 'no' while im not doing with it.
do i have to change anything in the : SIP---> NAT Support Parameters


Quote:
Originally Posted by DracoFelis View Post
Sometimes phones miss the "message canceled" from the adapter, and then keep their message lights on (because the default settings for that adapter only send the "message canceled" to the phone ONCE).

I've found the following settings to help with this, by causing the adapter to send the "message canceled" info (to the phone) every few minutes (instead of only sending it once). That way, if the phone misses the message the first time, it will likely get the message (and turn off its light) a few minutes later:

VMWI Ring Splash Len: 0
(on the User tab)

VMWI Refresh Intvl: 300
(on the Regional tab)
dc2007 is offline   Reply With Quote
Unread 07-14-2007, 11:20 AM   #5
technoboy
Junior Member
 
Join Date: Feb 2006
Location: UK
Posts: 17
Thanks: 0
Thanked 1 Time in 1 Post
technoboy is on a distinguished road
Default

Quote:
Originally Posted by DracoFelis View Post
Sometimes phones miss the "message canceled" from the adapter, and then keep their message lights on (because the default settings for that adapter only send the "message canceled" to the phone ONCE).

I've found the following settings to help with this, by causing the adapter to send the "message canceled" info (to the phone) every few minutes (instead of only sending it once). That way, if the phone misses the message the first time, it will likely get the message (and turn off its light) a few minutes later:

VMWI Ring Splash Len: 0
(on the User tab)

VMWI Refresh Intvl: 300
(on the Regional tab)
Thanks, that seems to have solved the problem.
technoboy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SPA 3000 configuration for Voxalot Voicemail? MrHatken Voxalot Support 2 11-12-2006 07:21 AM


All times are GMT. The time now is 11:34 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.