Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 01-26-2008, 12:34 PM   #1
glenneaux
Junior Member
 
Join Date: Jan 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
glenneaux is on a distinguished road
Default intermittent loud static noise

hey everyone

this is going to be a bit hard because i dont actually use x-lite, i use my n95 with voxalot, but the person im speaking to is using voxalot/x-lite

anywho, the problem is that every now and again (we can be talking when this happens) theres really loud static / buzzing noise on the line and it drowns out our voices.. once it starts it doesnt usually go away, even after redialling it remains.

i've called *600, the voxalot echo server and my end is fine but the other end has the static. her computer is running visa, with the latest version of x-lite.

now sometimes this sound goes away and we can talk for 4hours without any problems, but when it is there we dont know how to fix it, it just seems to fix itself eventually.

is this a common problem?
glenneaux is offline   Reply With Quote
Unread 01-26-2008, 03:39 PM   #2
kurun
 
Join Date: Sep 2006
Location: Toronto, Canada
Posts: 568
Thanks: 70
Thanked 147 Times in 115 Posts
kurun is a jewel in the roughkurun is a jewel in the rough
Default

I have experienced a similar problem when using a public WiFi service, where the connection quality may vary wildly due to user loading. Other than that, this does not occur with my home connection calling other static connections.
kurun is offline   Reply With Quote
Unread 01-26-2008, 04:21 PM   #3
glenneaux
Junior Member
 
Join Date: Jan 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
glenneaux is on a distinguished road
Default

i dont think theres a bandwith issue on either end. im using 9mbit cable and shes in japan at home so has decent bandwith.

whenever its happened shes been able to hear me fine but i cant hear here ( i get the static, buzzing noise)

just then she rang me and it was fine but her voice was a bit low, she turned it up in x-lite and the humming got louder with it then it got a bit worse then went to full buzzing/static/ hang up noise.
glenneaux is offline   Reply With Quote
Unread 01-26-2008, 09:54 PM   #4
chatalot
Senior Member
 
Join Date: Oct 2007
Posts: 141
Thanks: 10
Thanked 15 Times in 14 Posts
chatalot is on a distinguished road
Default

Does she have a microphone problem? or faulty sound card?

Ask her to record her voice with the windows sound recorder
chatalot is offline   Reply With Quote
Unread 01-27-2008, 12:46 AM   #5
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default

I know that sometimes if I am using my cordless with VoIP I'll get interference (I'll get when on the landline too so....)

I know you won't like this, but try using X-lite, or something else that's not connected over WiFi and see if you are still having a problem occur in that case?

I don't know if this applies to the N95, but can you switch between channels, try using a WiFi channel not used by neighbours etc., if at all possible...

Other things to consider:
Anything else running on 2.4 Ghz along with the WiFi (any radio signals not neccessarily on 2.4 Ghz)
Does this happen only when you are talking with her, or only on VoXalot to VoXalot calls?

It sounds to me like an interference issue....

Last edited by emoci; 01-27-2008 at 12:52 AM.
emoci is offline   Reply With Quote
Unread 01-27-2008, 03:24 AM   #6
glenneaux
Junior Member
 
Join Date: Jan 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
glenneaux is on a distinguished road
Default

Quote:
Originally Posted by chatalot View Post
Does she have a microphone problem? or faulty sound card?

Ask her to record her voice with the windows sound recorder
im not sure, i've thought about it but when using msn messenger i dont thnk she had any issues (using voice over msn that is). the computer is a laptop running vista so i'd be hoping its new enough for the soundcard to not be faulty... i think shes gonna get a new microphone because the one she has was el cheapo and is very old so im thinking it might be dodgy inside/on the cable somewhere.. however im not sure if a dodgy mic could do this, this sounds like nasty feedback but shes using headphones...

i'll get her to record her voice with sound recorder next time it happens (soon no doubt)

Quote:
Originally Posted by emoci View Post
I know that sometimes if I am using my cordless with VoIP I'll get interference (I'll get when on the landline too so....)

I know you won't like this, but try using X-lite, or something else that's not connected over WiFi and see if you are still having a problem occur in that case?

I don't know if this applies to the N95, but can you switch between channels, try using a WiFi channel not used by neighbours etc., if at all possible...

Other things to consider:
Anything else running on 2.4 Ghz along with the WiFi (any radio signals not neccessarily on 2.4 Ghz)
Does this happen only when you are talking with her, or only on VoXalot to VoXalot calls?

It sounds to me like an interference issue....
unfortunatey anything i use will be over wifi and i dont have a microphone to use on the computer :P im not 100% but i dont think theres any other access points around here.

one thing to remember is that if i call her/she calls me and we get this distortion i can call *600 directly after and its fine, but if she calls is she gets the noise. I can call my sister to her cisco ip phone no problems and i've done it at 3 places so im convinced its on her end and i think its a hardware problem or a problem with x-lite but its a bit hard to diagnose from the other side of the world !
glenneaux is offline   Reply With Quote
Unread 01-27-2008, 07:25 AM   #7
satphoneguy
Member
 
Join Date: Nov 2007
Posts: 47
Thanks: 3
Thanked 6 Times in 4 Posts
satphoneguy is on a distinguished road
Default

you may want to experiment a bit with the codecs. if you suspect that there may be congestion on the internet connection on either end you should try low bandwidth codecs such as g729(preffered if supported on both endpoints), ilbec or gsm.
satphoneguy is offline   Reply With Quote
Unread 01-27-2008, 11:17 AM   #8
kendid
Member
 
Join Date: Aug 2006
Location: UA
Posts: 72
Thanks: 6
Thanked 3 Times in 3 Posts
kendid is on a distinguished road
Default

I had a friend with a simlar problem... It was intermittent as well so very hard to troubleshoot. He was using the sound on his motherboard -- once he switch over to a sound card seperate from the motherboard, his problems were solved... Sound cards can be picked up pretty cheap, might be worth a try....
kendid is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 11:40 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.