Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 08-15-2006, 12:03 PM   #1
singingwolf
Junior Member
 
Join Date: Aug 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
singingwolf is on a distinguished road
Default Web callback, connected, but no sound

I have set up two voipstunt accounts with voxalot, using one to call my own cell phone, and the other to call my landline. buy clicking the call button, my cell ring first and i pick it up, then my landline rings, I also pick up, both connected. But the problem is that I can hear nothing from both of the phones, absolutely silence, though connected.
I tried to set the preferred codec to ulaw only for both accounts, things are the same. then I set both to G729, no change.
I am in Singapore.
singingwolf is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
VoIP callback server (feature request) rybshik Voxalot Support 11 12-17-2007 04:37 PM
A question about voice stream route using web callback? hust Voxalot Support 1 05-02-2007 08:03 AM
possible web callback bug v164 Voxalot Support 4 04-01-2007 06:06 PM
Funzione di CallBack eliafino Voxalot Supporto Italia 2 02-19-2007 10:36 AM
connected, but no sound tompoe Voxalot Support 13 08-13-2006 06:44 PM


All times are GMT. The time now is 09:54 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.