Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 06-24-2006, 01:47 AM   #1
Nathanc
Junior Member
 
Join Date: Apr 2006
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Nathanc is on a distinguished road
Default Pennytel, Buzz problem

Hi all,

I have a problem with pennytel, and I assume, but could you confirm, that its _only_ me?

Firstly, I have not had this problem before and I have not changed any settings.

The other thing is that if I register directly with pennytel (ie. no voxalot), I have a PAP2, then calls are fine.

However, when I dial through voxalot, my end is silent and the receiving end hears a loud buzz. I have tried changing codecs, but all behave the same. I have also tried in the registered state and not registered state, both behave the same also.

If it is a problem on my end, I'm not sure what to try next. I can make calls through other providers without any problem, I've been using sipme at the moment. Do you have any suggestions?

Its frustrating, because I can make calls when not using voxalot, so it doesn't seem my end is the problem, but I get the feeling I'm the only one with this problem ..

Cheers,
Nathan.

* I am register to the voxalot .au server
Nathanc is offline   Reply With Quote
Unread 06-24-2006, 02:06 AM   #2
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Hi Nathan,

Can you try something.

1. Keep the preferred server as-is within VoXaLot
2. Change ATA to point to voxalot.com
3. Re-test and report back

Thanks
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 06-24-2006, 02:06 AM   #3
Nathanc
Junior Member
 
Join Date: Apr 2006
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Nathanc is on a distinguished road
Default

Another interesting thing I just noticed ... not sure if it is related (probably not).

If I dial directly to the FWD echo test throught voxalot -- the test is cut off just before the voice telling you that you are about to start the echo test finishes.

HOWever, if I make the same call through voxalot-sipme (ie. voxalot sends to sipme sends to FWD) I get no such problem.

Hmm, seems strange, I'm slowly running out of things to try...

Nathan.
Nathanc is offline   Reply With Quote
Unread 06-24-2006, 02:09 AM   #4
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

What are your VoXaLot Codecs (on the web-page) for the FWD trunk?

FWD only accept g711 (in VoXaLot speak ulaw or alaw).
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 06-24-2006, 02:10 AM   #5
Nathanc
Junior Member
 
Join Date: Apr 2006
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Nathanc is on a distinguished road
Default

Hi Martin,

Thank you!

Your suggestion worked -- no more buzz!!!

Preferred server is .au, but the PAP2 points to .com.

Cheers,
Nathan.

** should I leave the settings like this?
Nathanc is offline   Reply With Quote
Unread 06-24-2006, 02:15 AM   #6
Nathanc
Junior Member
 
Join Date: Apr 2006
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Nathanc is on a distinguished road
Default

Hi again,

Sorry, I think I confused you with directly to FWD, I mean through voxalot-sipbroker (*393613).

I sill seem to be getting this problem, but the pennytel one is fixed -- thank you again.

Cheers,
Nathan.
Nathanc is offline   Reply With Quote
Unread 06-24-2006, 04:12 AM   #7
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Quote:
Originally Posted by Nathanc
Hi again,

Sorry, I think I confused you with directly to FWD, I mean through voxalot-sipbroker (*393613).

I sill seem to be getting this problem, but the pennytel one is fixed -- thank you again.

Cheers,
Nathan.
Ok try the ATA again back with voxalot.com.au

As for FWD I am curious what NAT settings (if any) you have? Maybe you can PM or email me some screen dumps?
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 06-24-2006, 04:18 AM   #8
BBD
Junior Member
 
Join Date: Jun 2006
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
BBD is on a distinguished road
Default

Quote:
Originally Posted by Nathanc
when I dial through voxalot, my end is silent and the receiving end hears a loud buzz.

* I am register to the voxalot .au server
I too am using the .au server and am having the same issue. should i change it to the .com server? or has the issue been resolved?
BBD is offline   Reply With Quote
Unread 06-24-2006, 04:45 AM   #9
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Quote:
Originally Posted by BBD
I too am using the .au server and am having the same issue. should i change it to the .com server? or has the issue been resolved?
Hi,

Nothing has changed on the .au server in many weeks. For our own sanity checks, I just re-started the relevant .au processes.

There should be no need to use .com as the code base is identical.

Please report back.

BTW - Is it just PenyyTel that is causing you grief?
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 06-24-2006, 06:00 AM   #10
Nathanc
Junior Member
 
Join Date: Apr 2006
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Nathanc is on a distinguished road
Default

Quote:
Originally Posted by martin
Hi,
Please report back.

BTW - Is it just PenyyTel that is causing you grief?

Hi Martin,

Thanks for your help. I still get the same problem when I change back to registering with '.au' (ie. silent on my end, buzz on receiving end).

When I changed back again to '.com' it worked again.

It seems to be _only_ pennytel, because I had been making calls via sipme when registered to '.au' with no problems.

Let me know if there are anyother tests I can run on my end.

Cheers,
Nathan.
Nathanc is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dial Plan Problem belchie Voxalot Support 4 03-26-2007 03:32 PM
Strange loopback problem tuttle Voxalot Support 1 02-12-2007 02:58 AM
can not call pennytel 888x. via voxalot redbeacon Voxalot Support 1 01-27-2007 10:28 PM
Forward calls from PSTN to mobile via Pennytel - HELP BJReplay Voxalot Support 0 12-22-2006 12:04 AM


All times are GMT. The time now is 08:37 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.