Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 01-22-2007, 08:39 AM   #1
jumpstart
Junior Member
 
Join Date: Jan 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
jumpstart is on a distinguished road
Default ** All fixed now ***Problems since today upgrade

My provider statu says Auth. Sent. Does this mean that it has registered??

I can't seem to make any calls through my provider.....voxalot numbers such as *600 work ok.

As a secondary question.... how long should it take for a voxalot to register to a provider once i add or change a provider setting??

Thanks

Jumpstart

Last edited by jumpstart; 01-22-2007 at 09:08 AM. Reason: fixed
jumpstart is offline   Reply With Quote
Unread 01-22-2007, 08:56 AM   #2
jumpstart
Junior Member
 
Join Date: Jan 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
jumpstart is on a distinguished road
Default Problem solved

Fat fingers on small keyboard syndrome


all fixed now...

btw....thanks for a great service
jumpstart is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Announcement: System Interruptions Today martin Voxalot Support 3 05-31-2007 11:38 PM
Cebit Today martin Voxalot Support 1 05-01-2007 12:02 PM
Providers showing as failed today tomblandford Voxalot Support 2 04-21-2007 10:25 PM
VoXaLot Service Upgrade martin Voxalot Support 81 03-10-2007 12:22 PM


All times are GMT. The time now is 03:46 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.