Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 01-13-2007, 12:05 PM   #1
tlg
Junior Member
 
Join Date: Jan 2007
Posts: 15
Thanks: 2
Thanked 2 Times in 2 Posts
tlg is on a distinguished road
Default Inbound calls from PSTN

I am just setting up Voxalot for use with a simple ATA (Netcomm V300).
I have the ATA successfully registered to Voxalot using my six digit Voxalot account number.
Outgoing calls via dial plans to various VSPs are working fine.

What I am trying to set up now is incoming calls from PSTN to my Voxalot number.

I have Default Call Forward rule set to:
sip:123456@voxalot.com (where 123456 is my Voxalot acct number)
and no other Call Forward rules.

I dial the local Sipbroker access number (Bris Aust 61 7 3018 2881) from a PSTN phone and get the voice prompt, then I enter *010 123456

However the ATA phone doesn't ring and I get a very choppy ringing tone in the PSTN phone.

Is there something in the set up that I have missed?

Thanks for any help.
tlg is offline   Reply With Quote
Unread 01-13-2007, 12:49 PM   #2
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Is your ATA registered with voxalot.com or voxalot.com.au?

If it is voxalot.com.au try calling *061xxxxxx from the SIP Broker access number.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 01-13-2007, 08:49 PM   #3
Williamz
Junior Member
 
Join Date: Jan 2007
Posts: 13
Thanks: 1
Thanked 1 Time in 1 Post
Williamz is on a distinguished road
Default

Hi,
My Voxalot registration ID is 200664.
My Voxalot account is set to Register to recieve incoming calls from one VSP.
Every time I rebuild my Voxalot account from scratch, every thing works Ok but after a short while (while Voxalot says 'registered' and every thing is ok) I got no incoming calls anymore. Callees (Incoming calls) get a recording from my VSP reporting an account error.
Nota: when I try to connect an ATA in parallel straight to my VSP, both connections (The one connected straight to my VSP and the one connected with Voxalot) start both ringing again on incoming calls..
Is Voxalot loosing registration ?! would you please have an insight ?

William
Williamz is offline   Reply With Quote
Unread 01-18-2007, 10:36 AM   #4
tlg
Junior Member
 
Join Date: Jan 2007
Posts: 15
Thanks: 2
Thanked 2 Times in 2 Posts
tlg is on a distinguished road
Default

Quote:
Originally Posted by martin View Post
Is your ATA registered with voxalot.com or voxalot.com.au?

If it is voxalot.com.au try calling *061xxxxxx from the SIP Broker access number.
Hi Martin
Thanks for the advice. I had the ATA registered to sipbroker.com and my Preferred Server for Registration set to sipbroker.com.au

Changing the ATA registration to sipbroker.com.au and using *061xxxxxx now allows the incoming call to ring the ATA phone and the call to proceed.

I notice that there is a speech delay of almost a second for the incoming call.
Is this normal?
Are the speech data packets travelling via a distant server for these calls?

I've tried enabling STUN on the ATA and pointing it to stun.voxalot.com.au but this results in no audio in either direction for the call.

Thanks again for your help.

Last edited by tlg; 01-18-2007 at 11:02 AM.
tlg is offline   Reply With Quote
Unread 01-18-2007, 11:00 AM   #5
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

The SIP Broker access numbers have their POP based in New York. So there will be some latency from the access numbers to voxalot.com.au
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 01-18-2007, 11:18 AM   #6
tlg
Junior Member
 
Join Date: Jan 2007
Posts: 15
Thanks: 2
Thanked 2 Times in 2 Posts
tlg is on a distinguished road
Default

OK I see.
Thanks for the info.
tlg is offline   Reply With Quote
Unread 01-19-2007, 11:33 AM   #7
MGifos
Member
 
Join Date: Jan 2007
Location: Melbourne, AU
Posts: 35
Thanks: 3
Thanked 5 Times in 5 Posts
MGifos will become famous soon enough
Default

Thanks also. This helped me a lot. I was calling an ATA (which I had set up for someone) that was registed with voxalot.com.au using SIP Broker PSTN numbers using *010 and it was ringing but no audio either way. Using *061 works fine. I was confused because the same thing happened when I called them from my ATA which is registed with voxalot.com; ringing but no audio, although the reverse worked. I changed mine to voxalot.com.au and everything is fine.

MG.
MGifos is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Codec order for SIP - PSTN calls occamsrazor Voxalot Support 0 03-08-2007 10:05 AM
Inbound VoIP calls tlg Voxalot Support 8 01-23-2007 08:35 AM
Forward calls from PSTN to mobile via Pennytel - HELP BJReplay Voxalot Support 0 12-22-2006 12:04 AM
Inbound Calls Failing Ron Voxalot Support 6 10-12-2006 04:25 PM
Inbound calls....... 441516 Voxalot Support 9 09-26-2006 01:17 AM


All times are GMT. The time now is 12:43 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.