Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 05-22-2007, 03:11 AM   #1
Exlite
Junior Member
 
Join Date: May 2007
Posts: 1
Thanks: 1
Thanked 0 Times in 0 Posts
Exlite is on a distinguished road
Default One-way Audio

Hi all,

I am having an issue calling a Voxalot number of a friend overseas while using my ATA (V100)registered with Voxalot. He is able to hear me clearly, but I can't hear him. The strange thing is if I use either Sjphone or Xlite to call him, there isn't a problem.
I currently have a couple of providers registered within Voxalot, and haven't encountered this problem before when calling PSTN numbers using the ATA.

Any assistance you can provide would be greatly appreciated!
Exlite is offline   Reply With Quote
Unread 05-22-2007, 11:22 AM   #2
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Does the V100 have STUN settings?

The fact that you can not hear the other party means that the inbound audio stream is not hitting your ATA

This is known as a NAT issue and is firewall related.

There are quite a few posts in this forum on the subject.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
X-Lite: some IP calls lose audio ~3secs Tslam Voxalot Support 10 03-05-2007 04:03 AM
Call latency - connecting audio directly to Provider tomblandford Voxalot Support 1 01-17-2007 10:29 AM
No audio on outbound calls darbzenith Voxalot Support 1 11-14-2006 04:14 AM
Connecting from SipBroker, no audio BlackFriar Voxalot Support 5 10-25-2006 12:09 AM
No return audio? ptruman Voxalot Support 6 10-08-2006 09:57 AM


All times are GMT. The time now is 10:16 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.