Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 10-08-2008, 10:53 PM   #1
191727
Member
 
Join Date: May 2007
Posts: 74
Thanks: 94
Thanked 6 Times in 6 Posts
191727 is on a distinguished road
Default The pattern is invalid./ SIP URI is INVALID

Hi,

I have been using some of my calls forwarded to another voxalot address using sip:*031xxxxxx@sipbroker.com format but I cant use this rule any more. I get "The pattern is invalid" or "SIP URI is INVALID" message. I tried with both small and capital letters, but same result. I am attaching the screenshot. Could someone please tell me why it is happening?

As I told you I used the same rules earlier but it is not accepting this rule any further. Thanks for the help in advance!


Last edited by 191727; 10-08-2008 at 11:00 PM.
191727 is offline   Reply With Quote
Unread 10-08-2008, 11:28 PM   #2
kurun
 
Join Date: Sep 2006
Location: Toronto, Canada
Posts: 568
Thanks: 70
Thanked 147 Times in 115 Posts
kurun is a jewel in the roughkurun is a jewel in the rough
Default

The pattern should be using lower case, with no spaces.
Enter the SIP URI as :
sip:*031131322@sipbroker.com

Alternately, you can also enter the simple direct Voxalot SIP URI as :
sip:131322@voxalot.com
kurun is offline   Reply With Quote
The Following 2 Users Say Thank You to kurun For This Useful Post:
191727 (10-11-2008), craig (10-09-2008)
Unread 10-09-2008, 02:08 AM   #3
DracoFelis
 
DracoFelis's Avatar
 
Join Date: Mar 2006
Posts: 188
Thanks: 4
Thanked 64 Times in 41 Posts
DracoFelis is a jewel in the roughDracoFelis is a jewel in the rough
Default

Quote:
Originally Posted by 191727 View Post
I have been using some of my calls forwarded to another voxalot address using sip:*031xxxxxx@sipbroker.com format but I cant use this rule any more. I get "The pattern is invalid" or "SIP URI is INVALID" message.
Since SIP Broker support is built into VoXaLot, another thing to try is to forward to "Phone Number" and choose "SIP Broker" as your provider and the *031xxx as the actual "Number".

i.e. Try setting things up as shown in this attached image:
Attached Images
File Type: gif FORWARD.GIF (3.1 KB, 9 views)
DracoFelis is offline   Reply With Quote
The Following User Says Thank You to DracoFelis For This Useful Post:
191727 (10-11-2008)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
+39 pattern e replacement magnum Voxalot Supporto Italia 2 11-25-2007 10:33 AM
The SIP URI is invalid Mew Voxalot Support 2 03-29-2007 09:54 PM
Dial plan pattern containing plus sign? clundestad Voxalot Support 6 02-18-2007 05:48 PM


All times are GMT. The time now is 06:49 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.