Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 07-18-2007, 07:51 AM   #1
rbrewer
Junior Member
 
Join Date: Jul 2007
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
rbrewer is on a distinguished road
Default can't check voicemail

I'm a SunRocket refugee. I unlocked my AC-211 "gizmo" ATA and am using it with voxalot. My ATA is behind my router. I was able to dial into my ATA via a Sip Broker access number and both talk and leave voice mail. However, when I dial *500 from the ATA to check voice mail, I get a busy signal. I have also tried dialing 500 and 500#. I also found *600 mentioned as an audio path test in the forums and that gives a busy signal too. Thanks for any suggestions. I have no VSPs or other voxalot settings configured... just a basic account.
rbrewer is offline   Reply With Quote
Unread 07-18-2007, 08:06 AM   #2
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Quote:
Originally Posted by rbrewer View Post
I have also tried dialing 500
If dialing 500 does not work and you have no smart call(dial plan) entries then I would suspect the calls are not even reaching Voxalot or your credentials are incorrect.

Try and get *600 or 600 (echo test) working first, then the other stuff should fall into place.
.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 07-19-2007, 04:18 AM   #3
rbrewer
Junior Member
 
Join Date: Jul 2007
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
rbrewer is on a distinguished road
Default

Seems my ATA dialplan string was at fault. Now I can access the echo service and voicemail, but I must dial *600# and *500#.
Original (nonworking) dialplan: [x*][x*].
working dialplan: >#|[x*][x*].

I tried using >#|[x*][x*].T which I thought would allow me to avoid
entering the # symbol at the end of the numbers but it didn't help.
Any thoughts? Thanks for a nifty service.
rbrewer is offline   Reply With Quote
Unread 07-19-2007, 07:22 AM   #4
stebie
Junior Member
 
Join Date: Jul 2007
Posts: 11
Thanks: 5
Thanked 3 Times in 2 Posts
stebie is on a distinguished road
Default

Try encapsulating your dial plan in rounded brackets, so it looks something like:

(>#|[x*][x*].T)
stebie is offline   Reply With Quote
Unread 07-24-2007, 02:59 AM   #5
rbrewer
Junior Member
 
Join Date: Jul 2007
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
rbrewer is on a distinguished road
Default

The parens on either side didn't seem to make a difference for my dialplan. I did a bit more fooling around and either of these seem to work fine for my purposes right now:
(>#|[*x]x.T)
(>#|*xx.T|xx.T)

For now I'm using the first since it's shorter. I can dial *500 or *500# and get the voice mail. Since I don't have an outbound service provider configured I can't check normal numbers. For some reason the AC-211-SR doesn't seem to like [*x][*x]. or [x*][x*].
rbrewer is offline   Reply With Quote
Unread 08-04-2007, 01:29 AM   #6
Webski
Junior Member
 
Join Date: Aug 2007
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
Webski is on a distinguished road
Default



it's never easy is it
I can't seem to register my AC-211 with Voxalot.. I've tried using your dial plan and follow settings from Voxalot, but no luck.
The ATA is behind the router just like yours and before everything was working perfectly with SIPDiscount, but no such luck with Voxalot. I've tried using the STUN server stun.voxalot.com.au and tried without it, no luck, no registration. What do you have for "NAT IP Address:"? Any pointers at all?
Webski is offline   Reply With Quote
Unread 08-05-2007, 05:18 PM   #7
Webski
Junior Member
 
Join Date: Aug 2007
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
Webski is on a distinguished road
Default

OK, more questions! The next day my AC-211 ATA did get registered and for a while everything was fine, that is I could access the voice mail by dialing *500# and make outbound calls. However, as of yesterday, while I still can call out using a SIP Discount VSP, I am getting busy signal when trying to access my voice mail... The same is true for the echo test number *600# (or*600, or 600, or 600#).

Any ideas?

My ATA dial plan is:
(>#|[*x]x.T)

The dial plan in Voxalot is:
_00.

The only VSP is "SIP Discount" which is not registered and only used for outbound calling (without any problems by dialing 00-country code-city code-local phone#).
Webski is offline   Reply With Quote
Unread 08-05-2007, 11:00 PM   #8
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Quote:
Originally Posted by Webski View Post
*500# and make outbound calls. However, as of yesterday, while I still can call out using a SIP Discount VSP, I am getting busy signal when trying to access my voice mail.

Any ideas?
Sounds like your device is not letting * prefixed numbers get out the front door. You can confirm this by dialing a few others like:

*393612
*266300

If your Voxalot dial plan rules do not intercept the following numbers:

500
600

(no leading *) then you should also be able to get to VM and echo test respectively.
.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 08-06-2007, 04:19 AM   #9
rbrewer
Junior Member
 
Join Date: Jul 2007
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
rbrewer is on a distinguished road
Default

At the moment I'm not using voxalot, mainly because my requirements aren't
sophisticated enough to warrant it. I think I did settle on the following dialplan:
(>#|*x.T|xx.T)
Maybe give that a try... I don't think the AC-211 was liking the [*x] syntax.

My NAT IP field is blank. I'm running the latest firmware, 4.6.22, from this page:
AC-211/AC-211-SR/AC-211-N VoIP Consumer Device Firmware
rbrewer is offline   Reply With Quote
Unread 08-10-2007, 01:21 AM   #10
Webski
Junior Member
 
Join Date: Aug 2007
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
Webski is on a distinguished road
Default

Quote:
Originally Posted by martin View Post
Sounds like your device is not letting * prefixed numbers get out the front door.
Okay, here's the resolution. Martin was correct. I forgot to mention that my AC-211N ATA was not only behind a regular router with NAT, but also behind a (locked) Lingo ATA (another router with NAT, which was the first device after the cable-modem), so to make it all work I had to:

1) Put my router in the DMZ of the Lingo ATA
2) Put AC-211N in the router's DMZ
3) Change a SIP port on the AC-211N from 5060 to 5061
4) Forward the 5061 port on the router to the ATA's IP
5) Change the RTP port from 16346 to RTP 16347
6) Forward the 16347 port on the router to the ATA's IP.

The AC-211N ATA registered with the Voxalot server the moment I finished step 4 (I was also able to call in my ATA using a local access PSTN + Voxalot phone number). Also, after step 6 I was able to hear incoming caller's voice. No problem accessing the voice mail and the echo test.

Now, I haven't had time to leave current port forwarding in place and remove both DMZs, but I'm going to test it at some point.

I'm also using a STUN server in the AC-211N SIP configuration.
Webski is offline   Reply With Quote
The Following User Says Thank You to Webski For This Useful Post:
martin (08-10-2007)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Free DID Numbers, Free Voip Calls, & more Voip Info amroe Voxalot General 54 01-13-2014 09:11 AM
Short Voicemail Annoyance TBhimdi Voxalot Support 1 05-20-2007 10:58 PM
Voicemail Issue richard Voxalot Support 8 05-08-2007 03:23 AM
Suggestion: Quick Access to Voicemail via SipBroker richard Voxalot Support 0 05-05-2007 02:05 PM
X-Lite and sending calls to voicemail jonfry Voxalot Support 1 04-11-2007 01:44 AM


All times are GMT. The time now is 12:01 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.