Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 07-13-2007, 11:20 AM   #1
vk4akp
Member
 
Join Date: Mar 2007
Location: Ipswich Queensland Australia
Posts: 91
Thanks: 0
Thanked 8 Times in 8 Posts
vk4akp is on a distinguished road
Send a message via ICQ to vk4akp Send a message via AIM to vk4akp Send a message via MSN to vk4akp Send a message via Yahoo to vk4akp Send a message via Skype™ to vk4akp
Question Broken Audio past three days? Help PSE.

Hi, for some reason, all of a sudden I have had broken Audio the past three days.

Today my VoIP is useless. Totally unusable. All audio is totally broken and un inteligable.

I am using Optus Cable Internet and a Billion 6404VGP Router with VoIP.

My Cable plan is Advantage (rewards) 10Mbit down / 256k up.

And before you ask, no it's now simply capped or anything silly like that. LOL. Plenty of data quota left.

Here is a Trace Route of the AU server.

Tracing route to au.voxalot.com [202.60.75.46]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.3.1
2 14 ms 8 ms 7 ms 10.54.64.1
3 9 ms 12 ms 8 ms rdl3-pos3-6.gw.optusnet.com.au [198.142.144.73]
4 24 ms 31 ms 31 ms 61.88.171.113
5 25 ms 25 ms 28 ms 61.88.221.47
6 26 ms 29 ms 27 ms 61.88.171.198
7 39 ms 38 ms 40 ms g1-39.switch1.bne.pacific.net.au [210.23.140.254]
8 42 ms 42 ms 42 ms g1-hs.core-bne.servers.net.au [203.143.242.154]
9 42 ms 43 ms 43 ms VoXaLot - Home [202.60.75.46]

Trace complete.

Speed Test. (Which is S#!T).



I just tried an intersting test.

I rang my PennyTel DID from my Mobile and the Audio quality was perfect. And in both directions!. So it seems that it's only outgoing calls that are failing and breaking up.

Any Idea's? Where to go from here?

TNX
.-.-.
vk4akp is offline   Reply With Quote
Unread 07-13-2007, 11:32 AM   #2
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Quote:
Originally Posted by vk4akp View Post
Any Idea's? Where to go from here?

TNX
.-.-.
Network status reports fine on our side. The fact that outbound calls are bad and inbounds are not is very odd indeed.

The only thing I can think of is perhaps there is some network congestion somewhere along the route.

How does a *600 echo test sound?
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 07-13-2007, 11:43 AM   #3
vk4akp
Member
 
Join Date: Mar 2007
Location: Ipswich Queensland Australia
Posts: 91
Thanks: 0
Thanked 8 Times in 8 Posts
vk4akp is on a distinguished road
Send a message via ICQ to vk4akp Send a message via AIM to vk4akp Send a message via MSN to vk4akp Send a message via Yahoo to vk4akp Send a message via Skype™ to vk4akp
Question Spastic VoIP problems continue. :(

Quote:
Originally Posted by martin View Post
Network status reports fine on our side. The fact that outbound calls are bad and inbounds are not is very odd indeed.

The only thing I can think of is perhaps there is some network congestion somewhere along the route.

How does a *600 echo test sound?
Yes very interesting and annoying. LOL.

*600 echo test is very broken also.

Whats gets even more puzzling is I have set up some speed dials that use Direct IP dialing. And if I am correct in my understanding of this, this means it totally bypasses all servers etc.

When I use these direct dial entries, these too have badly broken audio.

I have tried cycling the Router/VoIP and Cable modem. Still no change.

These problems have only apeared recently in the last few days.

I am lost for idea's. Or even where else to look for some answers.

.-.-.
vk4akp is offline   Reply With Quote
Unread 07-13-2007, 11:46 AM   #4
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Quote:
Originally Posted by vk4akp View Post
Y*600 echo test is very broken also.
In the member details try setting the Symmetric NAT field to "No" and try the echo test again and report the result.
.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 07-13-2007, 12:05 PM   #5
vk4akp
Member
 
Join Date: Mar 2007
Location: Ipswich Queensland Australia
Posts: 91
Thanks: 0
Thanked 8 Times in 8 Posts
vk4akp is on a distinguished road
Send a message via ICQ to vk4akp Send a message via AIM to vk4akp Send a message via MSN to vk4akp Send a message via Yahoo to vk4akp Send a message via Skype™ to vk4akp
Default The Weirdness just keeps on gett'n weirder. :)

Quote:
Originally Posted by martin View Post
In the member details try setting the Symmetric NAT field to "No" and try the echo test again and report the result.
.
Everything is still very broken with NAT field set to NO. (Including *600 echo test).

I also tried ringing from one phone port on the ATA to the other phone port through VoXaLot. THis however was as clear as a bell!. Very strange. When I do this is it still looping through VoXaLot?

OK. Here is another interesting test.

I rang the Brisbane PSTN VOIP gateway from my Mobile. I then rang my VoXaLoT number *061 854 757

Audio being received on the VoXaLot VOIP (Internet) phone was broken.
But, Audio received at the mobile end was perfect!

There is definatly something weird going on!.
.-.-.
vk4akp is offline   Reply With Quote
Unread 07-13-2007, 12:23 PM   #6
Admin
Administrator
 
Join Date: Feb 2006
Posts: 21
Thanks: 5
Thanked 11 Times in 4 Posts
Admin has disabled reputation
Default

Quote:
Originally Posted by vk4akp View Post
I rang the Brisbane PSTN VOIP gateway from my Mobile. I then rang my VoXaLoT number *061 854 757

Audio being received on the VoXaLot VOIP (Internet) phone was broken.
But, Audio received at the mobile end was perfect!

There is definatly something weird going on!.
.-.-.
If you dial the PSTN VOIP gateway from your Mobile and dial *061600 how is the quality?
.
Admin is offline   Reply With Quote
Unread 07-13-2007, 12:41 PM   #7
vk4akp
Member
 
Join Date: Mar 2007
Location: Ipswich Queensland Australia
Posts: 91
Thanks: 0
Thanked 8 Times in 8 Posts
vk4akp is on a distinguished road
Send a message via ICQ to vk4akp Send a message via AIM to vk4akp Send a message via MSN to vk4akp Send a message via Yahoo to vk4akp Send a message via Skype™ to vk4akp
Question The mystery of the run away data stream??? :(

Quote:
Originally Posted by Admin View Post
If you dial the PSTN VOIP gateway from your Mobile and dial *061600 how is the quality?
.
Just tried this for you and it is perfect. So a loopback through the gateway is OK.

Just discovered something very weird though.

I unplugged everything from my home network off the router. And did a test. NO different. Still broken audio.

I also cycled the Cable modem and router again.

Here is the interesting bit.

My Optus Data seems to be being used up at an amazingly fast rate all of a sudden. But nothing is connected.

Take a look at the router log.

Wireless
Rx : 0/ 0
Tx : 18/ 0
Ethernet
Rx : 1263/ 0
Tx : 1191/ 0
WAN
Rx : 82388/ 0
Tx : 46812/ 0

Keep in mind that the router has only been running a few minutes (maybe 5 minutes).

I have made a couple of quick VoIP calls for tests. Lasting only maybe 20 seconds each.

Should this much data be flowing from the router?

.-.-.
vk4akp is offline   Reply With Quote
Unread 07-13-2007, 12:45 PM   #8
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Quote:
Originally Posted by vk4akp View Post
Just tried this for you and it is perfect. So a loopback through the gateway is OK.
The traceroute for this route is:

Code:
traceroute to au.voxalot.com (202.60.75.46), 30 hops max, 38 byte packets
 1  sipbroker-gw.telengy.net (204.11.194.9)  0.278 ms  1.134 ms  0.206 ms
 2  168.215.100.141 (168.215.100.141)  0.637 ms  0.709 ms  0.660 ms
 3  peer-01-so-0-0-0-0.snjs.twtelecom.net (64.129.248.17)  70.264 ms  79.391 ms  70.587 ms
 4  Gi5-2.gw1.sjc1.asianetcom.net (206.223.116.143)  72.539 ms  70.822 ms  70.635 ms
 5  po4-0.cr1.syd1.asianetcom.net (202.147.50.158)  227.460 ms  227.180 ms  227.456 ms
 6  po13-2.gw2.syd1.asianetcom.net (202.147.40.134)  224.858 ms  225.054 ms  227.163 ms
 7  Pacific-Internet.gw2.syd1.asianetcom.net (203.192.166.150)  226.297 ms  225.724 ms  224.902 ms
 8  pos2-0-0.switch1.bne.pacific.net.au (210.23.140.186)  243.010 ms  240.781 ms  240.986 ms
 9  g1-hs.core-bne.servers.net.au (203.143.242.154)  238.414 ms  238.213 ms  237.168 ms
10  www.voxalot.com.au (202.60.75.46)  238.693 ms  238.152 ms  237.855 ms
Comparing the above to your traceroute points to the Optus network or more than likely your router.

I'm not a router expert however those numbers do seem quite high. Your not downloading a torrent by any chance .

Hopefully someone else might be able to jump in here and offer advice.
.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 07-13-2007, 12:51 PM   #9
vk4akp
Member
 
Join Date: Mar 2007
Location: Ipswich Queensland Australia
Posts: 91
Thanks: 0
Thanked 8 Times in 8 Posts
vk4akp is on a distinguished road
Send a message via ICQ to vk4akp Send a message via AIM to vk4akp Send a message via MSN to vk4akp Send a message via Yahoo to vk4akp Send a message via Skype™ to vk4akp
Default The Quantum mechanics of Billion Routers and VoIP???

Quote:
Originally Posted by martin View Post
The traceroute for this route is:

Comparing the above to your traceroute points to the Optus network or more than likely your router.

I'm not a router expert however those numbers do seem quite high. Your not downloading a torrent by any chance .

Hopefully someone else might be able to jump in here and offer advice.
.
No, definatly no Torrents happenning.

In fact I have gone as far as disconnecting the complete network here at times to test. So basically just the Cable modem hooked directly into the Billion 6404VGP router / ATA and the phones to test the calls.

No computers, no switches, no Wlan.

It's got me beat.

The only thing left is a hard reset of the router and to manually load all the configuration back in by hand.

I guess I'll do this now. But that will take some time.

I'll let you know what happens.

.-.-.
vk4akp is offline   Reply With Quote
The Following User Says Thank You to vk4akp For This Useful Post:
martin (07-13-2007)
Unread 07-13-2007, 01:54 PM   #10
vk4akp
Member
 
Join Date: Mar 2007
Location: Ipswich Queensland Australia
Posts: 91
Thanks: 0
Thanked 8 Times in 8 Posts
vk4akp is on a distinguished road
Send a message via ICQ to vk4akp Send a message via AIM to vk4akp Send a message via MSN to vk4akp Send a message via Yahoo to vk4akp Send a message via Skype™ to vk4akp
Unhappy Still no go.

Humm, still no good.

Total reset on the router, no settings except the minimum for one VoIP port to VoXaLot.

Audio is still breaking up.

It's got me beat.

I just rang my PennyTel DID again From my mobile and the Audio is perfect in both directions.

PennyTel is set as my default provider in my VoXaLot account.

So the call would be going Mobile->DID->PennyTel->VoXaLot->My Router/Voip->Phone. = Perfect Audio.

I also just tried ringing from one phone port on the Router to the other via Voxalot. = Perfect audio.

But still anything else is junk.

- *600 echo test. Broken audio.
- any sipbroker prefixed numbers, also broken audio.

I also just tried using FreeWorldDialUp as the registered server in the ATA.

Still the same Broken audio.

It's got me beat how it can work perfect with the inbound PennyTel calls, but everything else is trash.

Oh well. Time to give up for Today.

I will sleep on it.

.-.-.
vk4akp is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
X-Lite: some IP calls lose audio ~3secs Tslam Voxalot Support 10 03-05-2007 04:03 AM
No return audio? ptruman Voxalot Support 6 10-08-2006 09:57 AM
Sipbroker voice broken pmerrill Voxalot Support 2 07-10-2006 02:06 PM


All times are GMT. The time now is 01:11 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.