Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 06-11-2007, 10:16 AM   #1
Thomas
Junior Member
 
Join Date: Jun 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Thomas is on a distinguished road
Default Skypho - call out doesn't work (busy signal)

Hi,

I have got the problem that I cannot call out through my Skypho account (busy signal).
Incoming calls from Skypho works perfectly. All other sip providers work incoming and outgoing.

The Skypho support has answered that they have in there logs an incorrect login: myvoxalotusername@myPap2IPadress:5060 and not telnoassword@voip.eutelia.it.

Have you any idea what is happening?

I have tried different settings without success.
Using voxalot as my sipproxy and Linksys PAP2T Firmware update to 5.1.3.

Regards
Thomas
Thomas is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can not receive Call Voxalot (Busy tone) richard99 Voxalot Support 10 05-10-2007 08:37 PM
Call forwarding doesn't work....... gusman Voxalot Support 5 01-03-2007 03:27 PM
Voxalot.com.au busy signal for outgoing calls stingray Voxalot Support 0 10-07-2006 03:40 PM
Can't get call forward to work??? pmerrill Voxalot Support 2 07-14-2006 03:52 AM


All times are GMT. The time now is 06:55 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.