Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 03-21-2007, 03:12 AM   #1
shibukraj
Member
 
Join Date: Oct 2006
Posts: 41
Thanks: 1
Thanked 0 Times in 0 Posts
shibukraj is on a distinguished road
Default SPA 3102 and Voxalot - Not Registering with US Server.

Hi Friends,

I have an SPA 3102 and was using voxalot with this box for Line 1 and Line 2 with out any problem till last night. Starting today when I tried calling the SPA 3102 it is going to Voice message. I looked into the box and it says registration failed. It is not able to register with voxalot servers any more. Did anyone else face similar issue. I am not sure when it started, but I just noticed now only (10.00 PM CST, USA). Does anyone has similar issue? Is there any outages with server? Any help is highly appreciated.

Thanks
Shibu Raj
shibukraj is offline   Reply With Quote
Unread 03-21-2007, 03:39 AM   #2
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Hi all servers are fully operational with no reported outages. Try re-booting your ATA to see if it re-registers.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 03-21-2007, 03:52 AM   #3
shibukraj
Member
 
Join Date: Oct 2006
Posts: 41
Thanks: 1
Thanked 0 Times in 0 Posts
shibukraj is on a distinguished road
Default

Restarted the ATA as well as the modem attached to it. But still it shows the registration as failed.

Any other possibilities?

Shibu
shibukraj is offline   Reply With Quote
Unread 03-21-2007, 03:56 AM   #4
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

PM me your V account number and I will take a look.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
The Following User Says Thank You to martin For This Useful Post:
shibukraj (03-21-2007)
Unread 03-21-2007, 05:46 AM   #5
shibukraj
Member
 
Join Date: Oct 2006
Posts: 41
Thanks: 1
Thanked 0 Times in 0 Posts
shibukraj is on a distinguished road
Default

Hi Martin,

It is now working fine. Thank you so much for your help.

Thanks
Shibu
shibukraj is offline   Reply With Quote
Unread 03-21-2007, 07:14 AM   #6
Tranworld
Senior Member
 
Join Date: Feb 2007
Posts: 128
Thanks: 1
Thanked 5 Times in 4 Posts
Tranworld is on a distinguished road
Default Resolution

What was done to get it working? Can someone shared the problem so that we are aware if it happens to us?
Tranworld is offline   Reply With Quote
Unread 03-21-2007, 07:14 AM   #7
sinko
Junior Member
 
Join Date: Mar 2007
Posts: 23
Thanks: 13
Thanked 0 Times in 0 Posts
sinko is on a distinguished road
Default

I had the same problem that I noticed at 2 AM CST after reading this message.
Registration State: Not registered
Using us.voxalot.com

Since my registration interval is 600 seconds, I noticed that during next registration interval it did register.

Is there a reason why these registrations fail and is there a way to be notified by email if registration failed on the account so that one can act quickly and reboot or try to find the solution?

Thanks

Last edited by sinko; 03-21-2007 at 07:17 AM.
sinko is offline   Reply With Quote
Unread 03-21-2007, 01:16 PM   #8
The King
Member
 
Join Date: Feb 2007
Posts: 63
Thanks: 18
Thanked 4 Times in 4 Posts
The King is on a distinguished road
Default

My ATA (Grandstream HT-286) kept unregistering yesterday.

I rebooted it, and it was fine, then unregistered again.

Not sure what the problem is or how to resolve it.
The King is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SPA to Voxalot REDIRects? Tslam Voxalot Support 12 11-17-2009 08:25 PM
Thank you Voxalot yfm Voxalot General 7 06-21-2007 01:26 AM
Portforwarding and Nat Handling at Voxalot Server shibukraj Voxalot Support 3 02-08-2007 11:20 PM
Voxalot --> Voxalot calls are not getting completed? Any issues shibukraj Voxalot Support 2 01-09-2007 04:16 AM
How to setup: 2 Voip with Voxalot & 3102 spa_3102 Voxalot Support 0 10-06-2006 03:06 AM


All times are GMT. The time now is 05:16 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.