Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > ENUM.164 > e164.org Support

e164.org Support Support forum for the e164.org ENUM directory

 
 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Unread 01-09-2010, 05:14 AM   #1
ozimarco
Senior Member
 
Join Date: May 2006
Location: Lower Chittering, about an hour from Perth, Western Australia
Posts: 229
Thanks: 61
Thanked 42 Times in 28 Posts
ozimarco is on a distinguished road
Send a message via Skype™ to ozimarco
Default Invalid Security Certificate

When I went to log in to the e164.org website this afternoon, Firefox flagged it as an insecure website. It appears the website no longer has a valid security certificate. The only way to log in at present is by creating a security exception in Firefox.
__________________
ISP: Internode Easy Reach 60: 60GB for AUD60
VSPs: Pennytel and others via SIPSorcery
Hardware:
Billion 7800VDPX + Siemens Gigaset A580IP and Yealink T22P.
ozimarco is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What about security? sleek Voxalot Support 5 10-27-2009 01:50 AM
The pattern is invalid./ SIP URI is INVALID 191727 Voxalot Support 2 10-09-2008 02:08 AM
Security question. cpiga Voxalot Support 3 08-07-2007 02:39 PM
The SIP URI is invalid Mew Voxalot Support 2 03-29-2007 09:54 PM


All times are GMT. The time now is 06:08 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.