Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Unread 07-12-2007, 10:55 PM   #1
GLA313
Junior Member
 
Join Date: Jul 2007
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
GLA313 is on a distinguished road
Default Busy Signal

I have set up an account with LINK2VOIP and added this account to VOXALOT. I can make calls using this provider without problem but if I call my LINK2VOIP account thru its DID, I get a busy signal. My account is shown as Registered. I contacted LINK2VOIP technical support but they asked me to provide a trace.

If I setup my new LINK2VOIP account under X-LITE, the softphone rings OK.

Any suggestion?
GLA313 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Busy signal (403) when Advanced mode "From user" is specified wildvoip Voxalot Support 5 08-06-2007 10:19 PM
Skypho - call out doesn't work (busy signal) Thomas Voxalot Support 0 06-11-2007 10:16 AM
500 getting fast busy signal and delay with VoIP handsets to pick up Hally Voxalot Support 6 12-16-2006 07:08 AM
Voxalot.com.au busy signal for outgoing calls stingray Voxalot Support 0 10-07-2006 03:40 PM


All times are GMT. The time now is 11:41 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.