Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 03-19-2007, 08:20 PM   #1
dcnice
Junior Member
 
Join Date: Mar 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
dcnice is on a distinguished road
Default Problem with Voxaloy and Sipgate when using PAP2T

I have a number of sipgate accounts registered to my voxalot account which I use for incoming calls. I also have a voipstunt account regsitered for outbound calls.
Whilst I am aware of the issues with Betamax, this still seems to be working for me.
I have my PAP2T set up behind a NAT firewall and until the other day everything was working fine. Now I cannot receive calls through the linksys. The phone rings and I can answer it, but I hear nothing and after a few seonds it just beeps.
I have set up one of the sipgate accounts directly onto the linksys (instead of voxalot) and it works fine. Its only when I go via voxalot. I have set up x-lite on my PC to test and the voxalot service seems to run fine through that.

Does anyone have any ideas what could be wrong with my setup?

On a side note...can anyone recommend a TA that can handle multiple providers? i.e. use voxalot to handle most stuff and the TA to handle to betamax stuff?

Thanks in advance

Dave.
dcnice is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 11:08 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.