Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 02-09-2007, 10:23 AM   #1
jmartina
Junior Member
 
Join Date: Feb 2007
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
jmartina is on a distinguished road
Default Problem with incomming provider (just 1 from a few I have)

Hi,


I am having a problem with one of my VSPs. It is Vono (www.vono.net.br) a Brazilian VSP that gives me incomming numbers all over Brazil. In my account I have registered other 4 providers together with Vono, all of them working very nicely. The other ones I have are skypho (italian incomming numbers) and sipgate (UK incomming numbers).

The problem appeared some time ago, in mid november (before this everything worked smoothly). When I receive a cal from any of my Brazilian numbers regisered in my Vono account, I start talking with the person, and suddenly, it mutes to the other person and in my side starts a toc-toc-toc noise(very peculiar). This happens in 10 of 10 calls I receive. The only random thing I how long I will be able to talk, but I recognised that it is no more that 1 minute.

Interesting things: I receive hour-long call in any other provider. I dial out perfectly with vono. Vono works perfectly being registerd directly on my ata.

Regards,


Jean
jmartina is offline   Reply With Quote
Unread 02-12-2007, 03:00 AM   #2
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Hello Jean,

Are you able to find out if this particular provider send re-invites after 1 minute?

Answering this question will help us to locate where to start looking.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 02-14-2007, 12:35 PM   #3
jmartina
Junior Member
 
Join Date: Feb 2007
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
jmartina is on a distinguished road
Default

Hi Martin,

I just asked to the provider for this information. ASAP I will post their answer here.

tnx


Jean
jmartina is offline   Reply With Quote
Unread 02-25-2007, 12:52 PM   #4
Ja Rule
Junior Member
 
Join Date: Feb 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Ja Rule is on a distinguished road
Default

i have now the same problem with vono registered with voxalot, sometimes i answer the call and about 1 or 2 minutes the call drop and i cannot hear nothing, and sometimes anybody call me and i answer it and i cant hear, and the person cant hear also, it was happening about 1 week! i have a FWD number too and works fine, just with vono i have problems...

Any solutions ???
Ja Rule is offline   Reply With Quote
Unread 02-25-2007, 03:34 PM   #5
kendid
Member
 
Join Date: Aug 2006
Location: UA
Posts: 72
Thanks: 6
Thanked 3 Times in 3 Posts
kendid is on a distinguished road
Default

ditto with DIDWW -- number is showing up on call display but when I answer they can't hear me and I can't hear them. Not sure if this is related to your problems or not, thought I'd add it in ... still looking into it...
kendid is offline   Reply With Quote
Unread 03-05-2007, 05:27 PM   #6
jmartina
Junior Member
 
Join Date: Feb 2007
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
jmartina is on a distinguished road
Default

Martin,

Sorry for the time I took to answer your weustion, but I asked the provider and they ignored me . But now surfing their own forum I found that some people running NCH's Axon have the same problem. To them solve, the need to enable an option called: Disable call activity polling (only use if call breaks after 60 seconds).
I don't know if it helps, but I also asked them again the information. I also exchanged some informations with other people in the voxalot forums and some other users using this provider have no complain about this issue, while other have.

Jean
jmartina is offline   Reply With Quote
Unread 03-07-2007, 03:47 PM   #7
jmartina
Junior Member
 
Join Date: Feb 2007
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
jmartina is on a distinguished road
Default

Now I have a response for my DID provider:

They don't send nor accept re-invites due to security concerns. Now comes the question. Does voxalot send them re-invites?


Jean
jmartina is offline   Reply With Quote
Unread 07-13-2007, 05:14 PM   #8
daniel ribeiro
Junior Member
 
Join Date: Jul 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
daniel ribeiro is on a distinguished road
Default

i have the same problem of jmartina has...
anyone already find any solution for this???
daniel ribeiro is offline   Reply With Quote
Unread 07-13-2007, 05:49 PM   #9
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default

I think this is related http://forum.voxalot.com/voxalot-sup...way-audio.html

I was having same problem. Couldn't solve it, but got around it by getting VoXalot to forward to a my main provider which I had registered in PAP2 instead of registering directly to VoXalot. Incoming was suffering only, not outgoing.

These guys also report similar problem intermittently http://forum.voxalot.com/voxalot-sup...-provider.html

Last edited by emoci; 07-13-2007 at 05:54 PM.
emoci is offline   Reply With Quote
Unread 10-02-2007, 10:38 PM   #10
andrerio
Member
 
Join Date: Aug 2007
Posts: 31
Thanks: 0
Thanked 1 Time in 1 Post
andrerio is on a distinguished road
Send a message via ICQ to andrerio Send a message via MSN to andrerio
Default Same problem here using VONO !!!

Hi all! I am having the same problem using VONO and VOXALOT. My problem is not call droping. My problem is very similar to the first post but my calls don't get dropped. The thing is that when people call me the phone rings and when I answer I can't hear the other party and they can't hear me either.
I canmake outbound call just fine using VONO! The problem is just with the INBOUND!
Also all of my other providers works fine.
I even put my ATA on my router's DMZ and the problem still persists.

Any help at all on this issue?
andrerio is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Voxalot and Sipura/ATA Tutorial: A Comprehensive Walkthrough ctylor Voxalot General 5 04-28-2010 12:52 AM
Using same provider in two Voxalot accounts clundestad Voxalot Support 1 04-20-2007 11:32 AM
Problem to register my new provider Cheapnet lunico Voxalot Support 1 10-11-2006 02:26 PM
Voxalot Problem - No Outgoing, No registration on Provider amatory Voxalot Support 11 10-03-2006 01:15 AM
Pennytel, Buzz problem Nathanc Voxalot Support 17 06-28-2006 12:20 AM


All times are GMT. The time now is 05:15 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.