Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
 
Thread Tools Display Modes
Unread 07-25-2009, 01:01 PM   #1
All4Fun
Junior Member
 
Join Date: Jul 2009
Posts: 22
Thanks: 6
Thanked 3 Times in 2 Posts
All4Fun is on a distinguished road
Default Incoming Calls Drop or No Audio

Hi, I tried to search through this forum but the suggestions don't appear to work for me or my search criteria is not very good.

I just switched over my voip services to voip.ms and VoXalot and I use SIP URI forwarding from voip.ms to VoXalot for my DID.

Problem: When registerd with VoXalot, I can make outgoing calls successfully but when receiving incoming calls, there's no audio between the 2 parties when the call connects or it just drops completely.

I have followed the Wiki configuration for the PAP2 but I'm still having problems.

If I turn off SIP URI forwarding and register with voip.ms directly, everything works fine. (However, I don't get to use some of the preferred dial plans that I have setup with VoXalot).

May I get some help please?
All4Fun is offline   Reply With Quote
Unread 07-25-2009, 03:24 PM   #2
boatman
Senior Member
 
boatman's Avatar
 
Join Date: Jul 2007
Location: Oregon, USA
Posts: 365
Thanks: 17
Thanked 77 Times in 64 Posts
boatman is on a distinguished road
Default

This could be a difficult problem. First, put *0@proxy01.sipphone.com in one of your speed dial slots and call it. What message do you hear?

At voip.ms; what setting do you have entered for 'NAT (Network Address Translation)'? What setting are you using for 'Device type'?
boatman is offline   Reply With Quote
Unread 07-25-2009, 04:13 PM   #3
All4Fun
Junior Member
 
Join Date: Jul 2009
Posts: 22
Thanks: 6
Thanked 3 Times in 2 Posts
All4Fun is on a distinguished road
Default

Quote:
Originally Posted by boatman View Post
This could be a difficult problem. First, put *0@proxy01.sipphone.com in one of your speed dial slots and call it. What message do you hear?

At voip.ms; what setting do you have entered for 'NAT (Network Address Translation)'? What setting are you using for 'Device type'?

The message I get is: "The number you have called could not be connected"

My NAT setting at voip.ms is set to "Yes" (use NAT)
Allowed Codecs: G.711u and G.729
Device Type: ATA, IP Phone, or Softphone
All4Fun is offline   Reply With Quote
Unread 07-25-2009, 05:07 PM   #4
boatman
Senior Member
 
boatman's Avatar
 
Join Date: Jul 2007
Location: Oregon, USA
Posts: 365
Thanks: 17
Thanked 77 Times in 64 Posts
boatman is on a distinguished road
Default

Quote:
Originally Posted by All4Fun View Post
The message I get is: "The number you have called could not be connected"
If you are using DNS SRV enter the test number with SIP port appended; *0@proxy01.sipphone.com:5060

After the test, can you confirm that your ATA shows 'Last Called Number:' to be '*0@proxy01.sipphone.com:5060'? If so, you did the test correctly.
boatman is offline   Reply With Quote
Unread 07-25-2009, 06:00 PM   #5
All4Fun
Junior Member
 
Join Date: Jul 2009
Posts: 22
Thanks: 6
Thanked 3 Times in 2 Posts
All4Fun is on a distinguished road
Default

Quote:
Originally Posted by boatman View Post
If you are using DNS SRV enter the test number with SIP port appended; *0@proxy01.sipphone.com:5060

After the test, can you confirm that your ATA shows 'Last Called Number:' to be '*0@proxy01.sipphone.com:5060'? If so, you did the test correctly.
So I continue to struggle. The last called number shows "2".

Because of the number of changes performed, I resetted the PAP2 and re-configured it based on the Wiki and using option 1 for the stun settings. I'm also using port 4060 (not the default 5060).

I have 2 ATAs that are experiencing the same problem with VoXalot. The 1st ATA is the main home line and that's currently registered with voip.ms until I can test and resolve the issues with the 2nd ATA and copy those settings to the main (1st) ATA. The 1st ATA is using the default 5060 port.

So, unless relevant, the scope of my problem will be on the 2nd ATA until I fix the problem. Here's where I'm currently at:

1. Last number called still shows "2"
2. Outgoing calls work perfectly fine
3. Incoming calls connect but the recipient (me) is hearing an echo similar to an echo test. The caller hears absolutely nothing but dead air.

I hope I've made things a little clearer and transparent about my issues.
All4Fun is offline   Reply With Quote
Unread 07-25-2009, 06:57 PM   #6
boatman
Senior Member
 
boatman's Avatar
 
Join Date: Jul 2007
Location: Oregon, USA
Posts: 365
Thanks: 17
Thanked 77 Times in 64 Posts
boatman is on a distinguished road
Default

Quote:
Originally Posted by All4Fun View Post
The last called number shows "2".
Apparently you used speed dial no. 2 but dialed only the 2. Speed dial numbers should be terminated with #, so you would dial 2#. Please complete the test call to *0@proxy01.sipphone.com:5060

This test helps me determine if the problem is NAT related. If it's not some kind of NAT issue then I may not be able to offer substantial help.
boatman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Free DID Numbers, Free Voip Calls, & more Voip Info amroe Voxalot General 54 01-13-2014 09:11 AM
incoming sip calls going directly to voicemail vishal3110 Voxalot Support 8 12-13-2008 12:17 AM
Some incoming SIP URI dialed calls slient Tylo Voxalot Support 9 04-09-2008 05:24 PM
All incoming calls failing richard Voxalot Support 1 09-15-2007 05:42 PM
Nor receiving incoming calls Sharps1 Voxalot Support 1 10-16-2006 12:38 PM


All times are GMT. The time now is 02:18 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.