Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 08-26-2007, 10:35 PM   #41
Windstorm
Member
 
Join Date: Aug 2007
Location: Nijkerk, Netherlands
Posts: 30
Thanks: 3
Thanked 6 Times in 5 Posts
Windstorm is on a distinguished road
Default

Dear Expert,

i have done al the tips and truc's that are given, but still i cant call out

Martin can jou have a look?; my member id is: 528745
Windstorm is offline   Reply With Quote
Unread 08-27-2007, 06:20 AM   #42
130166
Senior Member
 
130166's Avatar
 
Join Date: May 2007
Location: Katwijk, The Netherlands
Posts: 133
Thanks: 57
Thanked 32 Times in 27 Posts
130166 is on a distinguished road
Default

Krijg je overigens dezelfde melding krijg je als je andere provider gebruikt? Bijvoorbeeld budgetphone.nl?

What if you choose other provider? For example budgetphone.nl? Same error?
130166 is offline   Reply With Quote
Unread 09-30-2007, 10:11 AM   #43
Windstorm
Member
 
Join Date: Aug 2007
Location: Nijkerk, Netherlands
Posts: 30
Thanks: 3
Thanked 6 Times in 5 Posts
Windstorm is on a distinguished road
Default

The problem was in my modem, he was trying to call out bij another sip account, but that wasn't registreted. So gave an error. When i had only the Voxalot sip account it was working.
Normally my modem was trying to call with the registreted sip account, but not by Voxalot. Then the modem tries to call with the sip account I used before voxalot.
So i heard the voice "The number you have dialed could not be connected" because i was login in on eu.voxalot.com with a wrong login account
Windstorm is offline   Reply With Quote
The Following User Says Thank You to Windstorm For This Useful Post:
martin (09-30-2007)
Unread 10-05-2007, 04:33 AM   #44
Yazcedric
Junior Member
 
Join Date: Feb 2007
Location: Michigan, USA
Posts: 5
Thanks: 1
Thanked 1 Time in 1 Post
Yazcedric is on a distinguished road
Default not sure how to troubleshoot

Since the beginning of this month, I just cannot make any outbound calls from phone connected to ATA (Grandstream HT 386), registered to voxalot.com; I receive the same message as this thread's title.
From my voip provider's call log, my last successful outbound call through voxalot was made on 9/26 (the outbound leg was actually made by tpad.com).

Here are my trials/overall symptoms so far;
1) when ATA is registered directly to my providers (tpad.com, voipcheap.com), I can make outbound calls without any trouble.
2) when ATA is registered to voxalot.com, I can make echo test (600) and can access to my voicemail (500), but anytime I make any attempt to call real tel number, I receive a message "The number you have dialed could not be connected".
3) I did not change any information regarding my voip providers' accounts (user name, domain, and password).
4) I also did not change any parameters regarding my dial plan(rules) on my voxalot account during these couple of months.
5) I decided to upgrade my account to lite lately. When I picked tpad.com as "register", I was able to see this provider as "registered" in my voxalot page; so the credentials I put into voxalot account should be OK.

My voxalot account # is 691125.
I would appreciate any suggestion. I am wondering whether my dial plan may need to be changed, but it does not make sense why all of a sudden I cannot make any outbound calls (it does not matter whether US number or calls outside of USA).

Yazcedric
Yazcedric is offline   Reply With Quote
Unread 10-05-2007, 04:59 AM   #45
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default

Two quick things to check first:

1. Run a Test of a regular number as you've been dialing it using the Test tool in Smart Call/Dial Plans menu and see if the routing is being done ok (if the right provider is handling the right call).

2. Make Sure that the Block CID setting in your ATA has not been activated by mistake (Block CID must be set to No)


Quote:
Originally Posted by Yazcedric View Post
Since the beginning of this month, I just cannot make any outbound calls from phone connected to ATA (Grandstream HT 386), registered to voxalot.com; I receive the same message as this thread's title.
From my voip provider's call log, my last successful outbound call through voxalot was made on 9/26 (the outbound leg was actually made by tpad.com).

Here are my trials/overall symptoms so far;
1) when ATA is registered directly to my providers (tpad.com, voipcheap.com), I can make outbound calls without any trouble.
2) when ATA is registered to voxalot.com, I can make echo test (600) and can access to my voicemail (500), but anytime I make any attempt to call real tel number, I receive a message "The number you have dialed could not be connected".
3) I did not change any information regarding my voip providers' accounts (user name, domain, and password).
4) I also did not change any parameters regarding my dial plan(rules) on my voxalot account during these couple of months.
5) I decided to upgrade my account to lite lately. When I picked tpad.com as "register", I was able to see this provider as "registered" in my voxalot page; so the credentials I put into voxalot account should be OK.

My voxalot account # is 691125.
I would appreciate any suggestion. I am wondering whether my dial plan may need to be changed, but it does not make sense why all of a sudden I cannot make any outbound calls (it does not matter whether US number or calls outside of USA).

Yazcedric

Last edited by emoci; 10-05-2007 at 05:05 AM.
emoci is offline   Reply With Quote
The Following User Says Thank You to emoci For This Useful Post:
Yazcedric (10-06-2007)
Unread 10-05-2007, 10:10 PM   #46
728269
Junior Member
 
Join Date: Oct 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
728269 is on a distinguished road
Default

Sorry, I if am not used with the forums, I just managed to find this thread and seems to be similar with my issue.
I use a Nokia E61 with voxalot account, and TErrasip as VSP. Several months ago I used to do outgoing call with this setup but now I have the same message : Sorry the numer you have called cannot be connected. pleas try again. I even tried to do some of the steps mentioned here. but nothing. My voxalot #728269. PLease help . Thank you.
728269 is offline   Reply With Quote
Unread 10-06-2007, 12:41 AM   #47
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default

Quote:
Originally Posted by 728269 View Post
Sorry, I if am not used with the forums, I just managed to find this thread and seems to be similar with my issue.
I use a Nokia E61 with voxalot account, and TErrasip as VSP. Several months ago I used to do outgoing call with this setup but now I have the same message : Sorry the numer you have called cannot be connected. pleas try again. I even tried to do some of the steps mentioned here. but nothing. My voxalot #728269. PLease help . Thank you.
-Can you reach Echo Test at *600?
-Check your Smart Call/Dial Plan section in the VoXalot acocunt and use the Test tool to see if calls to numbers as you dial them are being routed correctly?
-I doubt the Nokia has a setting to block CID in regards to VoIP but if it does, make sure it is not blocking CID?
-Can you make calls normally if instead of the Nokia your register on a SoftPhone or ATA (if one is handy)?

Let's hope it's just a dial plan problem and not a Nokia config problem (since the latter tends to be harder to troubleshoot)...
emoci is offline   Reply With Quote
Unread 10-06-2007, 01:55 AM   #48
Yazcedric
Junior Member
 
Join Date: Feb 2007
Location: Michigan, USA
Posts: 5
Thanks: 1
Thanked 1 Time in 1 Post
Yazcedric is on a distinguished road
Default

Hi, emoci.
Thank you very much for your suggestions.
I checked my dial plan on my voxalot account and make a "test" dial to see dialed numbers are correctly routed to the corresponding providers.
Then I started looking up my ATA's setting. My CID was not blocked.
While I was looking through other settings, I found that
"Use # as Dial Key:" setting was set as "no".
I decided to try changing this parameter as "yes".
Well, now I can make outbound calls as I used to be able to last month!

Anyway, I am now so happy that I can use my voxalot account again.
Thank you so much.
Yazcedric is offline   Reply With Quote
The Following User Says Thank You to Yazcedric For This Useful Post:
martin (10-06-2007)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Voxalot and Sipura/ATA Tutorial: A Comprehensive Walkthrough ctylor Voxalot General 5 04-28-2010 12:52 AM
SipBroker in Japanese press v164 SIP Broker Support 11 06-23-2007 03:40 AM
How to use ENUM jadangomez e164.org Support 5 05-15-2007 03:08 AM
"Sorry, the number you have called could not be connected" sunray73 Voxalot Support 1 11-26-2006 02:33 AM
IPKall DID number-->>Voxalot-->>Voipuser.org-->>PSTN Number (Forwarding) memoxxxx Voxalot Support 1 08-03-2006 01:38 PM


All times are GMT. The time now is 01:45 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.