Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 04-14-2009, 12:11 AM   #1
xanderp123
Junior Member
 
Join Date: Apr 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
xanderp123 is on a distinguished road
Default Voxalot Not Registering with Voice Service Providers

I pushed the "Big Red Button" to alert Voxalot of a problem a couple hours ago and was very disappointed to find out that I could not include details of the problem.

My Setup:

My ATA connects to Voxalot
My Voxalot account is registered with the service providers VoipGo and Acanac

The Problem:

although all of the Voxalot servers are showing as operational AND it shows the "Registration Status" as "Registered" in my account for both service providers, I have not been able to receive incoming calls from my voice service providers for several hours [it is currently 8:04 pm EST]

The Symptoms:

- I can call my Voxalot voice mail from the phone connected to my ATA
- I can successfully make outbound calls from the phone connected to my ATA
- I can call my Voxalot number from a soft-phone and the call is connected to my ATA correctly
- if someone tries to call my VoipGo DID, they get a busy signal
- if someone tries to call my Acanac DID, they hear the phone ring indefinitely but my phone never rings and they are never connected to my Voxalot voice mail

(Failed) Troubleshooting Steps:

- I've tried restarting my ATA and registering it with the US and EU servers
- I've tried setting "Sip Register" to "no" in my settings for my voice service providers saving it, waiting for a bit, and then changing it back to "yes"

BUT none of these steps have fixed the problem!
xanderp123 is offline   Reply With Quote
Unread 04-14-2009, 12:19 AM   #2
xanderp123
Junior Member
 
Join Date: Apr 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
xanderp123 is on a distinguished road
Default

(oops... I guess we're on daylight savings time now, so that time should have been 7:04 EST or, more precisely, 00:04 GMT)
xanderp123 is offline   Reply With Quote
Unread 04-14-2009, 03:16 AM   #3
137383
Member
 
Join Date: Mar 2009
Posts: 43
Thanks: 9
Thanked 2 Times in 2 Posts
137383 is on a distinguished road
Default

I confirm the problem.

When somebody dials to my number registered in a sip account, receives a busy signal.

When somebody dials to my inum number, i can receive the call without problems.

Now is 04:15am GMT, Australia Western Time 11:16am

Regards
F_
137383 is offline   Reply With Quote
Unread 04-14-2009, 06:09 AM   #4
mstolle
Junior Member
 
Join Date: Mar 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
mstolle is on a distinguished road
Default

Same problem here. I use two DID providers, one requires registration, the other forwards to a fixed SIP address. The second one works fine, the first one (requiring registrationg) does not (busy signal).

I tried unregistering from the first DID provider in Voxalot, but despite setting "SIP Register" to no, it still shows as "Registered" - strange. Setting "SIP Register" back to yes doesn't change anything. and I still don't receive calls 8-(((

Martin
mstolle is offline   Reply With Quote
Unread 04-16-2009, 06:59 PM   #5
137383
Member
 
Join Date: Mar 2009
Posts: 43
Thanks: 9
Thanked 2 Times in 2 Posts
137383 is on a distinguished road
Default

Any news about this issue, i have three days without inbound calls (to my registered sip account). (The callfowarded calls works fine, the outbound calls works fine)
137383 is offline   Reply With Quote
Unread 04-16-2009, 09:00 PM   #6
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Quote:
Originally Posted by 137383 View Post
Any news about this issue, i have three days without inbound calls (to my registered sip account). (The callfowarded calls works fine, the outbound calls works fine)
Please confirm if you are still having problems. The 2nd U.S. server was finally made available to us at Thu Apr 16th 18:41 GMT.

Thanks
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 04-17-2009, 03:31 AM   #7
137383
Member
 
Join Date: Mar 2009
Posts: 43
Thanks: 9
Thanked 2 Times in 2 Posts
137383 is on a distinguished road
Default

Quote:
Originally Posted by martin View Post
Please confirm if you are still having problems. The 2nd U.S. server was finally made available to us at Thu Apr 16th 18:41 GMT.
Thanks
I test the inbound call to the sip registered account and IT WORKS.
137383 is offline   Reply With Quote
The Following User Says Thank You to 137383 For This Useful Post:
martin (04-17-2009)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Free DID Numbers, Free Voip Calls, & more Voip Info amroe Voxalot General 54 01-13-2014 09:11 AM
HowTo: 6 Steps To Tune Your Voice Quality martin Voxalot Tips, Tricks & HowTo's 13 12-27-2010 11:36 AM
Voxalot and Sipura/ATA Tutorial: A Comprehensive Walkthrough ctylor Voxalot General 5 04-28-2010 12:52 AM
Can't get voice packets to bypass VoXaLot v164 Voxalot Support 35 08-23-2009 10:25 PM
Newbie - but please be nice Mallycat Voxalot Support 21 04-15-2006 07:50 AM


All times are GMT. The time now is 09:57 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.