Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 08-12-2007, 08:28 PM   #1
richard
Senior Member
 
Join Date: Mar 2006
Posts: 153
Thanks: 37
Thanked 7 Times in 7 Posts
richard is on a distinguished road
Default MWI Update Interval

Hi Everyone

Right now I'm getting the MWI when a Voicemail message is left in my Voxalot VM, but there is a 3 to 5 minute delay before the MWI comes on and a 3 to 5 minute wait after the message is clear.

Is there a way to control this interval in my Hard/Softphone settings?

Thanks in advance

Richard
richard is offline   Reply With Quote
Unread 08-12-2007, 08:47 PM   #2
DracoFelis
 
DracoFelis's Avatar
 
Join Date: Mar 2006
Posts: 188
Thanks: 4
Thanked 64 Times in 41 Posts
DracoFelis is a jewel in the roughDracoFelis is a jewel in the rough
Default

Quote:
Originally Posted by richard View Post
Is there a way to control this interval in my Hard/Softphone settings?
Depends upon the Hard/Softphone you are using. For example, on LinkSys/Sipura adapters, the setting you want to play with is the "VMWI Refresh Intvl:" setting (on the "Regional" tab).

The proper setting (if any) on other adapters (and all softphones) is left as an exercise to the student.
DracoFelis is offline   Reply With Quote
The Following User Says Thank You to DracoFelis For This Useful Post:
richard (08-12-2007)
Unread 08-12-2007, 10:18 PM   #3
richard
Senior Member
 
Join Date: Mar 2006
Posts: 153
Thanks: 37
Thanked 7 Times in 7 Posts
richard is on a distinguished road
Default

Hi DracoFelis

On my Sipura Adapters, the VMWI Refresh Intvl is set to "0"

If this means that it "Never" refreshes, I'm just wondering why it does update the status every 3 to 5 minutes?

Any recommended level, 30 seconds, 60 seconds? I'm assuming the value is in seconds.

Thanks for your help.

Richard

Last edited by richard; 08-12-2007 at 10:24 PM.
richard is offline   Reply With Quote
Unread 08-12-2007, 11:34 PM   #4
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Quote:
Originally Posted by richard View Post
Any recommended level, 30 seconds, 60 seconds? I'm assuming the value is in seconds.

Thanks for your help.

Richard
Due to volumes Voxalot batches them up into 5min intervals.
.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
The Following User Says Thank You to martin For This Useful Post:
richard (08-12-2007)
Unread 08-12-2007, 11:40 PM   #5
richard
Senior Member
 
Join Date: Mar 2006
Posts: 153
Thanks: 37
Thanked 7 Times in 7 Posts
richard is on a distinguished road
Default

Hi Martin

Thanks for the update. Quite understandable.

Should I leave the internval at 0 or 30 seconds or does it not really matter? Both 0 and 30 seems to take the same amount of time to update.

Richard

Quote:
Originally Posted by martin View Post
Due to volumes Voxalot batches them up into 5min intervals.
.
richard is offline   Reply With Quote
Unread 08-12-2007, 11:57 PM   #6
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Quote:
Originally Posted by richard View Post
Hi Martin

Thanks for the update. Quite understandable.

Should I leave the internval at 0 or 30 seconds or does it not really matter? Both 0 and 30 seems to take the same amount of time to update.

Richard
Hi Richard,

It wont make any difference as the servers control the interval.
.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 08-13-2007, 02:07 AM   #7
DracoFelis
 
DracoFelis's Avatar
 
Join Date: Mar 2006
Posts: 188
Thanks: 4
Thanked 64 Times in 41 Posts
DracoFelis is a jewel in the roughDracoFelis is a jewel in the rough
Default

Quote:
Originally Posted by richard View Post
Should I leave the internval at 0 or 30 seconds or does it not really matter? Both 0 and 30 seems to take the same amount of time to update.
On LinkSys/Sipura adapters, "VMWI Refresh Intvl:" of zero means to never "refresh" the signal to your phones. i.e. send the signal from the adapter (to your phones) when the state changes (in the adapter), and hope your phones get the signal that first time. But if (for any reason) the phones miss that command, your phones will be "stuck" in the wrong state until the adapter state again changes.

For any non-zero value of "VMWI Refresh Intvl:", LinkSys/Sipura adapters will send the current state of the VM to your phones every X seconds. Set it to whatever you like (I have mine set to 300). By setting a non-zero value, the phones in your house never risk getting their VM light "stuck" in the wrong state, as the adapter will "refresh" the state info every X seconds.

However, if/when you use a non-zero "VMWI Refresh Intvl:" setting, be sure to also use "VMWI Ring Splash Len: 0" (on the "Line x" tab), or you might end up with your phone chirping every X seconds, like clock work.
DracoFelis is offline   Reply With Quote
The Following 5 Users Say Thank You to DracoFelis For This Useful Post:
boatman (07-10-2008), ctylor (08-14-2007), kurun (08-13-2007), MGifos (08-13-2007), richard (08-13-2007)
Unread 08-13-2007, 01:10 PM   #8
richard
Senior Member
 
Join Date: Mar 2006
Posts: 153
Thanks: 37
Thanked 7 Times in 7 Posts
richard is on a distinguished road
Default

Great Info!!! Thanks Dracofelis

Quote:
Originally Posted by DracoFelis View Post
On LinkSys/Sipura adapters, "VMWI Refresh Intvl:" of zero means to never "refresh" the signal to your phones. i.e. send the signal from the adapter (to your phones) when the state changes (in the adapter), and hope your phones get the signal that first time. But if (for any reason) the phones miss that command, your phones will be "stuck" in the wrong state until the adapter state again changes.

For any non-zero value of "VMWI Refresh Intvl:", LinkSys/Sipura adapters will send the current state of the VM to your phones every X seconds. Set it to whatever you like (I have mine set to 300). By setting a non-zero value, the phones in your house never risk getting their VM light "stuck" in the wrong state, as the adapter will "refresh" the state info every X seconds.

However, if/when you use a non-zero "VMWI Refresh Intvl:" setting, be sure to also use "VMWI Ring Splash Len: 0" (on the "Line x" tab), or you might end up with your phone chirping every X seconds, like clock work.
richard is offline   Reply With Quote
Unread 11-28-2007, 11:32 AM   #9
jerm
Junior Member
 
Join Date: Nov 2007
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
jerm is on a distinguished road
Default Never goes off

I have the same problem on voipfone.co.uk, so maybe it is a problem with the phone (or voxalot uses some of the same software), but once the MWI turns on, it never seems to turn off again.

The phone is an SPA-941.

There is no setting for VMWI Refresh Intvl.

Currently the indicator is on, it has been on for the last 12 hours. I can confirm that there are no messages waiting for me. Even restarting the phone does not clear the indicator.

Any suggestions?
jerm is offline   Reply With Quote
Unread 11-28-2007, 06:10 PM   #10
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default

Quote:
Originally Posted by jerm View Post
I have the same problem on voipfone.co.uk, so maybe it is a problem with the phone (or voxalot uses some of the same software), but once the MWI turns on, it never seems to turn off again.

The phone is an SPA-941.

There is no setting for VMWI Refresh Intvl.

Currently the indicator is on, it has been on for the last 12 hours. I can confirm that there are no messages waiting for me. Even restarting the phone does not clear the indicator.

Any suggestions?
I am not familiar with the SPA-941, but in my PAP2 to turn it off I would have to disable the MWI setting altogether... (however when a new message came,this would become re-enabled on its own)

Something that's been helpful is the Voice Mail Server setting (filling us.voxalot.com there) has since stopped the MWI from staying on non-stop...

This is what I'm referring to Setting up Linksys PAP2 - Voxalot FAQ

See if you have any luck finding a similar setting on the SPA-941.....
emoci is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't get voice packets to bypass VoXaLot v164 Voxalot Support 35 08-23-2009 10:25 PM
Please Update - Forum Username Admin Voxalot Support 0 07-23-2007 12:44 PM
VoXaLot Update - 15 Sept 2006 martin Voxalot Support 3 09-16-2006 10:49 PM
Site Update - SIP Broker Provider List martin Voxalot Support 7 08-23-2006 02:23 AM
Update on e164.org verification calls evilbunny e164.org Support 2 06-01-2006 02:21 PM


All times are GMT. The time now is 07:36 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.