Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 09-07-2007, 11:43 AM   #1
123208
Junior Member
 
Join Date: Sep 2007
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
123208 is on a distinguished road
Default External VOIP provider

I am not able to register an esternal VOIP provider (Italy - Messagenet) because the registration is always on the "pending" state.

Please help.

Thanks.
123208 is offline   Reply With Quote
Unread 09-07-2007, 12:44 PM   #2
affinity
 
Join Date: Apr 2006
Posts: 799
Thanks: 66
Thanked 61 Times in 44 Posts
affinity will become famous soon enough
Default

Quote:
Originally Posted by 123208 View Post
I am not able to register an esternal VOIP provider (Italy - Messagenet) because the registration is always on the "pending" state.

Please help.

Thanks.
You cannot enable "SIP Register" without paying for a premium Voxalot account now.

However, if you are only going to use the provider for only for outgoing calls, then you might not need to have it SIP registered anyway. Most providers will work fine for outgoing calls without registration being necessary.
affinity is offline   Reply With Quote
Unread 09-07-2007, 01:15 PM   #3
123208
Junior Member
 
Join Date: Sep 2007
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
123208 is on a distinguished road
Default PREMIUM account

I registered (and payed) for the premium account.
But still not working.
123208 is offline   Reply With Quote
Unread 09-07-2007, 02:21 PM   #4
affinity
 
Join Date: Apr 2006
Posts: 799
Thanks: 66
Thanked 61 Times in 44 Posts
affinity will become famous soon enough
Default

Okay, then try to disable "SIP Register", wait until it shows as a dash "-", then re-enable again and wait for 5 to 10 minutes. If that doesn't work, then Martin will probably want to check into the account for you -- he may also have some further information on what other users settings work for your provider (assuming others are using them).

Edit: please add your forum user name to the member details of your voxalot account, it should then show on the forum that you have a premium account.
affinity is offline   Reply With Quote
Unread 09-07-2007, 02:30 PM   #5
123208
Junior Member
 
Join Date: Sep 2007
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
123208 is on a distinguished road
Default

Ok, now it says "Registered", but when I try to call my local phone number I get an answering machine. After about 5-6 seconds the phone starts ringing.

Seems to be a delay issue.

Thanks.
123208 is offline   Reply With Quote
Unread 09-07-2007, 02:33 PM   #6
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Quote:
Originally Posted by 123208 View Post
Ok, now it says "Registered", but when I try to call my local phone number I get an answering machine. After about 5-6 seconds the phone starts ringing.

Seems to be a delay issue.

Thanks.
You probably have an inbound NAT problem. Try dialing one of the SIPBroker - PSTN Numbers and at the voice prompt dial:

*010xxxxxx where xxxxxx is your Voxalot number.

If it goes to Voicemail, then you have a problem receiving inbounds.
.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 09-07-2007, 02:34 PM   #7
affinity
 
Join Date: Apr 2006
Posts: 799
Thanks: 66
Thanked 61 Times in 44 Posts
affinity will become famous soon enough
Default

Have you got any delay with the echo test on *600 ?
affinity is offline   Reply With Quote
Unread 09-07-2007, 02:38 PM   #8
gambrinus
Member
 
Join Date: Apr 2007
Location: Augsburg, GERMANY
Posts: 84
Thanks: 28
Thanked 19 Times in 15 Posts
gambrinus is on a distinguished road
Send a message via ICQ to gambrinus Send a message via MSN to gambrinus Send a message via Skype™ to gambrinus
Default

Must be some kind of NAT problem because I use messagenet.it without any problems in Voxalot.
gambrinus is offline   Reply With Quote
Unread 09-07-2007, 02:42 PM   #9
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default

Also use:

host: sip.messagenet.it
port: 5061

And remember that your User and Pass that you use to login to their account (on the site) are not the same as the ones you need for Sip Registration.

Use the URI and pass mentioned in your VoIP Details page.

Also disable Messagenet's VM
emoci is offline   Reply With Quote
Unread 09-07-2007, 03:47 PM   #10
123208
Junior Member
 
Join Date: Sep 2007
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
123208 is on a distinguished road
Default

I've done all this but still nothing. I immediately get an answering machine voice but the mobile phone starts ringing anyway after a few seconds.
123208 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Free DID Numbers, Free Voip Calls, & more Voip Info amroe Voxalot General 54 01-13-2014 09:11 AM
Voxalot and Sipura/ATA Tutorial: A Comprehensive Walkthrough ctylor Voxalot General 5 04-28-2010 12:52 AM
Newbie - but please be nice Mallycat Voxalot Support 21 04-15-2006 07:50 AM


All times are GMT. The time now is 01:31 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.