Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 06-25-2007, 06:41 PM   #1
dracula
Junior Member
 
Join Date: Oct 2006
Posts: 24
Thanks: 1
Thanked 0 Times in 0 Posts
dracula is on a distinguished road
Default Mwi

Hi,

I am coming back with another question.

I have voxalot registered with a SNOM phone. The problem is that I cannot deactivate the MWI (Message Waiting Indication - or something like this) functionality.

When somebody tries to reach me and no success, than I get a VMail waiting on my SNOM, and when I hear it, it says: "The user with the extension "MY VOXALOT NUMBER !!!" is not available ...".

Martin, could you please tell me how to deactivate this MWI? Not in the SNOM, but in the Voxalot account somehow.

Thank you.
dracula is offline   Reply With Quote
Unread 06-25-2007, 08:05 PM   #2
dracula
Junior Member
 
Join Date: Oct 2006
Posts: 24
Thanks: 1
Thanked 0 Times in 0 Posts
dracula is on a distinguished road
Default

Hi again,

and here is the message I got via mail:

"Hello:

just wanted to let you know you were just left a 1:50 long message (number 6)
in mailbox xxxxxx from "MY NAME" <xxxxxx>, on Monday, June 25, 2007 at 09:20:09 PM, so you might
want to check it when you get a chance by dialing extn *500. Thanks!

"

... where xxxxxx is my own number.

How is this possible. It looks like when I called mayself somehow ...

Thank you!
dracula is offline   Reply With Quote
Unread 06-25-2007, 10:36 PM   #3
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Quote:
Originally Posted by dracula View Post
How is this possible. It looks like when I called mayself somehow ...
What you describe would indicate that to be the case. Sounds like whatever you are using to retrieve your messages is calling your voxalot extension rather than *500.

Is there a message retrieval function on the SNOM you are using instead of *500 as this might help explain it?
.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 06-26-2007, 01:56 PM   #4
MarkLL
Member
 
Join Date: Aug 2006
Posts: 44
Thanks: 1
Thanked 4 Times in 4 Posts
MarkLL is on a distinguished road
Default

Quote:
Originally Posted by martin View Post
What you describe would indicate that to be the case. Sounds like whatever you are using to retrieve your messages is calling your voxalot extension rather than *500.

Is there a message retrieval function on the SNOM you are using instead of *500 as this might help explain it?
Hi Martin,

In the SNOM, there is a field called "Mailbox:" on the Login Identify tab.

To pick up the MWI you set it to *500 (as you would expect). Unfortunately the NOTIFY messages coming from Voxalot have a "contact" of the Voxalot Account Number. When you activate the Retrieve Message button on the Snom, it dials you Voxalot number hense the behaviour quoted above. The OP should leave the "Mailbox" field empty as I have it on mine.

Cheers,
Mark
MarkLL is offline   Reply With Quote
The Following User Says Thank You to MarkLL For This Useful Post:
martin (06-26-2007)
Unread 06-26-2007, 09:03 PM   #5
dracula
Junior Member
 
Join Date: Oct 2006
Posts: 24
Thanks: 1
Thanked 0 Times in 0 Posts
dracula is on a distinguished road
Default

Hi!

thanx a lot for your answers. I have identified the "mailbox" you have mentioned. It is empty.
Probably I should introduce *500 there.

ciao!
dracula is offline   Reply With Quote
Unread 06-27-2007, 02:59 PM   #6
MarkLL
Member
 
Join Date: Aug 2006
Posts: 44
Thanks: 1
Thanked 4 Times in 4 Posts
MarkLL is on a distinguished road
Default

Here are the results of using *500 in the Mailbox Field when a message has been left.

Voxalot sends the following:
Code:
Received from udp:202.60.75.46:5060 at 28/6/2007 00:38:18:580 (818 bytes):

NOTIFY sip:zzzzzz@xxx.xxx.xxx.xxx:5062;line=rn0axdli SIP/2.0
Record-Route: <sip:202.60.75.46;lr=on>
Max-Forwards: 9
Record-Route: <sip:64.34.163.35;lr=on>
Via: SIP/2.0/UDP 202.60.75.46;branch=z9hG4bK206d.d1a45216.0
Via: SIP/2.0/UDP 64.34.163.35;branch=z9hG4bK206d.e56b5174.0
Via: SIP/2.0/UDP 64.34.163.35:46930;branch=z9hG4bK.27203dbe;rport=46930;alias
Via: SIP/2.0/UDP 64.34.163.35:5060
From: <sip:vmserver@voxalot.com>
To: <sip:zzzzzz@voxalot.com>
Contact: <sip:zzzzzz@64.34.163.35>
Call-ID: 4d61cf9e505d40e905032a18329d61ec@64.34.163.35
CSeq: 1 NOTIFY
User-Agent: VoiceMail
Event: message-summary
Content-Type: application/simple-message-summary
Content-Length: 82
P-hint: usrloc applied
P-hint: usrloc applied

Messages-Waiting: yes
Message-Account: sip:zzzzzz@voxalot.com
Voice-Message: 1/0
In response, the SNOM sends:

Code:
Sent to udp:202.60.75.46:5060 at 28/6/2007 00:38:18:590 (490 bytes):

SIP/2.0 200 Ok
Via: SIP/2.0/UDP 202.60.75.46;branch=z9hG4bK206d.d1a45216.0
Via: SIP/2.0/UDP 64.34.163.35;branch=z9hG4bK206d.e56b5174.0
Via: SIP/2.0/UDP 64.34.163.35:46930;branch=z9hG4bK.27203dbe;rport=46930;alias
Via: SIP/2.0/UDP 64.34.163.35:5060
Record-Route: <sip:202.60.75.46;lr=on>
Record-Route: <sip:64.34.163.35;lr=on>
From: <sip:vmserver@voxalot.com>
To: <sip:zzzzzz@voxalot.com>
Call-ID: 4d61cf9e505d40e905032a18329d61ec@64.34.163.35
CSeq: 1 NOTIFY
Content-Length: 0
When you press the Retrieve mail button, the VM prompts you to leave a message!

Is it possible to have the Message-Account: field set to *500 instead of the Account number?
MarkLL is offline   Reply With Quote
Unread 06-28-2007, 09:46 PM   #7
dracula
Junior Member
 
Join Date: Oct 2006
Posts: 24
Thanks: 1
Thanked 0 Times in 0 Posts
dracula is on a distinguished road
Default

Hi,

thanx for posting the logs. I would really like to have this thing solved. It is somehow disturbing.
Maybe deactivating the Mailbox option in voxalot may help?

thany you.
dracula is offline   Reply With Quote
Unread 08-02-2007, 12:37 AM   #8
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Quote:
Originally Posted by MarkLL View Post
Is it possible to have the Message-Account: field set to *500 instead of the Account number?
We have made this change. Please confirm that it resolves the SNOM phone issue?

Thanks
.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
The Following User Says Thank You to martin For This Useful Post:
MarkLL (08-03-2007)
Unread 08-03-2007, 02:27 PM   #9
MarkLL
Member
 
Join Date: Aug 2006
Posts: 44
Thanks: 1
Thanked 4 Times in 4 Posts
MarkLL is on a distinguished road
Default

Quote:
Originally Posted by martin View Post
We have made this change. Please confirm that it resolves the SNOM phone issue?
Works a treat now, Thanks for that...

Cheers
Mark
MarkLL is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 02:20 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.