Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 11-16-2010, 07:55 AM   #1
soltas
Junior Member
 
Join Date: Nov 2010
Posts: 14
Thanks: 1
Thanked 1 Time in 1 Post
soltas is on a distinguished road
Unhappy provider registration does not work

Hi,

I have one provider registered - that worked as described, within 10 minutes the "pending" changed to "registered".

With my second provider, the "pending" remains for significantly longer than 10 minutes, and then it changes to "-". I do not get any other message (sent or failed), so how am I to interpret this?
I have checked the username and password and sip-server, that is all correct.

Thx in advance!
soltas is offline   Reply With Quote
Unread 11-16-2010, 01:52 PM   #2
soltas
Junior Member
 
Join Date: Nov 2010
Posts: 14
Thanks: 1
Thanked 1 Time in 1 Post
soltas is on a distinguished road
Default

Now I have tried with a false password with the same result - status switches from "pending" to "-".

What does this mean? Voxalot does not do anything or do I just not get any messages??
soltas is offline   Reply With Quote
Unread 11-16-2010, 10:14 PM   #3
tacevski
Junior Member
 
Join Date: Jun 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
tacevski is on a distinguished road
Default

This also started occuring for me yesturday. I had a MNF account registered and working and needed to change it to another MNF account. I am now getting the same results as you.

I also searched around the forums and found that chaning my password to an incorrect password results in the same Reg. Status Pending to "-"

Which provider are you registering?
tacevski is offline   Reply With Quote
Unread 11-17-2010, 03:07 AM   #4
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default

One possibility: If you have the $15 USD/year acct. (VoXLite), it only includes 1 SIP Registration. So only one provider can register at a time.

Other possibility: If the provider is MyNetFone...there has been reports of intermittent issues with registrations. MNF is one of the few providers that requires regsitration to make outgoing calls. Furthermore recently users whose MNF accts. were previously registering fine, have experienced problems with registrations (in some cases the registrations drop suddenly).
emoci is offline   Reply With Quote
Unread 11-17-2010, 07:05 AM   #5
soltas
Junior Member
 
Join Date: Nov 2010
Posts: 14
Thanks: 1
Thanked 1 Time in 1 Post
soltas is on a distinguished road
Default

Hi,

I have upgraded my account, so I can register up to 6 providers and this is number 2. Hence that is not the problem (by the way you get a message if you try to register more providers than you are entitled to).

I am trying to register universal.se (sip.wholesale.tdc.se) and I think the "-" is not very helpful. If it said "registration failed", then I at least would know the direction to search in, but the "-" sounds as if nothing has happened.

Hope somebody has an idea?
soltas is offline   Reply With Quote
Unread 11-17-2010, 10:16 PM   #6
Corbu'
Member
 
Join Date: May 2009
Location: Canada
Posts: 81
Thanks: 14
Thanked 6 Times in 5 Posts
Corbu' is on a distinguished road
Default

Same thing happening here, at first I though there is a problem with the providers but when opening the forum to ask for help I saw soltas thread with the exact same problem.

Is short > when I try to SIP register a provider, the status switches to Pending, but after some time (I waited 30 min) instead of registering nothing happens, just the "-" is present (Registered). And it is not just a display error, those providers don't SIP register. The older providers that were SIP registered before this bug appeared don't seem to be affected, everything is OK, only new registrations don't work.

Anyone at Voxalot, please help, I don't think there is anything that we can do by ourselves.

P.S. I have a premium account with 5 slots for SIP registrations.
Corbu' is offline   Reply With Quote
Unread 11-18-2010, 08:28 AM   #7
voxalothelp
Junior Member
 
Join Date: Aug 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
voxalothelp is on a distinguished road
Default

same thing happened for me also. failed registration without any notification. after 3 days there is no solution for it. which means VOXALOT is not reliable !
This is not the first time. every month there are like these bugs.
and of course the service is not free.
voxalothelp is offline   Reply With Quote
Unread 11-18-2010, 09:05 AM   #8
carlosalbffgomes
Senior Member
 
Join Date: May 2008
Location: Portugal and Brazil
Posts: 107
Thanks: 7
Thanked 26 Times in 21 Posts
carlosalbffgomes is on a distinguished road
Default I doubt this is a voxalot problem...

Quote:
Originally Posted by voxalothelp View Post
same thing happened for me also. failed registration without any notification. after 3 days there is no solution for it. which means VOXALOT is not reliable !
This is not the first time. every month there are like these bugs.
and of course the service is not free.
From my personal experience, I can say that this kind of problems are not voxalot fault or bug. What is happening is that some VSP are changing their rules without prior or public notice, blocking registrations from services like voxalot when they are wildly known. So, from my experience, there are two kinds of non working VSP registration with voxalot:
  1. Some providers require strange configurations. In some of these cases you can not register from voxalot because you need, for example, an outbound proxy with different address (different IP and domain name) and port. In such case it's not possible to register that provider with voxalot because they have some strange requirements not supported by voxalot. That is the case of the portuguese PT.com through their Telepac and Sapo VoIP products.
  2. Some other providers intentionally blocks their service when connecting from some known IP addresses, namely those supporting services like voxalot. When doing that they are intentionally trying to prevent that their customers uses another VSP and, from such politics, they are hopping to increase their revenue. I think that in long term this is a bad politic for those providers, because people are not always so stupid. In events like what I'm describing here, these blocking are never assumed publicly, as it happened with Gizmo after Google's acquisition, and they born without prior notice. If you ask those providers what is happening, they tend to blame services like voxalot (may be the person who responds to you don't know and don't understand what is happening).
These remarks are made from my personal experience and from what I've seen. The VSP in question I don't know for lack of experience with it, but I guess that what is happening is something like I've described above.
Regards,
carlosalbffgomes is offline   Reply With Quote
Unread 11-18-2010, 10:52 AM   #9
soltas
Junior Member
 
Join Date: Nov 2010
Posts: 14
Thanks: 1
Thanked 1 Time in 1 Post
soltas is on a distinguished road
Exclamation

Carlos,

you are right that there is such problems with providers.

However, in such cases, I would expect to see a registration status of "registration failed" as it is described in the tutorial and not a "-".

So, my issue is: what does the "-" mean????
soltas is offline   Reply With Quote
Unread 11-18-2010, 11:20 AM   #10
carlosalbffgomes
Senior Member
 
Join Date: May 2008
Location: Portugal and Brazil
Posts: 107
Thanks: 7
Thanked 26 Times in 21 Posts
carlosalbffgomes is on a distinguished road
Default

The "-" sign usually means that the provider is not registered. It happens when you select "no" in the registration option on the VSP configuration settings or if you have reached the number of registrations allowed by your account.
But, if:
  1. You have not reached the maximum number of VSP registrations on your account;
  2. You are able to register other VSP but with this one you have this strange response on the VSP registration status;
  3. For sanity check, you have tried to delete all your configurations and after some time of delay (more than one hour because the default registration time is usually 3600 seconds), you have configured it all again;
  4. And still you have the "-" sign on your registration status;
Then I think that the reason for the "-" sign, instead of the "registration failed" on the VSP status page, is due to some kind of different answer to the sip registration dialogue by your VSP. Only looking to the server side logs it's possible to know exactly the reason. But, in the mean time, I suspect, in 99,9999...%, that the problem should be with the VSP if all the above checks were made. Some times we do stupid things in the configuration settings... I've done it, so no one is above error possibility. But if all is right, then the problem is almost certainly on the VSP side. In this case I suspect that this kind of answer can be triggered by some kind of "no answer" response. Usually when you see "registration failed" it means that the user name and password are not known by the VSP. So only looking and debugging voxalot server logs we can know exactly what is happening. But the general reason for failing registration is on the VSP side (that means that they are not complaining with standards).
Regards,

Last edited by carlosalbffgomes; 11-18-2010 at 11:36 AM.
carlosalbffgomes is offline   Reply With Quote
Reply

Tags
provider registration

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Free DID Numbers, Free Voip Calls, & more Voip Info amroe Voxalot General 54 01-13-2014 09:11 AM
Voxalot and Sipura/ATA Tutorial: A Comprehensive Walkthrough ctylor Voxalot General 5 04-28-2010 12:52 AM
Voice Service Provider registration problem. Help! 505117 Voxalot Support 12 09-08-2009 07:03 PM
Issues with provider registration imagn Voxalot Support 2 11-13-2008 03:40 PM
Provider Registration Issues - Always says "Request Sent" shibukraj Voxalot Support 4 01-03-2007 11:07 AM


All times are GMT. The time now is 07:30 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.