Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 05-17-2009, 03:46 AM   #1
tdogg
Junior Member
 
Join Date: Jun 2007
Location: melbourne, australia
Posts: 19
Thanks: 6
Thanked 0 Times in 0 Posts
tdogg is on a distinguished road
Default nb9w incoming calls via voxalot

from this thread:

http://forum.voxalot.com/voxalot-sup...e-voxalot.html

i thought the problem was nodephone, seems not to be.

all outgoing calls are fine, it's just the incoming calls that i can't get to work.

anyone have success registering voxalot with the netcomm nb9w to receive incoming calls from voxalot? eg. to make the nb9w ring?
tdogg is offline   Reply With Quote
Unread 05-17-2009, 03:33 PM   #2
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default

Give these steps a try:

Outgoimg Calls: Can you reach *600 (Echo Test)

Incoming Calls:
-Try calling a SIPBroker number (SIPBroker - PSTN Numbers), then *010123456 , 123456 replaced with your VoXalot number. Do you receive this call, and is audio ok?

-Try entering your voxalot URI 123456@voxalot.com in the link below. Instead of you calling Echo, echo will call you so you can see how it behaves when it is an incoming call: SIPBroker - EziDial

Possible Solutions:

-If your router has UPnP I would suggest activating that rather than DMZ

-Preferably make sure you have STUN set up (stun.xten.com has been working for me)

-This is optional, but it may help to open these port ranges and forward them to your ATA's IP:

5050-5064
5000-5005
16300-16500 (this maybe slightly different for your ATA, there should be an RTP port range setting on your ATA, if it is different, note the range and open that range instead in your router...)
For some background on this see: http://forum.voxalot.com/12685-post20.html

-Make sure there are no Internet Connection problems. Run a SpeedTest, or maybe VoIP test at TestYourVoIP.com

-If Nat Symmetric Handling is set to NO and Optimize audio to YES (these are both settings in your VoXalot account), try setting Nat Symmetric Handling to YES and Optimize audio to NO (or vice versa)

-Make sure that the codec string you have set up matches what the provider supports (personally I've had good results with this string: ulaw;alaw;g726;g729;ilbc;gsm, give it a try )

Hopefully one of those things will help things along....
emoci is offline   Reply With Quote
The Following User Says Thank You to emoci For This Useful Post:
tdogg (05-18-2009)
Unread 05-18-2009, 03:32 AM   #3
tdogg
Junior Member
 
Join Date: Jun 2007
Location: melbourne, australia
Posts: 19
Thanks: 6
Thanked 0 Times in 0 Posts
tdogg is on a distinguished road
Default

whooo hooo!

thanks so much for the help! it is fixed! incoming calls work!!! i think it was UPnP

but here is what i did anyway if it might help others in future with a similar problem:

--------------------------------------------------------
Outgoimg Calls: Can you reach *600 (Echo Test)
-yes, the call is successful, no surprises as my outgoing calls are all working fine and have been for years now.

Incoming Calls:
Try calling a SIPBroker number.....
-i am successfully put through to the sip broker (again no surprise, regular outgoing call), after entering in the number i get an engaged signal.

-Try entering your voxalot URI 123456@voxalot.com in the link below....
-i get this message on the webpage: "Call to *010*600 has been initiated." nothing else happens.

Possible Solutions:

If your router has UPnP I would suggest activating that rather than DMZ
-enabled UPnP (was turned off) DMZ wasn't being used.

Preferably make sure you have STUN set up (stun.xten.com has been working for me)
-don't know anything about this?

This is optional, but it may help to open these port ranges and forward them to your ATA's IP:
-router ATA is an all in one, haven't port forwared anything yet, will do so if it is needed though.

Make sure there are no Internet Connection problems. Run a SpeedTest, or maybe VoIP test at TestYourVoIP.com
-net connection is fine, speed test / voip test fine.

If Nat Symmetric Handling is set to NO and Optimize audio to YES....
-NAT symmetric handling was set to yes, left it there, never used optimize audio path, left it alone.

Make sure that the codec string you have set up matches what the provider supports...
-all of my VSP's in voxalot are set to - alaw;ulaw;g726;g729;ilbc;gsm;g723
my nb9w is set to alaw.
tdogg is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Free DID Numbers, Free Voip Calls, & more Voip Info amroe Voxalot General 54 01-13-2014 09:11 AM
Voxalot and Sipura/ATA Tutorial: A Comprehensive Walkthrough ctylor Voxalot General 5 04-28-2010 12:52 AM
No Callerid on incoming calls with Voxalot & Speedtouch 780WL Krypt Voxalot Support 0 09-24-2008 11:22 AM
New user problems with Call Connection Rules bdlhome Voxalot Support 12 09-10-2008 02:19 AM
Please help to set up freedigits.com to forward incoming calls to Voxalot DTN Voxalot Support 9 04-05-2008 08:07 PM


All times are GMT. The time now is 10:48 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.