Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 06-24-2006, 08:42 PM   #1
miles
Junior Member
 
Join Date: Feb 2006
Location: New York,NY
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
miles is on a distinguished road
Default Dialplan Calling Not Working

As of 6/24/06 2031 GMT when I use the dial plan feature, after I dial the number there's nothing - no sound. However, the call records of the provider Inphonex show that the call had been answered. Dialplan is a real cool feature, but it hasn't been working properly for the last few days.All things considered, Voxalot is doing a great job and keep up the good work.
miles is offline   Reply With Quote
Unread 06-24-2006, 11:17 PM   #2
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Hi Miles,

Nothing has changed in VoXaLot for many weeks. Are you able to re-check your dial plan entries and the provider you are using.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 06-25-2006, 06:25 AM   #3
miles
Junior Member
 
Join Date: Feb 2006
Location: New York,NY
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
miles is on a distinguished road
Default

I've done all of that for the past couple of days. On my most recent try, there was one short ring and then nothing. Inphonex shows that it received the call and it was answered, but the sound is not getting through to voxalot.
miles is offline   Reply With Quote
Unread 06-25-2006, 10:48 PM   #4
miles
Junior Member
 
Join Date: Feb 2006
Location: New York,NY
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
miles is on a distinguished road
Default Same Problem

The Dialplan and Web Callback features are so unreliable now as to be almost unusable at this point.
miles is offline   Reply With Quote
Unread 06-26-2006, 12:34 AM   #5
Ron
 
Join Date: Feb 2006
Posts: 447
Thanks: 4
Thanked 8 Times in 8 Posts
Ron will become famous soon enough
Default

Quote:
Originally Posted by miles
The Dialplan and Web Callback features are so unreliable now as to be almost unusable at this point.
Miles,

I just made test calls through Gizmo Project, Voxee, PlainVoIP, FreeDigits, Vbuzzer, Stanaphone, and FWD. All went through, but the call setup time in every case does seem excessive. On a couple of these calls, I was sure it was not going through but it did just as I was about to give up. The best case scenario is 15 seconds after dialing before the destination starts ringing (and I'm pressing # to force immediate dialing). I've been seeing this long setup time for quite a while now (it wasn't always this way).

Any chance this is what you're seeing and the calls will actually go through if you wait long enogh?

Ron
Ron is offline   Reply With Quote
Unread 06-26-2006, 01:03 AM   #6
miles
Junior Member
 
Join Date: Feb 2006
Location: New York,NY
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
miles is on a distinguished road
Default

It's still not working properly. After about 15 seconds or so, I get one short ring and then nothing.
miles is offline   Reply With Quote
Unread 06-26-2006, 01:55 AM   #7
Ron
 
Join Date: Feb 2006
Posts: 447
Thanks: 4
Thanked 8 Times in 8 Posts
Ron will become famous soon enough
Default

Quote:
Originally Posted by miles
It's still not working properly. After about 15 seconds or so, I get one short ring and then nothing.
Does Iphonex require a SIP registration to make outgoing calls? If so, do you have the registration box checked on the VoXaLot Dial Plan page? If so, you likely should NOT have an ATA or softphone also registered with Iphonex.

Any additional information about how you have things set up would be helpful.

Ron
Ron is offline   Reply With Quote
Unread 06-27-2006, 06:13 PM   #8
miles
Junior Member
 
Join Date: Feb 2006
Location: New York,NY
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
miles is on a distinguished road
Default

I have my Zoom V3 box configured for voxalot.com.au as per instructions. Everything worked fine until recently (about 2 weeks). I haven't changed anything . All I get from the dial plan is a short ring after about 20 seconds, if even that. The person at the other end says that the phone rang and there is no sound. If I make calls to numbers that have recorded announcements it's the same problem. In all cases Inphonex and Fonosip( the services I use) have recorded the calls as answered and charged me for them. So since I haven't changed anything and the Web Callback and Dialplan worked previously and don't now, I guess the problem is with voxalot.
miles is offline   Reply With Quote
Unread 06-27-2006, 10:36 PM   #9
Ron
 
Join Date: Feb 2006
Posts: 447
Thanks: 4
Thanked 8 Times in 8 Posts
Ron will become famous soon enough
Default

Miles,

Have you tried connecting your ATA directly to your cable/dsl modem (bypassing any router(s))? Audio problems are frequently related to Network Address Translations (NAT) issues in home routers.

Ron
Ron is offline   Reply With Quote
Unread 06-27-2006, 11:30 PM   #10
miles
Junior Member
 
Join Date: Feb 2006
Location: New York,NY
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
miles is on a distinguished road
Default

Yes, the Zoom V3 is a combination router/ATA and I have it directly connected to the cable modem. ENUM numbers work fine. Sipbroker is OK and I can call myself using Libretel. I have Libretel mapped to my IP address. I did manage to get 2 calls through to Fonosip today using web callback, and that was only by typing in the numbers manually. The dial plan still feature doesn't seem to work
miles is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Voxalot and Sipura/ATA Tutorial: A Comprehensive Walkthrough ctylor Voxalot General 5 04-28-2010 12:52 AM
Dial plan not working povlhp Voxalot Support 4 05-27-2007 08:42 PM
WebCalback is not working flaquadrat Voxalot Support 9 05-09-2007 07:29 AM
VoXaLot stopped working two days ago ymhee_bcex Voxalot Support 2 03-12-2007 09:59 PM


All times are GMT. The time now is 10:41 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.