Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 01-19-2007, 07:28 AM   #1
Connect2Talk
Junior Member
 
Join Date: Jan 2007
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Connect2Talk is on a distinguished road
Unhappy Voicemail Not Working?

Hi

I have had voicemail working until today, now it appears I cannot even dial in to 500. I have not made any changes to my SPA941. Please advise.

Thanks for providing such a great service.

Ralph.

AMENDED

I can now call into my email (I don't know why I had the earlier problem) however, I note the following:

1. I set calll forwarding to 786904 (my account ID) so that incoming no's will go to voicemail after about 15 units of delay.
2. If I call in (to test the voicemail) then the SPA941 stops ringing as if transferring the call to voicemail BUT the phone on which I make the call to my SPA941 keeps on ringing without recognising that the call has been transferred.
3. I get the usual email advising me that a message has been left but obviously nothing recorded.
4. If I set the SPA941 to DND then the call is transferred to voicemail without ringing the SPA941.

Any Ideas would be greatly appreciated.

Last edited by Connect2Talk; 01-19-2007 at 07:37 AM.
Connect2Talk is offline   Reply With Quote
Unread 01-19-2007, 08:19 AM   #2
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

If you wait for a couple of days we will be releasing updates to VoXaLot allowing you to specify VM delay.

This will take away the need to configure it in your device
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 01-19-2007, 08:23 AM   #3
Connect2Talk
Junior Member
 
Join Date: Jan 2007
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Connect2Talk is on a distinguished road
Default

Quote:
Originally Posted by martin View Post
If you wait for a couple of days we will be releasing updates to VoXaLot allowing you to specify VM delay.

This will take away the need to configure it in your device
Thank you Martin. I'll wait and see what other goodies you guys have in the pipeline.

Regards

Ralph.
Connect2Talk is offline   Reply With Quote
Unread 01-23-2007, 01:24 AM   #4
trapper
Junior Member
 
Join Date: Dec 2006
Posts: 10
Thanks: 1
Thanked 0 Times in 0 Posts
trapper is on a distinguished road
Default

Voicemail doesn't seem to be working at the moment... ie. it's not cutting in after the specified delay on the Member Details page. Instead it rings continually. The last thing I did was change registration to the new au.voxalot.com format in my modem and at e164.org. A friend and I are both getting the same result.
trapper is offline   Reply With Quote
Unread 01-23-2007, 01:39 AM   #5
ctylor
 
ctylor's Avatar
 
Join Date: Apr 2006
Location: Vancouver, BC
Posts: 296
Thanks: 94
Thanked 53 Times in 27 Posts
ctylor will become famous soon enough
Default

Trapper, I experienced my VM not cutting in too. I haven't bug tested it much further though to see what the problem was.
ctylor is offline   Reply With Quote
Unread 01-23-2007, 06:01 AM   #6
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Please retest and let us know if there is still a problem
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 01-23-2007, 06:46 AM   #7
trapper
Junior Member
 
Join Date: Dec 2006
Posts: 10
Thanks: 1
Thanked 0 Times in 0 Posts
trapper is on a distinguished road
Default

It's working fine now... thanks Martin.
trapper is offline   Reply With Quote
Unread 01-24-2007, 12:41 PM   #8
Connect2Talk
Junior Member
 
Join Date: Jan 2007
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Connect2Talk is on a distinguished road
Default VM not working

Hi Martin

Problem persists. Call diverts to VM but incoming caller phone still rings without acknowledging activation of VM. My number is 786904.

Please advise.

Regards
Ralph
Connect2Talk

PS. Forgot to mention that if I activate DND - then the call goes straight through to VM with the resultant message heard in the incoming caller's handset.

???? ANy ideas?

Last edited by Connect2Talk; 01-24-2007 at 12:43 PM.
Connect2Talk is offline   Reply With Quote
Unread 01-24-2007, 12:57 PM   #9
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Hi Ralph,

Where are the calls coming from?

Another VoXaLot number - if so registered against which cluster?

The more details you can provide the quicker the issue can be investigated.

Edit: There was a problem with voicemail overnight. Can you please check today. Thanks.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.

Last edited by martin; 01-24-2007 at 10:59 PM. Reason: Additional information
martin is offline   Reply With Quote
Unread 01-25-2007, 12:11 AM   #10
Connect2Talk
Junior Member
 
Join Date: Jan 2007
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Connect2Talk is on a distinguished road
Default VM not working

Quote:
Originally Posted by martin View Post
Hi Ralph,

Where are the calls coming from?

Another VoXaLot number - if so registered against which cluster?

The more details you can provide the quicker the issue can be investigated.

Edit: There was a problem with voicemail overnight. Can you please check today. Thanks.
Hi Martin,

More info regarding the VM problem.

1. The calls are incoming on a DID.
2. SPA941 rings for the allocated delay
3. SPA stops ringing as it would when transferring the call to VM
4. Incoming DID'ng handset continues to ring out, VM not activated
5. Device registered to us.voxalot.com
6. Device forwards OK to VM on "CFD ALL" without ringing (as its should be I guess?)
7. Configured to CFD on no Ans to forward to my voxalot id (786904)
8. Have tried x-liting in on 786904@voxalot.com with same result

Thank you for you time - much appreciated.

Ralph
Connect2Talk is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Short Voicemail Annoyance TBhimdi Voxalot Support 1 05-20-2007 10:58 PM
Voicemail Issue richard Voxalot Support 8 05-08-2007 03:23 AM
Suggestion: Quick Access to Voicemail via SipBroker richard Voxalot Support 0 05-05-2007 02:05 PM
Voxalot voicemail not working??? pmerrill Voxalot Support 2 07-12-2006 05:17 AM
Voicemail password not working jFlash Voxalot Support 7 04-25-2006 03:28 AM


All times are GMT. The time now is 10:17 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.