Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Site Related > Site Information and Administration

Site Information and Administration Post your site related questions and requests here.

 
 
Reply
Thread Tools Display Modes
Unread 02-28-2008, 12:11 PM   #1
liric
Junior Member
 
Join Date: Feb 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
liric is on a distinguished road
Default Please, help me!!

I have this problem: the IP of my DSL connection is dinamic. It can change more time in a day. But...: everytime it change, i lose my SIP registrations.
I have to restart my SIP phone (IP301) to refresh the registration. It's a big problem... Only with the registrar sip voipcheap i dont'lose the registration.
Why?
How can i solve this big problem?
Thanks.
liric is offline   Reply With Quote
Unread 02-28-2008, 01:53 PM   #2
kurun
 
Join Date: Sep 2006
Location: Toronto, Canada
Posts: 568
Thanks: 70
Thanked 147 Times in 115 Posts
kurun is a jewel in the roughkurun is a jewel in the rough
Default

Not sure if this would help.
Try setting your phone SIP expiration timeout to a shorter time of for example 5 minutes.

Is your IP phone behind NAT/Router?
If yes, how does the IP address change effect the internet connection?
Do you have to reset the router also?
kurun is offline   Reply With Quote
Unread 02-28-2008, 02:57 PM   #3
liric
Junior Member
 
Join Date: Feb 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
liric is on a distinguished road
Default

Quote:
Originally Posted by kurun View Post
Not sure if this would help.
Try setting your phone SIP expiration timeout to a shorter time of for example 5 minutes.

Is your IP phone behind NAT/Router?
If yes, how does the IP address change effect the internet connection?
Do you have to reset the router also?
I'm behind a router: Netgear DG834GT.
It's strange. I haven't problems with the SIP account of voipcheap. The IP (on the adsl connection) change but with that registration (voipcheap) it's ok.
With Voxalot if change the Ip i have to restart the phone.

I don't find on my phone Perfectone 301 to set the timeout...
Are there paramethrers?:

Hold by RFC: Off
Voice QoS (Diff-Serv): 40 (0~63)
SIP QoS (Diff-Serv): 40 (0~63)
SIP Expire Time: 60 (15~86400 sec)
Use DNS SRV: Off


Thanks for your help...
liric is offline   Reply With Quote
Unread 02-28-2008, 11:03 PM   #4
liric
Junior Member
 
Join Date: Feb 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
liric is on a distinguished road
Default

I see that i have to REBOOT THE ROUTER to find a new registration when IP (on adsl) is changed.
:-(
liric is offline   Reply With Quote
Unread 02-29-2008, 01:24 AM   #5
kurun
 
Join Date: Sep 2006
Location: Toronto, Canada
Posts: 568
Thanks: 70
Thanked 147 Times in 115 Posts
kurun is a jewel in the roughkurun is a jewel in the rough
Default

Are you using STUN server on your SIP phone? You definitely should.
Also, suggest to set up the SIP expiry time to perhaps 120s to maybe about 300s.

Is it possible to ask your provider to keep the IP address stable or find another provider?
kurun is offline   Reply With Quote
Unread 02-29-2008, 08:21 AM   #6
liric
Junior Member
 
Join Date: Feb 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
liric is on a distinguished road
Default

Yes, i'm using a STUN server.
I haven't problem with a software-phone.
The problem is only an hardware SIP (ATA or IPphone)
I cannot change the provider... Static IP is a professional feature. I'm an home user.
I will try to set the SIP expiry...
Thanks!
liric is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 11:01 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.