Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Unread 05-20-2010, 05:12 PM   #1
tatjam
Member
 
Join Date: May 2009
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
tatjam is on a distinguished road
Default Mute outbound call syndrome; Betamax issue?

Hi. I made up a title for a problem I encounter fairly frequently using my VOIP setup. I call it "mute outbound call syndrome" (MOCS, for short). The problem manifests in the following way: very frequently (probably 25% of the time) when I place outbound calls, I can hear the person I'm calling perfectly, but they cannot hear anything I say. Or, if it's an automated system, I can hear the recording, but all key presses I make don't register at the automated system.

Here's my setup. I have a Sipura 2100 ATA that registers with Voxalot. My VSP is a Betamax reseller--justvoip. I should mention that both my phone and my ATA actually have two lines, and I've tried registering the second line directly with justvoip, e.g., making it such that my outgoing calls do not go through voxalot. No matter which of those two variants I use, I still get the MOCS problem. That leads me to believe the MOCS problem has to do with Betamax and their funky service.

MOCS is quite arbitrary. I can be making several calls, for example, and the first 2 or 3 tries result in MOCS: I can hear the person I'm calling but they can't hear me. Suddenly, on the next try, they can hear me. Or on a given day several tries over a period of a few hours result in MOCS. Later that same day, calls get terminated normally. I can't see any rhyme or reason to this. But again, as I said, this happens with some frequency--something like about 25% of the time I experience MOCS.

So, a coupla questions. Any others here who use Betamax as their VSP ever experience MOCS? And finally, are there any settings I might tweak on my ATA to address the issue? It's getting a bit frustrating.

Thanks,
James

EDIT: I was relying on some faint memories when I said I get MOCS as well when using line 2 (direct registration with justvoip, not using voxalot as intermediary). Now that I've resurrected line 2 for further experimentation, I'm backing off from the claim that the line that registers directly with justvoip is giving me MOCS problems. In severals days' testing, I've so far never gotten MOCS on that line. Rather, every time I call using line 1 (voxalot registration with justvoip as VSP) and get MOCS, if I immediately call back the same number using line 2 (direct registration with justvoip), the MOCS problem disappears. I'll do a further update to this post if I ever do get MOCS on line 2. But so far, in renewed testing, that has not happened.

Last edited by tatjam; 06-05-2010 at 05:28 PM. Reason: correction regarding direct-registered line
tatjam is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Free DID Numbers, Free Voip Calls, & more Voip Info amroe Voxalot General 54 01-13-2014 09:11 AM
Call on Betamax usernames visserronald Voxalot Support 7 08-29-2011 09:13 PM
Voxalot and Sipura/ATA Tutorial: A Comprehensive Walkthrough ctylor Voxalot General 5 04-28-2010 12:52 AM
Voxalot + ActionVoip (BetaMax) - Cant make outbound calls shibukraj Voxalot Support 1 10-10-2009 10:52 PM
X-Lite V3 issue - No Outbound voice on Inbound Call LeonB Voxalot Support 1 01-20-2009 03:31 AM


All times are GMT. The time now is 06:26 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.